<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<meta name="msvalidate.01" content="BFC5B56D43E9F5DCBAA8C4461086D2F3" />
		
	<link rel="pingback" href="https://www.malawivoice.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>OPEN LETTER TO TONSE LIARS: ‘Pa Ground Sipali Bwino’ - Malawi Voice</title>
	<link rel="canonical" href="https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="OPEN LETTER TO TONSE LIARS: ‘Pa Ground Sipali Bwino’ - Malawi Voice" />
	<meta property="og:description" content="By Richard Kanyenda, African Brief The common colloquial expression which seems to be the new kid on the block is partly in one of the local languages, Chichewa and partly in English and it goes: &#8216;Pa ground sipali bwino&#8217;. Whatever such a cliché means is subjective depending on the situation one&#8217;s life is going through. [&hellip;]" />
	<meta property="og:url" content="https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/" />
	<meta property="og:site_name" content="Malawi Voice" />
	<meta property="article:published_time" content="2021-06-13T18:49:17+00:00" />
	<meta property="article:modified_time" content="2021-06-13T18:49:20+00:00" />
	<meta property="og:image" content="https://www.malawivoice.com/wp-content/uploads/2021/01/chakwera-praying-2.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="510" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Malawi Voice" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.malawivoice.com/#website","url":"https://www.malawivoice.com/","name":"Malawi Voice","description":"Giving true online news from Malawi","potentialAction":[{"@type":"SearchAction","target":"https://www.malawivoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/#primaryimage","inLanguage":"en-US","url":"https://www.malawivoice.com/wp-content/uploads/2021/01/chakwera-praying-2.jpg","contentUrl":"https://www.malawivoice.com/wp-content/uploads/2021/01/chakwera-praying-2.jpg","width":600,"height":510,"caption":"Chakwera: to attend SADC Troika Summit"},{"@type":"WebPage","@id":"https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/#webpage","url":"https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/","name":"OPEN LETTER TO TONSE LIARS: \u2018Pa Ground Sipali Bwino\u2019 - Malawi Voice","isPartOf":{"@id":"https://www.malawivoice.com/#website"},"primaryImageOfPage":{"@id":"https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/#primaryimage"},"datePublished":"2021-06-13T18:49:17+00:00","dateModified":"2021-06-13T18:49:20+00:00","author":{"@id":"https://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3"},"breadcrumb":{"@id":"https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/"]}]},{"@type":"BreadcrumbList","@id":"https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.malawivoice.com/","url":"https://www.malawivoice.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/#webpage"}}]},{"@type":"Person","@id":"https://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3","name":"Malawi Voice","image":{"@type":"ImageObject","@id":"https://www.malawivoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=96&d=mm&r=g","caption":"Malawi Voice"},"sameAs":["http://malawivoice.com"],"url":"https://www.malawivoice.com/author/justice/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="https://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="https://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; OPEN LETTER TO TONSE LIARS: ‘Pa Ground Sipali Bwino’ Comments Feed" href="https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.7.2' id='cycle2-js'></script>
<script type='text/javascript' src='https://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.7.2' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.7.2' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.7.2' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://www.malawivoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.malawivoice.com/wp-json/wp/v2/posts/17058" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.malawivoice.com/?p=17058' />
<link rel="alternate" type="application/json+oembed" href="https://www.malawivoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malawivoice.com%2F2021%2F06%2F13%2Fopen-letter-to-tonse-liars-pa-ground-sipali-bwino%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malawivoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malawivoice.com%2F2021%2F06%2F13%2Fopen-letter-to-tonse-liars-pa-ground-sipali-bwino%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v13.0.8 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		
</head>

<body class="post-template-default single single-post postid-17058 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6925225952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="https://www.malawivoice.com/" title="Giving true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2020/01/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://bit.ly/3n1oCIp"><img src="http://www.malawivoice.com/wp-content/uploads/2020/10/Malawi-Voice-728_90.gif" alt="" /></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://www.malawivoice.com/">HOME</a></li>
						<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="https://www.malawivoice.com/category/latest/">Latest</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="https://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://www.malawivoice.com/category/politics/">Politics</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://www.malawivoice.com/category/national/">National</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.malawivoice.com/category/business/">Business</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.malawivoice.com/category/sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8818"><a href="https://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-3"><a href="https://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-22"><a href="https://www.malawivoice.com/about/">About</a></li>
<li class="page_item page-item-23"><a href="https://www.malawivoice.com/contact/">Contact</a></li>
<li class="page_item page-item-73"><a href="https://www.malawivoice.com/home/">Home</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								OPEN LETTER TO TONSE LIARS: ‘Pa Ground Sipali Bwino’							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.malawivoice.com/author/justice/" rel="author" class="fn" itemprop="name">Malawi Voice</a></span> on <time class="published updated" itemprop="datePublished" datetime="June 13, 2021T6:49 pm">June 13, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-17058 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-opinion last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/&t=OPEN LETTER TO TONSE LIARS: ‘Pa Ground Sipali Bwino’" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=OPEN LETTER TO TONSE LIARS: ‘Pa Ground Sipali Bwino’ => https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/&title=OPEN LETTER TO TONSE LIARS: ‘Pa Ground Sipali Bwino’&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fwww.malawivoice.com%2F2021%2F06%2F13%2Fopen-letter-to-tonse-liars-pa-ground-sipali-bwino%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<p><strong>By Richard Kanyenda, African Brief </strong></p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.malawivoice.com/wp-content/uploads/2021/02/Sad-Chakwera.jpg" alt="" class="wp-image-12543" width="438" height="657" srcset="https://www.malawivoice.com/wp-content/uploads/2021/02/Sad-Chakwera.jpg 640w, https://www.malawivoice.com/wp-content/uploads/2021/02/Sad-Chakwera-200x300.jpg 200w, https://www.malawivoice.com/wp-content/uploads/2021/02/Sad-Chakwera-570x855.jpg 570w" sizes="(max-width: 438px) 100vw, 438px" /></figure></div>



<p>The common colloquial expression which seems to be the new kid on the block is partly in one of the local languages, Chichewa and partly in English and it goes: &#8216;Pa ground sipali bwino&#8217;.</p>



<p>Whatever such a cliché means is subjective depending on the situation one&#8217;s life is going through. However, based on what the expression literally means, one is evidently able to deduce it even further and apply it to the unimaginably scathing situations&nbsp; Malawians are currently going through.</p>



<p>To someone, the expression is used to refer to the economic challenges that their life is being subjected to. Speaking without mincing words, most people-both the youths and the adults-are passing through unspeakable economic hardships.</p>



<p>For the youths, the situation is even bitterer&nbsp; whenever they remember the fact that a year ago, a million of them was promised jobs by the incumbent political leadership, but to date no tangible results are seen on the ground; if not more unattainable promises which are now thrown to as far away as 2063.</p>



<p>Truthfully speaking, most youths in the country; both those with employability and those without it but with other talents and the physical abilities to do some menial works for a living, are living a very despicable life. So many graduates from virtually all professions are busy gallivanting on the streets in search of jobs but to no hope.</p>



<p>In public schools; both primary and secondary, there are no adequate teachers to balance the teacher learner ratio. But what is now boggling the mind is that even the primary school teachers will have to first undergo interviews for them to have a job in the public schools.</p>



<p>Perhaps this development is part of the most touted public sector reforms. Be what it may, the development is not reflective of the situation on the ground.&nbsp;</p>



<p>The education standards in the country are miserably dwindling because of; among other factors, lack of well trained and competent teachers in schools at all levels.</p>



<p>Imagine a primary school with classes from 1 to 8, having only four teachers?</p>



<p>The only sin it committed is that it was located at a hard to reach, rural area and so no one wishes to stay and work there.</p>



<p>Additionally, the authorities at the district council level has no more teachers to deploy at such work places.</p>



<p>As much as the situation on the ground is like that, if the government had the passion to employ more of them, the local councils would have a wider pool of human resources to tap from and deploy them evenly across the board.</p>



<p>The cost of living, on the other hand, is skyrocketing every passing day.</p>



<p>The prices of consumables and charges other essential services are unaffordably going up each day and it is more shocking to note that the political leadership seems not to notice the sad unfolding.</p>



<p>Lest we forget, one social media influencer, Manice Abiti William Dawood wrote on her Facebook page and I quote her verbatim: &#8220;Boma la PP, linapita chifukwa anthu anali ndi nkwiyo wa Cashgate ( The Peoples Party &#8211; PP led government was voted out of power because it angered people with the cash gate scandal). Boma la DPP linapita chifukwa anthu anali ndi mikwiyo yambiri ( The Democratic Progressive Party &#8211; DPP led government lost its leadership for it angered the voters in several ways). </p>



<p>Boma la TONSE ARE LIARS, be careful, anthu ambiri ali ndi mikwiyo ( many people are angry), you are repeating the same sins DPP and PP did. Mukulembana ntchito nokhanonkha (you are employing one another based on cronyism) interviews just for formality. </p>



<p>&#8220;Mukuyambilanso zokuba ndalama ku ma Parastatal organization cholinga muzipanga fund zipani zina muyike mthumba (You are further defrauding government parastatals so as to fund political allies).</p>



<p>No matter how much you steal for campaign in 2025, anthu akakwiya akwiya, no amount of bribery will work. This thing &#8216;Pa ground sipalali bwino&#8217; might seem like a joke, but it&#8217;s true, anthu akuvutika ( People out there are starving.&#8221;</p>



<p>Verily, verily I say unto the current leadership, the playing field is not level, but you are the hope of Malawians and so please, do not let them down!</p>
<div class="single_postmeta"><p><img alt='' src='https://secure.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><p><strong class="entry-title">OPEN LETTER TO TONSE LIARS: ‘Pa Ground Sipali Bwino’</strong> added by <a href="https://www.malawivoice.com/author/justice/" rel="author" class="author vcard"><span class="fn">Malawi Voice</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-06-13T18:49">June 13, 2021</time><br /><a class="block" href="https://www.malawivoice.com/author/justice/">View all posts by Malawi Voice &rarr;</a></p></div></div>					<meta content="2021-06-13T18:49" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.malawivoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17058' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ec3c739f59" /></p><input type="hidden" id="ak_js" name="ak_js" value="104"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-22" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.dstvafrica.com/en-mw"><img src="https://www.malawivoice.com/wp-content/uploads/2021/05/local-digital.png" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
	
			
			<script type='text/javascript'>
				(function ($) {
					$(document).ready(function () {
						$('ul.gabfire_tabs li').click(function(){
							var tab_id = $(this).attr('data-tab');

							$('ul.gabfire_tabs li').removeClass('current_tab');
							$('.gabfire_tab-content').removeClass('current_tab');

							$(this).addClass('current_tab');
							$("#"+tab_id).addClass('current_tab');
						});
					});
				})(jQuery);

			</script>
			
			<div id="light_colorscheme">
			
				<ul class="tab_titles gabfire_tabs">
					<li class="gab_firsttab current_tab" data-tab="tab-1"><a href="#first">Latest</a></li>					<li class="gab_secondtab" data-tab="tab-2"><a href="#third">Popular</a></li>					<li class="gab_thirdtab" data-tab="tab-3"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div id="tab-1" class="gabfire_tab-content current_tab">
												<ul>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2021/06/ph-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2021/06/ph-3-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2021/06/ph-3-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://www.malawivoice.com/2021/06/13/six-youth-members-of-dpp-graduate-with-pypa/" title="Permalink to Six Youth Members of DPP Graduate with PYPA" rel="bookmark" class="block">Six Youth Members of DPP Graduate with PYPA</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2021/06/13/six-youth-members-of-dpp-graduate-with-pypa/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2021/01/chakwera-praying-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2021/01/chakwera-praying-2-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2021/01/chakwera-praying-2-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/" title="Permalink to OPEN LETTER TO TONSE LIARS: ‘Pa Ground Sipali Bwino’" rel="bookmark" class="block">OPEN LETTER TO TONSE LIARS: ‘Pa Ground Sipali Bwino’</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2021/06/13/open-letter-to-tonse-liars-pa-ground-sipali-bwino/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2020/07/danwood-e1417561941418-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2020/07/danwood-e1417561941418-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2020/07/danwood-e1417561941418-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://www.malawivoice.com/2021/06/13/malawi-has-a-puppet-at-the-top-writes-law-professor-danwood-m-chirwa/" title="Permalink to Malawi has a puppet at the top-Writes Law Professor Danwood M Chirwa" rel="bookmark" class="block">Malawi has a puppet at the top-Writes Law Professor Danwood M Chirwa</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2021/06/13/malawi-has-a-puppet-at-the-top-writes-law-professor-danwood-m-chirwa/#comments">1 Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2021/06/MACRA-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2021/06/MACRA-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2021/06/MACRA-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://www.malawivoice.com/2021/06/13/hrdc-wants-macra-board-dissolved-over-dubais-k46million-cashgate/" title="Permalink to HRDC Wants Macra Board Dissolved Over Dubai&#8217;s K46million Cashgate" rel="bookmark" class="block">HRDC Wants Macra Board Dissolved Over Dubai&#8217;s K46million Cashgate</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2021/06/13/hrdc-wants-macra-board-dissolved-over-dubais-k46million-cashgate/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2021/06/peter-mutharika-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2021/06/peter-mutharika-150x150.jpeg 150w, https://www.malawivoice.com/wp-content/uploads/2021/06/peter-mutharika-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://www.malawivoice.com/2021/06/13/peter-mutharika-must-be-enjoying-his-whiskey-chuckling-i-told-you-so/" title="Permalink to Peter Mutharika Must Be Enjoying His Whiskey, Chuckling: “I told you so.”" rel="bookmark" class="block">Peter Mutharika Must Be Enjoying His Whiskey, Chuckling: “I told you so.”</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2021/06/13/peter-mutharika-must-be-enjoying-his-whiskey-chuckling-i-told-you-so/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div id="tab-2" class="gabfire_tab-content">
												<ul>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/" title="Permalink to APM, MEC To Carry The Day" rel="bookmark">APM, MEC To Carry The Day</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/#comments">34 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/" title="Permalink to Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks" rel="bookmark">Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/#comments">17 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg 150w, https://www.malawivoice.com/wp-content/uploads/2020/08/pupils-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/" title="Permalink to Of Re-opening of Schools, Colleges And Universities On September 7" rel="bookmark">Of Re-opening of Schools, Colleges And Universities On September 7</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/#comments">13 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/" title="Permalink to MCP-UTM Alliance Leader Chakwera In Coma" rel="bookmark">MCP-UTM Alliance Leader Chakwera In Coma</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/#comments">12 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://www.malawivoice.com/2020/08/29/shock-chitipa-registers-over-250-child-marriages-due-to-covid-19/" title="Permalink to Chitipa Registers Over 250 Child Marriages Due to Covid-19" rel="bookmark">Chitipa Registers Over 250 Child Marriages Due to Covid-19</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2020/08/29/shock-chitipa-registers-over-250-child-marriages-due-to-covid-19/#comments">11 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div id="tab-3" class="gabfire_tab-content">
												<ul>
							<li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/f9097232ede09c896d6e94227eb8400b?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f9097232ede09c896d6e94227eb8400b?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Amfumu</strong>: <a href="https://www.malawivoice.com/2021/06/13/malawi-has-a-puppet-at-the-top-writes-law-professor-danwood-m-chirwa/" rel="bookmark">Malawi has a puppet at the top-Writes Law Professor Danwood M Chirwa</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/ba11e0bfae137e82bdf80db743fcea54?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba11e0bfae137e82bdf80db743fcea54?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Клиника онкологии</strong>: <a href="https://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/" rel="bookmark">APM, MEC To Carry The Day</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/9695606d74940b50376b745986ddb45c?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9695606d74940b50376b745986ddb45c?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>alljobspo ghana africa</strong>: <a href="https://www.malawivoice.com/2021/04/29/hard-times-cooking-oil-sugar-prices-rise/" rel="bookmark">HARD TIMES: Cooking Oil, Sugar Prices Rise</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/21e0703ba7d905fca8fd869f70c55338?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/21e0703ba7d905fca8fd869f70c55338?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Blade</strong>: <a href="https://www.malawivoice.com/2021/06/03/malawi-parliament-wants-cannabis-cultivation-stopped-current-laws-are-not-favourable-to-the-poor-malawians/" rel="bookmark">MALAWI PARLIAMENT WANTS CANNABIS CULTIVATION STOPPED: Current laws are not favourable to the poor Malawians</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/e683a9ddf926e04d49bbd320e2052883?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e683a9ddf926e04d49bbd320e2052883?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>utmcp</strong>: <a href="https://www.malawivoice.com/2021/06/02/illegal-mec-presided-over-fresh-presidential-elections-kenyatta-nyirenda/" rel="bookmark">Illegal MEC Presided Over Malawi&#8217;s Fresh Presidential Elections- Kenyatta Nyirenda</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-23" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.dstvafrica.com/en-mw"><img src="https://www.malawivoice.com/wp-content/uploads/2021/05/GOtv-Malawi-Voice-11.png" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-15" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="https://www.malawivoice.com/category/latest/">Latest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="https://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://www.malawivoice.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://www.malawivoice.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.malawivoice.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.malawivoice.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8818"><a href="https://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2021, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="https://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by NOKA WEB DESINGS</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Noka Inc</a> 
					<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'13559732',post:'17058',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '17058' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>