<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<meta name="msvalidate.01" content="BFC5B56D43E9F5DCBAA8C4461086D2F3" />
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php">
	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Tidakumana ku FDH Bank Couple Gets FDH Push - Malawi Voice</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tidakumana ku FDH Bank Couple Gets FDH Push - Malawi Voice" />
	<meta property="og:description" content="FDH Bank plc is in support of a couple, Elton and Edith Nkhulande, who married after meeting at FDH Bank Plc Nkhotakota Service Centre has gifted the couple with an investment account at First Discount House, another subsidiary of FDH Financial Holdings specialized in various financial market investments. The investment account requires a minimum investment [&hellip;]" />
	<meta property="og:url" content="http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/" />
	<meta property="og:site_name" content="Malawi Voice" />
	<meta property="article:published_time" content="2020-11-11T08:52:25+00:00" />
	<meta property="article:modified_time" content="2020-11-11T08:58:03+00:00" />
	<meta property="og:image" content="http://www.malawivoice.com/wp-content/uploads/2020/11/Tidakumana-bwanji-newspaper-clip.jpg" />
	<meta property="og:image:width" content="269" />
	<meta property="og:image:height" content="353" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Malawi Voice">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.malawivoice.com/#website","url":"https://www.malawivoice.com/","name":"Malawi Voice","description":"Giving true online news from Malawi","potentialAction":[{"@type":"SearchAction","target":"https://www.malawivoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/#primaryimage","inLanguage":"en-US","url":"http://www.malawivoice.com/wp-content/uploads/2020/11/Tidakumana-bwanji-newspaper-clip.jpg","width":269,"height":353,"caption":"Tidakumana bwanji newspaper clip"},{"@type":"WebPage","@id":"http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/#webpage","url":"http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/","name":"Tidakumana ku FDH Bank Couple Gets FDH Push - Malawi Voice","isPartOf":{"@id":"https://www.malawivoice.com/#website"},"primaryImageOfPage":{"@id":"http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/#primaryimage"},"datePublished":"2020-11-11T08:52:25+00:00","dateModified":"2020-11-11T08:58:03+00:00","author":{"@id":"https://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/"]}]},{"@type":"Person","@id":"https://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3","name":"Malawi Voice","image":{"@type":"ImageObject","@id":"https://www.malawivoice.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=96&d=mm&r=g","caption":"Malawi Voice"},"sameAs":["http://malawivoice.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Tidakumana ku FDH Bank Couple Gets FDH Push Comments Feed" href="http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.5.3' id='cycle2-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.5.3' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.5.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.5.3' id='bootstrap-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.5.3' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="http://www.malawivoice.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.malawivoice.com/wp-json/wp/v2/posts/9040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='http://www.malawivoice.com/?p=9040' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2020%2F11%2F11%2Ftidakumana-ku-fdh-bank-couple-gets-fdh-push%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2020%2F11%2F11%2Ftidakumana-ku-fdh-bank-couple-gets-fdh-push%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		<!-- This website uses the Ultimate Social Comments plugin v1.4.6 - https://wordpress.org/plugins/ultimate-facebook-comments/ -->
<meta property="fb:app_id" content="1103515733822521"/>
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments span iframe[style] { min-width:100% !important; width:100% !important }</style>

</head>

<body class="post-template-default single single-post postid-9040 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6925225952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2020/01/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://bit.ly/3n1oCIp"><img src="http://www.malawivoice.com/wp-content/uploads/2020/10/Malawi-Voice-728_90.gif" alt="" /></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
						<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="http://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.malawivoice.com/category/national/">National</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.malawivoice.com/category/sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8818"><a href="http://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-3"><a href="http://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-22"><a href="http://www.malawivoice.com/about/">About</a></li>
<li class="page_item page-item-23"><a href="http://www.malawivoice.com/contact/">Contact</a></li>
<li class="page_item page-item-73"><a href="http://www.malawivoice.com/home/">Home</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Tidakumana ku FDH Bank Couple Gets FDH Push							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/justice/" rel="author" class="fn" itemprop="name">Malawi Voice</a></span> on <time class="published updated" itemprop="datePublished" datetime="November 11, 2020T8:52 am">November 11, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-9040 post type-post status-publish format-standard has-post-thumbnail hentry category-latest last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/&t=Tidakumana ku FDH Bank Couple Gets FDH Push" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Tidakumana ku FDH Bank Couple Gets FDH Push => http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/&title=Tidakumana ku FDH Bank Couple Gets FDH Push&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2F2020%2F11%2F11%2Ftidakumana-ku-fdh-bank-couple-gets-fdh-push%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<div class="wp-block-image"><figure class="alignleft size-large"><img loading="lazy" width="269" height="353" src="http://www.malawivoice.com/wp-content/uploads/2020/11/Tidakumana-bwanji-newspaper-clip.jpg" alt="" class="wp-image-9027" srcset="http://www.malawivoice.com/wp-content/uploads/2020/11/Tidakumana-bwanji-newspaper-clip.jpg 269w, http://www.malawivoice.com/wp-content/uploads/2020/11/Tidakumana-bwanji-newspaper-clip-229x300.jpg 229w" sizes="(max-width: 269px) 100vw, 269px" /><figcaption><strong>Tidakumana bwanji newspaper clip</strong></figcaption></figure></div>



<p>FDH Bank plc is in support of a couple, Elton and Edith Nkhulande, who married after meeting at FDH Bank Plc Nkhotakota Service Centre has gifted the couple with an investment account at First Discount House, another subsidiary of FDH Financial Holdings specialized in various financial market investments. </p>



<p>The investment account requires a minimum investment of K100 000 that FDH Bank plc has provided for the couple. </p>



<p>“The account is an investment account that gains interest monthly and gives allow customers flexibility to top up their investment account with any amount during the course of the investment,” said FDH Bank Public Relations Officer Lorraine Chikhula in an interview. </p>



<p>Elton and Edith Khulande’s story on how they meet before getting married was published in The Nation-on-Sunday page called ‘Tidakumana bwanji?’ </p>



<p>Elton Nkhulande works as a driver at Assemblies of God Care while Edith Nkhulande works as a teacher at Chisoti Primary School in Nkhotakota. </p>



<figure class="wp-block-image size-large"><img loading="lazy" width="683" height="1024" src="http://www.malawivoice.com/wp-content/uploads/2020/11/Lorraine-Chikhula-FDH-scaled-683x1024.jpg" alt="" class="wp-image-9029" srcset="http://www.malawivoice.com/wp-content/uploads/2020/11/Lorraine-Chikhula-FDH-scaled-683x1024.jpg 683w, http://www.malawivoice.com/wp-content/uploads/2020/11/Lorraine-Chikhula-FDH-scaled-200x300.jpg 200w, http://www.malawivoice.com/wp-content/uploads/2020/11/Lorraine-Chikhula-FDH-768x1152.jpg 768w, http://www.malawivoice.com/wp-content/uploads/2020/11/Lorraine-Chikhula-FDH-scaled-1024x1536.jpg 1024w, http://www.malawivoice.com/wp-content/uploads/2020/11/Lorraine-Chikhula-FDH-scaled-1366x2048.jpg 1366w, http://www.malawivoice.com/wp-content/uploads/2020/11/Lorraine-Chikhula-FDH-scaled-570x855.jpg 570w, http://www.malawivoice.com/wp-content/uploads/2020/11/Lorraine-Chikhula-FDH-scaled-701x1051.jpg 701w, http://www.malawivoice.com/wp-content/uploads/2020/11/Lorraine-Chikhula-FDH-scaled-1067x1600.jpg 1067w, http://www.malawivoice.com/wp-content/uploads/2020/11/Lorraine-Chikhula-FDH-scaled.jpg 1707w" sizes="(max-width: 683px) 100vw, 683px" /><figcaption><strong>Lorraine Chikhula:As a local bank, we were excited to be associated with this beautiful story of love</strong></figcaption></figure>



<p>The couple are currently blessed with a two-month old baby girl. </p>



<p>Chikhula said the bank enjoys engaging its customers and when The Nation-on-Sunday published the couple’s story in their ‘Tidakumana Bwanji’ segment by Charles Kaluvi the bank was very excited. </p>



<p>“As a local bank, we were excited to be associated with this beautiful story of love. Love at first sight fashion for Elton, he chased the lady and ended up marrying her, it is a beautiful story and we are glad to continue to be part of this story by kick starting their investment journey, we are a brand that inspires our customers beyond just financial success,” said Chikhula. </p>



<p>“As a homegrown and homebred Bank, we understand the value and importance of family as a platform for growth and this is the right time to help our customers, Mr. and Mrs. Nkhulande to aspire to step boldly into the future and grow into greatness in a world that is full of possibilities.” </p>



<p>“We hope the K100, 000 investment startup will fuel their dreams and power them to invest for the future and I take this opportunity to encourage other couples out there planning or starting a life together to invest at First Discount House and see your money grow,” explained Chikhula. </p>



<p>Elton Nkhulande thanked FDH Bank for the investment account saying it has come at the right time. </p>



<p>“We are very happy with the investment account. We have never through of having such an account in our lives, FDH has changed our lives. We will use this investment to keep school fess for our newly born daughter Goshen Nkhulande,” said a visibly excited Nkhulande.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="683" height="1024" src="http://www.malawivoice.com/wp-content/uploads/2020/11/Elton-and-Edith-Nkhulande-of-KK-FDH-scaled-683x1024.jpg" alt="" class="wp-image-9028" srcset="http://www.malawivoice.com/wp-content/uploads/2020/11/Elton-and-Edith-Nkhulande-of-KK-FDH-scaled-683x1024.jpg 683w, http://www.malawivoice.com/wp-content/uploads/2020/11/Elton-and-Edith-Nkhulande-of-KK-FDH-scaled-200x300.jpg 200w, http://www.malawivoice.com/wp-content/uploads/2020/11/Elton-and-Edith-Nkhulande-of-KK-FDH-768x1152.jpg 768w, http://www.malawivoice.com/wp-content/uploads/2020/11/Elton-and-Edith-Nkhulande-of-KK-FDH-scaled-1024x1536.jpg 1024w, http://www.malawivoice.com/wp-content/uploads/2020/11/Elton-and-Edith-Nkhulande-of-KK-FDH-scaled-1366x2048.jpg 1366w, http://www.malawivoice.com/wp-content/uploads/2020/11/Elton-and-Edith-Nkhulande-of-KK-FDH-scaled-570x855.jpg 570w, http://www.malawivoice.com/wp-content/uploads/2020/11/Elton-and-Edith-Nkhulande-of-KK-FDH-scaled-701x1051.jpg 701w, http://www.malawivoice.com/wp-content/uploads/2020/11/Elton-and-Edith-Nkhulande-of-KK-FDH-scaled-1067x1600.jpg 1067w, http://www.malawivoice.com/wp-content/uploads/2020/11/Elton-and-Edith-Nkhulande-of-KK-FDH-scaled.jpg 1707w" sizes="(max-width: 683px) 100vw, 683px" /><figcaption>Elton and Edith Nkhulande of KK FDH</figcaption></figure>



<figure class="wp-block-image"><img alt=""/></figure>
<div class="single_postmeta"><p><img alt='' src='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><p><strong class="entry-title">Tidakumana ku FDH Bank Couple Gets FDH Push</strong> added by <a href="http://www.malawivoice.com/author/justice/" rel="author" class="author vcard"><span class="fn">Malawi Voice</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-11-11T08:52">November 11, 2020</time><br /><a class="block" href="http://www.malawivoice.com/author/justice/">View all posts by Malawi Voice &rarr;</a></p></div></div>					<meta content="2020-11-11T08:52" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></aside>
<div id="ufc-comments" class="ufc-comments ufc-comments-area" style="width:100%;"><div id="ufc-button-div" style="text-align: center; display: none;"><button id="ufc-button" class="btn button">Leave a Comment</button></div><div id="fbc-comments-div" class="fb-comments" data-notify="true" data-colorscheme="light" data-href="http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/" data-numposts="10" data-order-by="social" data-width="100%"></div></div>				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/11/people-listening-to-Anti-Corruption-messages-during-the-parade.-Pic-by-Lusayo-Singogo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/11/people-listening-to-Anti-Corruption-messages-during-the-parade.-Pic-by-Lusayo-Singogo-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/11/people-listening-to-Anti-Corruption-messages-during-the-parade.-Pic-by-Lusayo-Singogo-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/11/11/acb-warns-civil-servants-against-corruption/" title="Permalink to ACB Warns Civil Servants Against Corruption" rel="bookmark" class="block">ACB Warns Civil Servants Against Corruption</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/11/11/acb-warns-civil-servants-against-corruption/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/11/Lundu-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/11/Lundu-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/11/Lundu-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/11/11/paramount-lundu-dares-chakwera-on-tonse-promises-we-also-need-tinted-cars-to-hide-our-girlfriends-in/" title="Permalink to Paramount Lundu dares Chakwera on Tonse Promises: “We Also Need Tinted Cars to Hide Our Girlfriends In”" rel="bookmark" class="block">Paramount Lundu dares Chakwera on Tonse Promises: “We Also Need Tinted Cars to Hide Our Girlfriends In”</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/11/11/paramount-lundu-dares-chakwera-on-tonse-promises-we-also-need-tinted-cars-to-hide-our-girlfriends-in/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/11/Martha-Chikuni-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/11/Martha-Chikuni-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/11/Martha-Chikuni-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/11/11/state-house-in-smear-campaign-against-fisd-limited-company-to-justify-contract-srwb-awarded-to-highest-bidder/" title="Permalink to State House in smear campaign against FISD Limited Company to justify contract SRWB awarded to highest bidder" rel="bookmark" class="block">State House in smear campaign against FISD Limited Company to justify contract SRWB awarded to highest bidder</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/11/11/state-house-in-smear-campaign-against-fisd-limited-company-to-justify-contract-srwb-awarded-to-highest-bidder/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/11/Tidakumana-bwanji-newspaper-clip-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/11/Tidakumana-bwanji-newspaper-clip-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/11/Tidakumana-bwanji-newspaper-clip-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/" title="Permalink to Tidakumana ku FDH Bank Couple Gets FDH Push" rel="bookmark" class="block">Tidakumana ku FDH Bank Couple Gets FDH Push</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/11/11/tidakumana-ku-fdh-bank-couple-gets-fdh-push/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/11/blantyre-water-board-780x405-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/11/blantyre-water-board-780x405-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/11/blantyre-water-board-780x405-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/11/11/things-falling-apart-at-blantyre-water-boardelevates-scandalous-mavuto-chiipanthenga-to-acting-ceo/" title="Permalink to THINGS FALLING APART AT BLANTYRE WATER BOARD:Elevates &#8216;Scandalous&#8217; Mavuto Chiipanthenga To Acting CEO" rel="bookmark" class="block">THINGS FALLING APART AT BLANTYRE WATER BOARD:Elevates &#8216;Scandalous&#8217; Mavuto Chiipanthenga To Acting CEO</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/11/11/things-falling-apart-at-blantyre-water-boardelevates-scandalous-mavuto-chiipanthenga-to-acting-ceo/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/" title="Permalink to APM, MEC To Carry The Day" rel="bookmark">APM, MEC To Carry The Day</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/#comments">31 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/" title="Permalink to Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks" rel="bookmark">Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/#comments">17 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg 150w, http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/" title="Permalink to Of Re-opening of Schools, Colleges And Universities On September 7" rel="bookmark">Of Re-opening of Schools, Colleges And Universities On September 7</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/#comments">13 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/" title="Permalink to MCP-UTM Alliance Leader Chakwera In Coma" rel="bookmark">MCP-UTM Alliance Leader Chakwera In Coma</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/#comments">12 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/06/Tonse-Alliance-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/06/Tonse-Alliance-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/06/Tonse-Alliance-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/02/mcp-rebuffs-utm-on-mec-commissioners-skc-is-demanding-too-much/" title="Permalink to MCP Rebuffs UTM on MEC Commissioners: ‘SKC is Demanding Too Much’" rel="bookmark">MCP Rebuffs UTM on MEC Commissioners: ‘SKC is Demanding Too Much’</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/02/mcp-rebuffs-utm-on-mec-commissioners-skc-is-demanding-too-much/#comments">10 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/1848debb6fe1c20c178958d67e0c5f11?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1848debb6fe1c20c178958d67e0c5f11?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>invoice</strong>: <a href="http://www.malawivoice.com/2020/08/29/shock-chitipa-registers-over-250-child-marriages-due-to-covid-19/" rel="bookmark">Chitipa Registers Over 250 Child Marriages Due to Covid-19</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/f0fe75f567897ba810c00077c04b1cce?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f0fe75f567897ba810c00077c04b1cce?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Phaloni</strong>: <a href="http://www.malawivoice.com/2020/10/30/cft-wants-timothy-mtambo-to-resign/" rel="bookmark">CFT Wants Timothy Mtambo to Resign</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/f0fe75f567897ba810c00077c04b1cce?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f0fe75f567897ba810c00077c04b1cce?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Phaloni</strong>: <a href="http://www.malawivoice.com/2020/10/29/dpp-is-smiling/" rel="bookmark">DPP Is Smiling&#8230;</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/4bdfe0fc53e04de337e53171fb03ab03?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4bdfe0fc53e04de337e53171fb03ab03?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Kawelwa Doricah Chisala</strong>: <a href="http://www.malawivoice.com/2020/10/28/bushiri-will-receive-fair-trial-asking-malawi-govt-to-intervene-is-laughable/" rel="bookmark">Bushiri Will Receive Fair Trial&#8230;Asking Malawi Govt To Intervene Is Laughable</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/284771ca3675759faf5e24a3dbc75a74?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/284771ca3675759faf5e24a3dbc75a74?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Mandi Lawrence</strong>: <a href="http://www.malawivoice.com/2020/10/28/bushiri-will-receive-fair-trial-asking-malawi-govt-to-intervene-is-laughable/" rel="bookmark">Bushiri Will Receive Fair Trial&#8230;Asking Malawi Govt To Intervene Is Laughable</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-15" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="http://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.malawivoice.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.malawivoice.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8818"><a href="http://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2020, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by NOKA WEB DESINGS</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Noka Inc</a> 
					<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.5.3' id='jquerytools-js'></script>
<script type='text/javascript' id='ufc-frontend-script-js-extra'>
/* <![CDATA[ */
var ufc_frontend_ajax_data = {"ajaxurl":"http:\/\/www.malawivoice.com\/wp-admin\/admin-ajax.php","permalink":"http:\/\/www.malawivoice.com\/2020\/11\/11\/tidakumana-ku-fdh-bank-couple-gets-fdh-push\/","title":"Tidakumana ku FDH Bank Couple Gets FDH Push","postid":"9040","security":"c1fdeb688e","version":"1.4.6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/ultimate-facebook-comments/public/js/frontend.min.js?ver=1.4.6' id='ufc-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- Facebook SDK is added by Ultimate Social Comments v1.4.6 plugin -->
<div id="fb-root"></div><script type="text/javascript">(function() {(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&autoLogAppEvents=1&version=v7.0&appId=1103515733822521';
        fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        })();</script>
<!-- / End of Facebook SDK -->
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'13559732',post:'9040',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '9040' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>