<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<meta name="msvalidate.01" content="BFC5B56D43E9F5DCBAA8C4461086D2F3" />
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php">
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NOCMA Should Get Lions Share In Fuel Importation - Malawi Voice</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NOCMA Should Get Lions Share In Fuel Importation - Malawi Voice" />
	<meta property="og:description" content="By Gladys Kamakanda Lilongwe, October 17, Mana: Parliamentary Committee on Natural Resources and Climate change has recommended that the National Oil Company of Malawi (NOCMA) should be getting the lions share in fuel importation as it is a Malawian company. Chairperson for Parliamentary Committee on Natural Resources and Climate Change Welani Chilenga made the remarks [&hellip;]" />
	<meta property="og:url" content="http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/" />
	<meta property="og:site_name" content="Malawi Voice" />
	<meta property="article:published_time" content="2020-10-18T10:02:39+00:00" />
	<meta property="article:modified_time" content="2020-10-18T10:02:43+00:00" />
	<meta property="og:image" content="http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda.jpg" />
	<meta property="og:image:width" content="1633" />
	<meta property="og:image:height" content="1224" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.malawivoice.com/#website","url":"http://www.malawivoice.com/","name":"Malawi Voice","description":"Giving true online news from Malawi","potentialAction":[{"@type":"SearchAction","target":"http://www.malawivoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/#primaryimage","inLanguage":"en-US","url":"http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda.jpg","width":1633,"height":1224,"caption":"Parliamentary Committee members on Natural Resources and Climate Change touring the NOCMA depot"},{"@type":"WebPage","@id":"http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/#webpage","url":"http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/","name":"NOCMA Should Get Lions Share In Fuel Importation - Malawi Voice","isPartOf":{"@id":"http://www.malawivoice.com/#website"},"primaryImageOfPage":{"@id":"http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/#primaryimage"},"datePublished":"2020-10-18T10:02:39+00:00","dateModified":"2020-10-18T10:02:43+00:00","author":{"@id":"http://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/"]}]},{"@type":"Person","@id":"http://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3","name":"Malawi Voice","image":{"@type":"ImageObject","@id":"http://www.malawivoice.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=96&d=mm&r=g","caption":"Malawi Voice"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; NOCMA Should Get Lions Share In Fuel Importation Comments Feed" href="http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.5.1' id='cycle2-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.5.1' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.5.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.5.1' id='bootstrap-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.5.1' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="http://www.malawivoice.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.malawivoice.com/wp-json/wp/v2/posts/8252" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='http://www.malawivoice.com/?p=8252' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2020%2F10%2F18%2Fnocma-should-get-lions-share-in-fuel-importation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2020%2F10%2F18%2Fnocma-should-get-lions-share-in-fuel-importation%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		
</head>

<body class="post-template-default single single-post postid-8252 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6925225952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2020/01/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.airtel.mw/"><img src="http://www.malawivoice.com/wp-content/uploads/2020/10/Malawi-Voice-728_90.gif" alt="" /></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
						<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="http://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.malawivoice.com/category/national/">National</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.malawivoice.com/category/sports/">Sports</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-22"><a href="http://www.malawivoice.com/about/">About</a></li>
<li class="page_item page-item-23"><a href="http://www.malawivoice.com/contact/">Contact</a></li>
<li class="page_item page-item-73"><a href="http://www.malawivoice.com/home/">Home</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								NOCMA Should Get Lions Share In Fuel Importation							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/justice/" rel="author" class="fn" itemprop="name">Malawi Voice</a></span> on <time class="published updated" itemprop="datePublished" datetime="October 18, 2020T10:02 am">October 18, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-8252 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest tag-malawi tag-mera tag-nacoma last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/&t=NOCMA Should Get Lions Share In Fuel Importation" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=NOCMA Should Get Lions Share In Fuel Importation => http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/&title=NOCMA Should Get Lions Share In Fuel Importation&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2F2020%2F10%2F18%2Fnocma-should-get-lions-share-in-fuel-importation%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<p><strong>By Gladys Kamakanda</strong></p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="768" src="http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda-1024x768.jpg" alt="" class="wp-image-8253" srcset="http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda-1024x768.jpg 1024w, http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda-300x225.jpg 300w, http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda-768x576.jpg 768w, http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda-1536x1151.jpg 1536w, http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda-119x89.jpg 119w, http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda-570x427.jpg 570w, http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda-701x525.jpg 701w, http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda-1067x800.jpg 1067w, http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda.jpg 1633w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><strong>Parliamentary Committee members on Natural Resources and Climate Change touring the NOCMA depot</strong></figcaption></figure>



<p><strong>Lilongwe, October 17, Mana: </strong>Parliamentary Committee on Natural Resources and Climate change has recommended that the National Oil Company of Malawi (NOCMA) should be getting the lions share in fuel importation as it is a Malawian company.</p>



<p>Chairperson for Parliamentary Committee on Natural Resources and Climate Change Welani Chilenga made the remarks Friday in Lilongwe when the committee toured the Lilongwe Strategic Fuel Reserves in readiness for NOCMA plans to start bringing fuel by rail from Nacala port.</p>



<p>He said NOCMA was doing a tremendous job of making sure that the fuel storage reserves were sustainable in the country and it has stood the taste of time.</p>



<p>Chilenga said, “When we had Covid-19 Petroleum Importers Limited (PIL) had scaled down the importation of fuel, suppose there was no NOCMA what would have happened to this country? it could have been disastrous,”</p>



<p>The Chairperson added that having toured NOCMA facilities in Lilongwe, the committee was convinced &nbsp;that NOCMA was &nbsp;doing a commendable job of making sure that fuel storage is sustainable in the country.</p>



<p>He said the problem was that NOCMA has been given the same amount of fuel to import with Petroleum Importers Limited (PIL) which the committee sees as not right but a big share should be given to NOCMA.</p>



<p>The Chairperson acknowledged the challenges that NOCMA faces in importing fuel as</p>



<p>most of the country’s fuel comes from Dare-salaam instead of it being loaded from Mbeya which advantages foreign importers.</p>



<p>“Most of the country’s fuel comes from Dare-salaam instead of it being loaded from Mbeya which is only 100 kilometres from Karonga as opposed to 1,000 kilometres from Dare-salaam to Karonga.</p>



<p>He said previously there was arrangement that fuel should be transported from one wagon to another through rail up to Mbeya whereby trucks would be loading from Mbeya but for reasons unknown,PILdoes not want to load from Mbeya but prefers Dares Salaam which is the situation now for all importers which disadvantages Malawian transporters.</p>



<p>Chilenga said the committee would lobby that all transporters should be loading fuel from Mbeya as all facilities are there and this would benefit Malawian transporters because Tanzanian truck drivers wouldn’t want to move with empty tanks from Dare- Salaam up to Mbeya to load and then bring the fuel to Malawi.</p>



<p>NOCMA Deputy Chief Executive Officer, Hellen Buluma commended the parliamentary committee for touring its facility saying parliament has an oversight role of NOCMA and its operations as it wholly owned government.</p>



<p>She said NOCMA makes K2.00 per litre on of importation margins when they sell on wholesale which undermines the company’s operations especially that NOCMA unlike PIL handle the product which comes into their tanks which is like bonded warehouses and therefore the handling costs and charges for them are quiet heavy.</p>



<p>Buluma added that NOCMA make K7.00 loss per litre in handling despite meeting up on those cost elsewhere but they want parliament and Malawi Energy Regulatory Authority (MERA) to revise the importers margin.</p>



<p>Lilongwe strategic fuel reserves have the capacity of 25 million litres, 18 million litres for diesel, 7 million litres for petrol and 4 million litres of water.</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://www.malawivoice.com/tag/malawi/" rel="tag">Malawi</a>, <a href="http://www.malawivoice.com/tag/mera/" rel="tag">MERA</a>, <a href="http://www.malawivoice.com/tag/nacoma/" rel="tag">NACOMA</a></p><div class="single_postmeta"><p><img alt='' src='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><p><strong class="entry-title">NOCMA Should Get Lions Share In Fuel Importation</strong> added by <a href="http://www.malawivoice.com/author/justice/" rel="author" class="author vcard"><span class="fn">Malawi Voice</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-10-18T10:02">October 18, 2020</time><br /><a class="block" href="http://www.malawivoice.com/author/justice/">View all posts by Malawi Voice &rarr;</a></p></div></div>					<meta content="2020-10-18T10:02" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
							<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2020/03/25/ministers-in-covid-19-committee-storm-mchinji-mwami-border/" rel="bookmark" class="related_postthumb" title="Ministers In COVID-19 Committee Storm Mchinji-Mwami Border">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/03/Minister-of-Health-Jappie-Mhango-in-white-being-oriented-by-Principal-Secretary-for-Health-Dan-Namalika-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/Minister-of-Health-Jappie-Mhango-in-white-being-oriented-by-Principal-Secretary-for-Health-Dan-Namalika-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/03/Minister-of-Health-Jappie-Mhango-in-white-being-oriented-by-Principal-Secretary-for-Health-Dan-Namalika-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2020/03/25/ministers-in-covid-19-committee-storm-mchinji-mwami-border/" rel="bookmark" class="related_posttitle" title="Ministers In COVID-19 Committee Storm Mchinji-Mwami Border">
									Ministers In COVID-19 Committee Storm Mchinji-Mwami Border								</a>
							 </div>
													<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2020/08/12/ccap-general-assembly-defies-chakwera-on-10-people-directive/" rel="bookmark" class="related_postthumb" title="CCAP General Assembly Defies Chakwera On 10 People Directive">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/04/90056073_2820131341408367_3422818394922024960_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/04/90056073_2820131341408367_3422818394922024960_n-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/04/90056073_2820131341408367_3422818394922024960_n-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2020/08/12/ccap-general-assembly-defies-chakwera-on-10-people-directive/" rel="bookmark" class="related_posttitle" title="CCAP General Assembly Defies Chakwera On 10 People Directive">
									CCAP General Assembly Defies Chakwera On 10 People Directive								</a>
							 </div>
													<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2020/03/23/mutharika-appoints-high-court-judges/" rel="bookmark" class="related_postthumb" title="Mutharika Appoints High Court Judges">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/03/89597228_2706490669474385_5306371286061023232_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/89597228_2706490669474385_5306371286061023232_n-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/03/89597228_2706490669474385_5306371286061023232_n-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2020/03/23/mutharika-appoints-high-court-judges/" rel="bookmark" class="related_posttitle" title="Mutharika Appoints High Court Judges">
									Mutharika Appoints High Court Judges								</a>
							 </div>
						<div class="clear clearfix"></div><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.malawivoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8252' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6f253c835e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="54"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/10/Chiwambo-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/10/Chiwambo-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/10/Chiwambo-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/10/18/mining-licence-cashgate-cassius-chiwambo-faisal-hassen-jou-zgang-binton-kutsaira-cornered/" title="Permalink to MINING LICENCE CASHGATE: Cassius Chiwambo, Faisal Hassen, Jou Zgang, Binton Kutsaira Cornered" rel="bookmark" class="block">MINING LICENCE CASHGATE: Cassius Chiwambo, Faisal Hassen, Jou Zgang, Binton Kutsaira Cornered</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/10/18/mining-licence-cashgate-cassius-chiwambo-faisal-hassen-jou-zgang-binton-kutsaira-cornered/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/10/IMG-20201018-WA0022-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/10/IMG-20201018-WA0022-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/10/IMG-20201018-WA0022-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/10/18/hockey-stadium-officially-inaugurated-in-blantyre-to-host-africa-hockey-club-competition-next-year/" title="Permalink to Hockey Stadium Officially Inaugurated in Blantyre: To Host Africa Hockey Club Competition Next Year" rel="bookmark" class="block">Hockey Stadium Officially Inaugurated in Blantyre: To Host Africa Hockey Club Competition Next Year</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/10/18/hockey-stadium-officially-inaugurated-in-blantyre-to-host-africa-hockey-club-competition-next-year/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/10/Parliamentary-Committee-members-on-Natural-Resources-and-Climate-Change-touring-the-NOCMA-depot-Pic-by-Gladys-Kamakanda-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/" title="Permalink to NOCMA Should Get Lions Share In Fuel Importation" rel="bookmark" class="block">NOCMA Should Get Lions Share In Fuel Importation</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/10/18/nocma-should-get-lions-share-in-fuel-importation/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/10/images-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/10/images-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/10/images-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/10/18/media-council-for-ethical-reporting/" title="Permalink to Media Council For Ethical Reporting" rel="bookmark" class="block">Media Council For Ethical Reporting</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/10/18/media-council-for-ethical-reporting/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/10/President-Lazarus-Chakwera-being-brieifed-about-the-program-and-visits-pavilions-at-Pilimiti-boys-primary-school-in-Zomba-c-Abel-Ikiloni-Mana-7-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/10/President-Lazarus-Chakwera-being-brieifed-about-the-program-and-visits-pavilions-at-Pilimiti-boys-primary-school-in-Zomba-c-Abel-Ikiloni-Mana-7-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/10/President-Lazarus-Chakwera-being-brieifed-about-the-program-and-visits-pavilions-at-Pilimiti-boys-primary-school-in-Zomba-c-Abel-Ikiloni-Mana-7-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/10/18/chakwera-warns-affordable-inputs-programme-suppliers/" title="Permalink to Chakwera Warns Affordable Inputs Programme  Suppliers" rel="bookmark" class="block">Chakwera Warns Affordable Inputs Programme  Suppliers</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/10/18/chakwera-warns-affordable-inputs-programme-suppliers/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/" title="Permalink to APM, MEC To Carry The Day" rel="bookmark">APM, MEC To Carry The Day</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/#comments">31 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/" title="Permalink to Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks" rel="bookmark">Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/#comments">17 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg 150w, http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/" title="Permalink to Of Re-opening of Schools, Colleges And Universities On September 7" rel="bookmark">Of Re-opening of Schools, Colleges And Universities On September 7</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/#comments">13 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/" title="Permalink to MCP-UTM Alliance Leader Chakwera In Coma" rel="bookmark">MCP-UTM Alliance Leader Chakwera In Coma</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/#comments">12 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/06/Tonse-Alliance-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/06/Tonse-Alliance-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/06/Tonse-Alliance-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/02/mcp-rebuffs-utm-on-mec-commissioners-skc-is-demanding-too-much/" title="Permalink to MCP Rebuffs UTM on MEC Commissioners: ‘SKC is Demanding Too Much’" rel="bookmark">MCP Rebuffs UTM on MEC Commissioners: ‘SKC is Demanding Too Much’</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/02/mcp-rebuffs-utm-on-mec-commissioners-skc-is-demanding-too-much/#comments">10 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/bae25b42ef50c004fadf3f0aa51643cb?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/bae25b42ef50c004fadf3f0aa51643cb?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>ndadabwa</strong>: <a href="http://www.malawivoice.com/2020/10/18/23-facts-you-didnt-know-about-zameer-karim-and-his-k2-3billion-police-ration-cashgate/" rel="bookmark">23 Facts You Didn&#8217;t Know About Zameer Karim And His K2.3billion Police Ration Cashgate</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/10d5e5f5d0160f5e0ad689b6d9bb8b55?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/10d5e5f5d0160f5e0ad689b6d9bb8b55?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Imefirstt</strong>: <a href="http://www.malawivoice.com/2020/10/13/shockingpastor-removes-women-underwears-shaves-their-privates-in-church/" rel="bookmark">SHOCKING!Pastor Removes Women Underwears,  Shaves Their Privates In Church</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/10d5e5f5d0160f5e0ad689b6d9bb8b55?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/10d5e5f5d0160f5e0ad689b6d9bb8b55?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Ime1st</strong>: <a href="http://www.malawivoice.com/2020/10/13/shockingpastor-removes-women-underwears-shaves-their-privates-in-church/" rel="bookmark">SHOCKING!Pastor Removes Women Underwears,  Shaves Their Privates In Church</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/e683a9ddf926e04d49bbd320e2052883?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e683a9ddf926e04d49bbd320e2052883?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>I'll shed blood</strong>: <a href="http://www.malawivoice.com/2020/10/13/itsanana-london-political-summit-to-award-apm-with-uhuru-raila-2020-peace-award/" rel="bookmark">ITSANANA: London Political Summit To Award APM With Uhuru/Raila 2020 Peace Award</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/ea9812b9b1b3e16aa98bd41283ae37cc?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ea9812b9b1b3e16aa98bd41283ae37cc?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Marcus Garvey</strong>: <a href="http://www.malawivoice.com/2020/10/14/malawi-parliament-passes-2020-21-empty-too-ambitious-budget/" rel="bookmark">Malawi Parliament Passes 2020/21 ‘Empty &#038; Too Ambitious’ Budget</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-15" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="http://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.malawivoice.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.malawivoice.com/category/sports/">Sports</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2020, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by NOKA WEB DESINGS</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Noka Inc</a> 
					<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.5.1' id='jquerytools-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'13559732',post:'8252',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '8252' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>