<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<meta name="msvalidate.01" content="BFC5B56D43E9F5DCBAA8C4461086D2F3" />
		
	<link rel="pingback" href="https://www.malawivoice.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>TNM plc creates 13millionaires in Tikolore Promotion...splashes K4.5 million in 6th draw - Malawi Voice</title>
	<link rel="canonical" href="https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TNM plc creates 13millionaires in Tikolore Promotion...splashes K4.5 million in 6th draw - Malawi Voice" />
	<meta property="og:description" content="Malawi’s pioneer mobile and ICT services provider TNM plc Thursday splashed out K4.5 million during the sixth draw of its Tikolore promotion which is a celebration for the harvest season. Through the promotion, TNM plc will be making 30 millionaires in a space of three months, between 1st April 2021 and 1st July 2021 and [&hellip;]" />
	<meta property="og:url" content="https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/" />
	<meta property="og:site_name" content="Malawi Voice" />
	<meta property="article:published_time" content="2021-05-21T10:20:42+00:00" />
	<meta property="article:modified_time" content="2021-05-21T10:21:23+00:00" />
	<meta property="og:image" content="https://www.malawivoice.com/wp-content/uploads/2021/05/a-journalists-draws-a-winner-in-Tikolore-promotion-draw.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="576" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Malawi Voice">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.malawivoice.com/#website","url":"https://www.malawivoice.com/","name":"Malawi Voice","description":"Giving true online news from Malawi","potentialAction":[{"@type":"SearchAction","target":"https://www.malawivoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/#primaryimage","inLanguage":"en-US","url":"https://www.malawivoice.com/wp-content/uploads/2021/05/a-journalists-draws-a-winner-in-Tikolore-promotion-draw.jpg","contentUrl":"https://www.malawivoice.com/wp-content/uploads/2021/05/a-journalists-draws-a-winner-in-Tikolore-promotion-draw.jpg","width":1024,"height":576,"caption":"A journalists draws a winner in Tikolore promotion draw"},{"@type":"WebPage","@id":"https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/#webpage","url":"https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/","name":"TNM plc creates 13millionaires in Tikolore Promotion...splashes K4.5 million in 6th draw - Malawi Voice","isPartOf":{"@id":"https://www.malawivoice.com/#website"},"primaryImageOfPage":{"@id":"https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/#primaryimage"},"datePublished":"2021-05-21T10:20:42+00:00","dateModified":"2021-05-21T10:21:23+00:00","author":{"@id":"https://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3"},"breadcrumb":{"@id":"https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/"]}]},{"@type":"BreadcrumbList","@id":"https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.malawivoice.com/","url":"https://www.malawivoice.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/#webpage"}}]},{"@type":"Person","@id":"https://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3","name":"Malawi Voice","image":{"@type":"ImageObject","@id":"https://www.malawivoice.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=96&d=mm&r=g","caption":"Malawi Voice"},"sameAs":["http://malawivoice.com"],"url":"https://www.malawivoice.com/author/justice/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="https://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="https://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; TNM plc creates 13millionaires in Tikolore Promotion&#8230;splashes K4.5 million in 6th draw Comments Feed" href="https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='https://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.7.2' id='cycle2-js'></script>
<script type='text/javascript' src='https://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.7.2' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.7.2' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.7.2' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://www.malawivoice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.malawivoice.com/wp-json/wp/v2/posts/16367" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.malawivoice.com/?p=16367' />
<link rel="alternate" type="application/json+oembed" href="https://www.malawivoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malawivoice.com%2F2021%2F05%2F21%2Ftnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.malawivoice.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.malawivoice.com%2F2021%2F05%2F21%2Ftnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v13.0.8 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="shortcut icon" href="https://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		
</head>

<body class="post-template-default single single-post postid-16367 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6925225952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="https://www.malawivoice.com/" title="Giving true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2020/01/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://bit.ly/3n1oCIp"><img src="http://www.malawivoice.com/wp-content/uploads/2020/10/Malawi-Voice-728_90.gif" alt="" /></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="https://www.malawivoice.com/">HOME</a></li>
						<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="https://www.malawivoice.com/category/latest/">Latest</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="https://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://www.malawivoice.com/category/politics/">Politics</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://www.malawivoice.com/category/national/">National</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.malawivoice.com/category/business/">Business</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.malawivoice.com/category/sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8818"><a href="https://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-3"><a href="https://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-22"><a href="https://www.malawivoice.com/about/">About</a></li>
<li class="page_item page-item-23"><a href="https://www.malawivoice.com/contact/">Contact</a></li>
<li class="page_item page-item-73"><a href="https://www.malawivoice.com/home/">Home</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								TNM plc creates 13millionaires in Tikolore Promotion&#8230;splashes K4.5 million in 6th draw							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://www.malawivoice.com/author/justice/" rel="author" class="fn" itemprop="name">Malawi Voice</a></span> on <time class="published updated" itemprop="datePublished" datetime="May 21, 2021T10:20 am">May 21, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-16367 post type-post status-publish format-standard has-post-thumbnail hentry category-latest last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/&t=TNM plc creates 13millionaires in Tikolore Promotion&#8230;splashes K4.5 million in 6th draw" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=TNM plc creates 13millionaires in Tikolore Promotion&#8230;splashes K4.5 million in 6th draw => https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/&title=TNM plc creates 13millionaires in Tikolore Promotion&#8230;splashes K4.5 million in 6th draw&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20https%3A%2F%2Fwww.malawivoice.com%2F2021%2F05%2F21%2Ftnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://www.malawivoice.com/wp-content/uploads/2021/05/a-journalists-draws-a-winner-in-Tikolore-promotion-draw.jpg" alt="" class="wp-image-16368" srcset="https://www.malawivoice.com/wp-content/uploads/2021/05/a-journalists-draws-a-winner-in-Tikolore-promotion-draw.jpg 1024w, https://www.malawivoice.com/wp-content/uploads/2021/05/a-journalists-draws-a-winner-in-Tikolore-promotion-draw-300x169.jpg 300w, https://www.malawivoice.com/wp-content/uploads/2021/05/a-journalists-draws-a-winner-in-Tikolore-promotion-draw-768x432.jpg 768w, https://www.malawivoice.com/wp-content/uploads/2021/05/a-journalists-draws-a-winner-in-Tikolore-promotion-draw-123x70.jpg 123w, https://www.malawivoice.com/wp-content/uploads/2021/05/a-journalists-draws-a-winner-in-Tikolore-promotion-draw-570x320.jpg 570w, https://www.malawivoice.com/wp-content/uploads/2021/05/a-journalists-draws-a-winner-in-Tikolore-promotion-draw-701x394.jpg 701w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><strong>A journalists draws a winner in Tikolore promotion draw</strong></figcaption></figure>



<p>Malawi’s pioneer mobile and ICT services provider TNM plc Thursday splashed out K4.5 million during the sixth draw of its Tikolore promotion which is a celebration for the harvest season.</p>



<p>Through the promotion, TNM plc will be making 30 millionaires in a space of three months, between 1st April 2021 and 1st July 2021 and on Thursday it unveiled two more millionaires to take the number to 13.</p>



<p>A Standard 8 pupil at Buthe Primary School, Nkaya in Balaka Joseph Mphaya became the first pupil millionaire in the promotion. Another millionaire drawn on Thursday is Luka Mwandira from Nthalire in Chitipa.</p>



<p>Mphaya could not believe it when TNM officials called him to alert him that he was now a millionaire.</p>



<p>“Ooooh I cannot believe this! I have not made any plans what to do with this money, I need to let this sink in first,” said Mphaya after TNM officials instantly transferred the money into his Mpamba account.</p>



<p>The pupil said he won after topping his phone with only K200.</p>



<p>Mwandira’s phone could not be reached at first but later TNM officials managed to get through to him.</p>



<p>“Thank you TNM, this is like a dream, thank you, thank you,” he said.</p>



<p>TNM plc Brand and Communications Manager, Limbani Nsapato said the identification of the 12th and 13th millionaire draw signifies the commitment that TNM plc has made of producing 30 millionaires in the space of three months through the Tikolore promotion.</p>



<p>&nbsp;“As you are all aware, our first winner of the grand prize Mr. Francis Mtukanika won after buying airtime worth K200, so it is possible to become a millionaire through the Tikolore promotion,” said Nsapato.</p>



<p>The Tikolore millionaires include a student at Mzuni, Horace Chiumia, a maize trader from Mangochi Kingsley Flao, Sheila Kadethe, a nurse from Nsanje and business lady, Chimwemwe Banda from Mchinji, Anthony Msambewa from Likoma, Michael Chitseko,a business person from Neno, Mollis Siywale, a farmer from Rumphi, and Esnart Diliro, a mandasi business-lady from Mulanje, Nollah Chiwingo, a nurse from Dowa and Leonard Muotcha, a retailer from Mwanza.</p>



<p>Apart from the two K1 million winners, TNM plc also unveiled 250 lucky winners who won K10,000 each and 10 lucky winners who won K100,000 each.</p>



<p>Entry to the promotion is simple as customers are bound to win after an airtime recharge of K200 or more. But the promotion has also been designed that everyone will be a winner in that if a customer recharges with a minimum of K100, they will instantly receive free voice minutes, data and SMS.</p>



<p>Customers who will take a step further to recharge with at least MK200 will enter into weekly, monthly and grand draws throughout the promotion period and stand a chance to win cash. All recharge channels are applicable to qualify for the draws, including scratch cards, Mpamba, Pompopompo and Banks.</p>



<p>A total of 250 lucky customers will win K10,000 every week for 12 weeks, making a total of 3,000 winners, 50 lucky customers will win K100,000 every month, making a total of 150 winners within three months. TNM has since created 13 millionaires, given out K10,000 to 1,500 people and 60 K100,000 winners.</p>
<div class="single_postmeta"><p><img alt='' src='https://secure.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><p><strong class="entry-title">TNM plc creates 13millionaires in Tikolore Promotion&#8230;splashes K4.5 million in 6th draw</strong> added by <a href="https://www.malawivoice.com/author/justice/" rel="author" class="author vcard"><span class="fn">Malawi Voice</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-05-21T10:20">May 21, 2021</time><br /><a class="block" href="https://www.malawivoice.com/author/justice/">View all posts by Malawi Voice &rarr;</a></p></div></div>					<meta content="2021-05-21T10:20" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.malawivoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16367' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5df2a3916e" /></p><input type="hidden" id="ak_js" name="ak_js" value="199"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
	
			
			<script type='text/javascript'>
				(function ($) {
					$(document).ready(function () {
						$('ul.gabfire_tabs li').click(function(){
							var tab_id = $(this).attr('data-tab');

							$('ul.gabfire_tabs li').removeClass('current_tab');
							$('.gabfire_tab-content').removeClass('current_tab');

							$(this).addClass('current_tab');
							$("#"+tab_id).addClass('current_tab');
						});
					});
				})(jQuery);

			</script>
			
			<div id="light_colorscheme">
			
				<ul class="tab_titles gabfire_tabs">
					<li class="gab_firsttab current_tab" data-tab="tab-1"><a href="#first">Latest</a></li>					<li class="gab_secondtab" data-tab="tab-2"><a href="#third">Popular</a></li>					<li class="gab_thirdtab" data-tab="tab-3"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div id="tab-1" class="gabfire_tab-content current_tab">
												<ul>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2021/05/a-journalists-draws-a-winner-in-Tikolore-promotion-draw-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2021/05/a-journalists-draws-a-winner-in-Tikolore-promotion-draw-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2021/05/a-journalists-draws-a-winner-in-Tikolore-promotion-draw-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/" title="Permalink to TNM plc creates 13millionaires in Tikolore Promotion&#8230;splashes K4.5 million in 6th draw" rel="bookmark" class="block">TNM plc creates 13millionaires in Tikolore Promotion&#8230;splashes K4.5 million in 6th draw</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2021/05/21/tnm-plc-creates-13millionaires-in-tikolore-promotion-splashes-k4-5-million-in-6th-draw/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2021/05/Ronald-Chimchere-FDH-Bank-Marketing-Manager-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2021/05/Ronald-Chimchere-FDH-Bank-Marketing-Manager-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2021/05/Ronald-Chimchere-FDH-Bank-Marketing-Manager-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://www.malawivoice.com/2021/05/21/fdh-bank-plc-partners-it-centre-in-appliances-deal/" title="Permalink to FDH Bank plc partners iT Centre in appliances deal" rel="bookmark" class="block">FDH Bank plc partners iT Centre in appliances deal</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2021/05/21/fdh-bank-plc-partners-it-centre-in-appliances-deal/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2021/05/Visualisation-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2021/05/Visualisation-150x150.png 150w, https://www.malawivoice.com/wp-content/uploads/2021/05/Visualisation-30x30.png 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://www.malawivoice.com/2021/05/20/eib-releases-k14-4-billion-for-lwbs-third-treatment-plant/" title="Permalink to EIB Releases K14.4 Billion For LWB’s Third Treatment Plant" rel="bookmark" class="block">EIB Releases K14.4 Billion For LWB’s Third Treatment Plant</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2021/05/20/eib-releases-k14-4-billion-for-lwbs-third-treatment-plant/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2021/05/188020503_976262603181365_9145513174922650539_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2021/05/188020503_976262603181365_9145513174922650539_n-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2021/05/188020503_976262603181365_9145513174922650539_n-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://www.malawivoice.com/2021/05/20/tnm-introduces-k1-per-minute-calls/" title="Permalink to TNM Introduces K1 Per Minute Calls" rel="bookmark" class="block">TNM Introduces K1 Per Minute Calls</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2021/05/20/tnm-introduces-k1-per-minute-calls/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2020/07/Minister-of-Information-Communication-and-Technology-Gospel-Kazako-with-MBC-Director-General-Aubrey-Sumbuleta-in-Blantyre-c-Abel-Ikiloni-Mana-71-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2020/07/Minister-of-Information-Communication-and-Technology-Gospel-Kazako-with-MBC-Director-General-Aubrey-Sumbuleta-in-Blantyre-c-Abel-Ikiloni-Mana-71-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2020/07/Minister-of-Information-Communication-and-Technology-Gospel-Kazako-with-MBC-Director-General-Aubrey-Sumbuleta-in-Blantyre-c-Abel-Ikiloni-Mana-71-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="https://www.malawivoice.com/2021/05/20/sumbuleta-gets-court-bail/" title="Permalink to Sumbuleta Gets Court Bail" rel="bookmark" class="block">Sumbuleta Gets Court Bail</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2021/05/20/sumbuleta-gets-court-bail/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div id="tab-2" class="gabfire_tab-content">
												<ul>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/" title="Permalink to APM, MEC To Carry The Day" rel="bookmark">APM, MEC To Carry The Day</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/#comments">33 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/" title="Permalink to Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks" rel="bookmark">Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/#comments">17 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg 150w, https://www.malawivoice.com/wp-content/uploads/2020/08/pupils-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/" title="Permalink to Of Re-opening of Schools, Colleges And Universities On September 7" rel="bookmark">Of Re-opening of Schools, Colleges And Universities On September 7</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/#comments">13 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/" title="Permalink to MCP-UTM Alliance Leader Chakwera In Coma" rel="bookmark">MCP-UTM Alliance Leader Chakwera In Coma</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/#comments">12 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-150x150.jpg 150w, https://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="https://www.malawivoice.com/2020/08/29/shock-chitipa-registers-over-250-child-marriages-due-to-covid-19/" title="Permalink to Chitipa Registers Over 250 Child Marriages Due to Covid-19" rel="bookmark">Chitipa Registers Over 250 Child Marriages Due to Covid-19</a>
																			<span class="block">by <a href="https://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="https://www.malawivoice.com/2020/08/29/shock-chitipa-registers-over-250-child-marriages-due-to-covid-19/#comments">11 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div id="tab-3" class="gabfire_tab-content">
												<ul>
							<li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/fd9c4b1f14d0a1c78916f0710ff30fde?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd9c4b1f14d0a1c78916f0710ff30fde?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Chris</strong>: <a href="https://www.malawivoice.com/2021/05/20/historical-chaula-becomes-first-woman-to-coach-in-super-league/" rel="bookmark">Historical: Chaula Becomes First Woman To Coach In Super League</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/b635458d18ef7f6dad7e12cad5e22ed0?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b635458d18ef7f6dad7e12cad5e22ed0?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>gwalidi kunyekhema</strong>: <a href="https://www.malawivoice.com/2021/05/17/pac-chair-joyce-chitsulo-happy-with-chizumas-appointment-as-acb-director/" rel="bookmark">PAC Chair Joyce Chitsulo Happy With Chizuma&#8217;s Appointment As ACB Director</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Christopher Bwanali</strong>: <a href="https://www.malawivoice.com/2021/05/18/millennium-university-mourns-fallen-star-jewel-litta-releases-special-tribute-song/" rel="bookmark">Millennium University Mourns Fallen Star Jewel Litta, Releases Special Tribute Song</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Steve Kunje</strong>: <a href="https://www.malawivoice.com/2021/05/18/millennium-university-mourns-fallen-star-jewel-litta-releases-special-tribute-song/" rel="bookmark">Millennium University Mourns Fallen Star Jewel Litta, Releases Special Tribute Song</a></li><li class="no-list-image"><img alt='' src='https://secure.gravatar.com/avatar/ceae6a00d795ef1a9b0739e9065b6aea?s=35&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ceae6a00d795ef1a9b0739e9065b6aea?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Elizabeth Littah Lungu</strong>: <a href="https://www.malawivoice.com/2021/05/18/millennium-university-mourns-fallen-star-jewel-litta-releases-special-tribute-song/" rel="bookmark">Millennium University Mourns Fallen Star Jewel Litta, Releases Special Tribute Song</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-15" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="https://www.malawivoice.com/category/latest/">Latest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="https://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="https://www.malawivoice.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="https://www.malawivoice.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.malawivoice.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="https://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="https://www.malawivoice.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8818"><a href="https://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2021, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="https://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by NOKA WEB DESINGS</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Noka Inc</a> 
					<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'13559732',post:'16367',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '16367' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>