<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php"><title>Where Did We Go Wrong On Electricity! &#8211; Malawi Voice</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Where Did We Go Wrong On Electricity! Comments Feed" href="http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='http://www.malawivoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='APM Passes with Distinction in Economic Freedom, Investing in People, and Ruling Justly on USA’s MCC Scorecard' href='http://www.malawivoice.com/apm-passes-with-distinction-in-economic-freedom-investing-in-people-and-ruling-justly-on-usas-mcc-scorecard/' />
<link rel='next' title='The Economic Gospel of St Lazarus' href='http://www.malawivoice.com/the-economic-gospel-of-st-lazarus/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/" />
<link rel='shortlink' href='http://wp.me/pUTvm-2cB' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2Fwhere-did-we-go-wrong-on-electricity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2Fwhere-did-we-go-wrong-on-electricity%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		<meta name="description" content="It is common knowledge that the shortage of electricity in Malawi has reached alarming proportions and the consequences of this shortage will be felt for a long time to come. For an economy like Malawi the consequences can be devastating to the fragile economy. f While the current government should take the blame for the&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Where Did We Go Wrong On Electricity!" />
<meta property="og:url" content="http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/" />
<meta property="og:description" content="It is common knowledge that the shortage of electricity in Malawi has reached alarming proportions and the consequences of this shortage will be felt for a long time to come. For an economy like Ma…" />
<meta property="article:published_time" content="2017-11-07T08:20:16+00:00" />
<meta property="article:modified_time" content="2017-11-07T14:51:15+00:00" />
<meta property="og:site_name" content="Malawi Voice" />
<meta property="og:image" content="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?fit=600%2C449" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="449" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?fit=600%2C449&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>

<body class="post-template-default single single-post postid-8469 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving you true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2016/11/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6925225952"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
							<li class="cat-item cat-item-8"><a href="http://www.malawivoice.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.malawivoice.com/category/entertainment/" >Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-111"><a href="http://www.malawivoice.com/category/entertainment/art/" >Art</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.malawivoice.com/category/latest-news/" >Latest News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.malawivoice.com/category/nation/" >Nation</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.malawivoice.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.malawivoice.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.malawivoice.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.malawivoice.com/category/world/" >World</a>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-2"><a href="http://www.malawivoice.com/sample-page/">About us</a></li>
<li class="page_item page-item-200"><a href="http://www.malawivoice.com/contact-us/">Contact US</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Where Did We Go Wrong On Electricity!							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/justice1/" rel="author" class="fn" itemprop="name">Malawi Voice Reporter</a></span> on <time class="published updated" itemprop="datePublished" datetime="November 7, 2017T8:20 am">November 7, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/#comments">3 Comments</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-8469 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-latest-news category-nation category-opinion last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/&t=Where Did We Go Wrong On Electricity!" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Where Did We Go Wrong On Electricity! => http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/&title=Where Did We Go Wrong On Electricity!&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2Fwhere-did-we-go-wrong-on-electricity%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p><img data-attachment-id="8471" data-permalink="http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/escom-house-600x449/" data-orig-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?fit=600%2C449" data-orig-size="600,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ESCOM-House-600&#215;449" data-image-description="" data-medium-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?fit=600%2C449" class="alignleft size-medium wp-image-8471" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?resize=300%2C225" alt="" srcset="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?resize=300%2C225 300w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?resize=119%2C89 119w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?resize=570%2C427 570w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?resize=600%2C449 600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" />It is common knowledge that the shortage of electricity in Malawi has reached alarming proportions and the consequences of this shortage will be felt for a long time to come. For an economy like Malawi the consequences can be devastating to the fragile economy. f While the current government should take the blame for the current situation, it will be unfair and completely stupid to assume that these problems have been caused by the botched procurement process of a few generators. The electricity problems in Malawi are a result of policy choices this country has made in the past. These policy choices were made during the time of MCP, continued during the UDF, DPP and PP reign.</p>
<p>One would understand the frustration of everyone including the MCP President who last week went to town to make statement on the current status of the situation. It is not the aim of this column to make a judgement on whether what was said in the statement is true or not. However, Dr Chakwera should be the first one to know that when the message is lost in the delivery mechanism then communication suffers. There are times when one tries to put aside their political affiliations and deal with issues in a rational manner if the issues being discussed are of national importance.</p>
<p>Sometimes the choice of words that one uses takes away the attention from the message to the semantics. This is exactly what Dr Chakwera did when he called President Mutharika a “pathological liar”. This was a very unfortunate term not befitting someone who has been ordained as a minister of the LORD and has had several years on the pulpit preaching the word of GOD. A quick reference to the book of Ecclesiastes 10 verse 12 would have helped him deliver his message.</p>
<p>While the message was on the procedures followed or otherwise not followed in the procurement of generators to add to the electricity generation and end the 25 hour blackouts. The debate in the rest of the week focused on whether the President lied or not when he said generators were on their way. Technically if the assertion is correct that the providers of the generators were cancelling the contract as the President was delivering his message on those generators, then the President did not lie. This is because Dr Chakwera benefited from the “after fact”. If that was the time the contractors were canceling the contract one would assume that there was time lag between the cancellation of the contract and the time that the President would have known the facts. Unless one wants to think that the President in omnipotent and therefore knows things before they happen or are about to happen or are happening some kilometres away.</p>
<p>But where did we go wring as nation? What is the genesis of this crisis? The first power generating station in Malawi after independence was Nkula A (1966 with 24 MW), followed by Tedzani I (1973 with 20 MW) and Tedzani II (1977 with 20 MW). This means that by 1977 the total installed electricity generation capacity was 64 MW. Between 1980 and 1992 Nkula B was commissioned which added 100 MW to the total capacity. The fact that there were no power shortaged was not because there was enough supply, NO! it was because while demand was higher the authorities rationed the power. In other words they only allowed enough people to be connected to the grid to ensure that the power is enough. This is why Malawi was the only country in Southern Africa with fewer people having access to electricity.</p>
<p>When the UDF government came into power in 1994, they commissioned several power projects. One of which was already underway during the MCP era Tedzani III (1995 with 52.7 MW), the other was Wovwe (1995 with 4.56 MW) and they also added Kapichira I (2000 with 64.8 MW). The DPP government added another 64.8 MW (Kapichira II in 2013 with 64.8 MW, a Diesel Power Plant in Mzuzu and a separate isolated system in Likoma District. This brough the total installed capacity from the hydropower plants to 350.65MW. Including the 1.1 MW from the Diesel Power plant in Mzuzu and 1.050MW from Likoma district, the total present installed capacity for Malawi is 352.8 MW. This pales in comparison to the estimated demand for electricity of 800 MW.</p>
<p>The lack of planning is apparent from all governments that have ruled Malawi from independence if one considers that while the country was busy from 1964 claiming to transform itself from an importing nation to an export led economy it only added only 129.6 MW since 1995 to the total capacity in 13 years. This translates into about 5 MW per year on average.</p>
<div class="single_postmeta">
<p><img alt='' src='http://1.gravatar.com/avatar/d18aed7a832381e4ed8c8261934b367d?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d18aed7a832381e4ed8c8261934b367d?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Where Did We Go Wrong On Electricity!</strong> added by <a href="http://www.malawivoice.com/author/justice1/" rel="author" class="author vcard"><span class="fn">Malawi Voice Reporter</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-11-07T08:20">November 7, 2017</time><br /><a class="block" href="http://www.malawivoice.com/author/justice1/">View all posts by Malawi Voice Reporter &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8469" class="share-twitter sd-button share-icon no-text" href="http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8469" class="share-facebook sd-button share-icon no-text" href="http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8469" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13559732-8469-5a01e7dd87b25' data-src='https://widgets.wp.com/likes/#blog_id=13559732&amp;post_id=8469&amp;origin=www.malawivoice.com&amp;obj_id=13559732-8469-5a01e7dd87b25' data-name='like-post-frame-13559732-8469-5a01e7dd87b25'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					<meta content="2017-11-07T08:20" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
			<h3 id="comments-title">
			3 Responses to &#34;<span>Where Did We Go Wrong On Electricity!</span>&#34;		</h3>

	
	<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-49895">

				<div class="comment_container" id="comment-49895">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://graph.facebook.com/1771939809685058/picture?type=large' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn"><a href='http://www.facebook.com/1771939809685058' rel='external nofollow' class='url'>Xing Kan Yen Dah</a></cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;November 7, 2017 at 9:14 am						</span>
					</div>				
					
										
					<p>Z Allan Ntata’s Uncommon Sense: THE FALL OF PETER MUTHARIKA AND THE END OF DPP (PART 2)  If President Mutharika took the time to think about his situation, he would realize that his detractors are looking to him to act, and not talk, shout, castigate critics or make excuses.  In the lead up to the 2019 elections, going into verbal wars and shouting matches with the opposition is not going to win him any votes or favors. What Malawians are complaining about right now is the failing public services delivery. Even in his speech a few days ago, leader of opposition focused on that, and the fact that he ranted without offering any suggestions for solutions should have inspired the president to realize that if he only focused on this and got the public services working, he would have a foundation to build on for his 2019 campaign.   I wonder if our president, professor Arthur Peter Mutharika, was in the country when at the peak of his presidency, his late brother’s political slogan was “Let the work of my hands speak for me”.  I do not believe that late Bingu would have captured the hearts and the imagination of many Malawians if his slogan was “When you are failing at your job, I will pay you a surprise visit”.  Surprise visits do not solve governance problems, neither do they suddenly make competent an incompetent leader under whose watch the problems with the institutions he’s inflicting surprise visits on have originated in the first place!   Last week, I pointed out the tell-tale signs that are there for all discerning minds to see that President Mutharika’s administration is falling and that it needs a major surgery.  To my surprise, instead of heeding the warning, the President decided to go onto the Mulankho wa Ahlomwe podium and castigate those of us that warning against the dangers of nepotism and tribalism in his administration.  With the prognosis of our country’s economy and development ominous, public services, especially energy and health sectors severely compromised, one would think any well meaning Malawian patriot would look to unite the country and ensure that everyone speaks with one voice and that all and sundry are focused unwaveringly on the goal of preserving the proverbial health of a nation almost on its death bed.   It is an astounding surprise therefore that instead of emphasizing the things that bind us together and make us all Malawians, our president was busy supporting, and indeed accentuating the very separationist ideas that have continued persistently to be an ugly blot on the Malawian social landscape and resulted in hap-hazard regional-centric development.   While there is nothing wrong in being proud in one’s heritage, I have always contended that given the history of our country regarding tribal groupings, encouraging and promoting the formation of cultural groupings is simply fanning the destructive fires of tribalism. In any given administration in government, a lot of fully deserving Malawians have suffered because of belonging to the “wrong” tribal grouping, while, to the detriment of the nation, favors and sometimes even highly questionable administrative lenience have been bestowed on undeserving and downright despicable individuals because they belonged to the “right” tribal grouping.   I do not believe that for solutions to steady his sinking ship, president Mutharika should go on the offensive using surprise visits to parastatals or launching verbal attacks as he supports Mulankho WA Ahlomwe.  The whole idea of having tribal groupings ostensibly celebrating their cultural heritage when in fact they are promoting a separationist agenda of patronage and nepotism is dangerous and against the spirit of unity that our country needs in order to move forward at a time when we are faced with formidable foes. Cultural groupings do not need presidential approval and encouragement.  All cultural and tribal groupings are corrupt, dreadful and retrogressive and must be forbidden and prohibited, not promoted and patronized!   On the contrary, I believe that Mutharika’s solutions to save his administration and his presidential legacy lie in focusing on what has tainted and ruined his rule, and making the difficult decisions to address the rot. For example, the Malawi Communications Regulatory authority is constantly in the headlines with stories of corruption and abuse of government power by his ministers. He needs to address that decisively by firing the MACRA boss and giving strict orders to his aides to audit the institution and make sure than all the corruption is addressed and the guilty are brought to book.   I feel I need to repeat this. What the people want from president Peter Mutharika is positive action – not empty rhetoric, speeches and excuses – that addresses the most important issues of the day: Electricity, corruption, healthcare, economy.   As for saving the DPP, this is a different kettle of fish altogether. The reason for the infighting in the party, and the fear that is leading trusted cabinet members to start seeking exit strategies and start talking to the opposition is the uncertainty over succession. With just over a year left before an election, there is a need for stability and certainty in the DPP regarding this question. With the president’s popularity at an all time low, many within the DPP are asking whether it would be wise to back an incumbent who seems to be more likely to lose. And many are interested in becoming the DPP candidate themselves.  As leader of the party, Mutharika needs to bring stability to the party by settling the leadership question. It will be too late to try and settle this issue when the elections are three months or so away, the way he did in 2014. Carefully analyzing the situation, I would venture to suggest that the DPP probably needs a new candidate to save it from electoral defeat.   Unless the president can within the next year also, turn around the rapidly declining general situation in the country that has had him labeled as a failed leader and demonstrate that he can actually take charge and show direction and purpose, to insist on running again for the DPP would be to ensure the end of his legacy and the end of the DPP as a political force.   For the DPP and for Peter Mutharika, then, the writing is on the wall. Their leadership of the country, weighed in the balance is found desperately wanting. The last nail is not yet nailed to the coffin however, and it may be possible to resuscitate this failing presidency, or if not the presidency, then at least to preserve and prepare the party to make a solid stand in the next elections.   Remember. Just like your late brother told Malawians, it is the work of your hands that is speaking for you; not surprise visits, speeches and excuses. And at the moment, the work of your hands is rather silent as there isn’t any work to speak of.  In the final analysis then, the question is simple enough. Is President Peter Mutharika prepared to make the necessary hard choices that are required? Or is he going to capitulate once again as he has always done, and keep in place people that are clearly serving their own agendas and sabotaging his presidency with corruption, plunder and downrightly betraying his presidency?</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/?replytocom=49895#respond' onclick='return addComment.moveForm( "comment-49895", "49895", "respond", "8469" )' aria-label='Reply to Xing Kan Yen Dah'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-49893">

				<div class="comment_container" id="comment-49893">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://graph.facebook.com/847478272001864/picture?type=large' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn"><a href='http://www.facebook.com/847478272001864' rel='external nofollow' class='url'>Matt Maverick Chelsea Phirih</a></cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;November 7, 2017 at 10:11 am						</span>
					</div>				
					
										
					<p>idoits&#8230;.all u do day and night is blaming others for ur failings&#8230;.for once in ur whole miserable life&#8230;.pls just do wht the pple want&#8230;.stop the damn blame game coz it will get u nowhere&#8230;.ino si 1994 kuti anthu adakali ntulo&#8230;.ZINTHU MU DZIKO ZOKAKHALA SIDZIKUYENDA ALIYENSE AMATI BOMA&#8230;SO MUKAMACHEDWA NDIKULODZA CHALA ENA MUTAYA NTHAWI&#8230;ALIYENSE AMAKAMBA ZA BOMA PA NTAWI YAMAVUTO&#8230;JUST LIKE MENE MUMADZITAMANDILA ZINTHU ZIKAMAYENDA</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/?replytocom=49893#respond' onclick='return addComment.moveForm( "comment-49893", "49893", "respond", "8469" )' aria-label='Reply to Matt Maverick Chelsea Phirih'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-49894">

				<div class="comment_container" id="comment-49894">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://graph.facebook.com/895131593899170/picture?type=large' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn"><a href='http://www.facebook.com/895131593899170' rel='external nofollow' class='url'>Lovemore Wiseman Chapasingo</a></cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;November 7, 2017 at 10:34 am						</span>
					</div>				
					
										
					<p>this brow is massive,i think God is exposing them all</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/?replytocom=49894#respond' onclick='return addComment.moveForm( "comment-49894", "49894", "respond", "8469" )' aria-label='Reply to Lovemore Wiseman Chapasingo'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
	</ol>

	
	
	
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/where-did-we-go-wrong-on-electricity/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&#038;postid=8469&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.3&#038;sig=478e1b93a9e717ed467329f272eab56fc7144727#parent=http%3A%2F%2Fwww.malawivoice.com%2Fwhere-did-we-go-wrong-on-electricity%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- supamag 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="1124538526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/Lazaro.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/Lazaro.jpg?resize=150%2C150 150w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/Lazaro.jpg?resize=30%2C30 30w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/Lazaro.jpg?resize=266%2C266 266w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="8477" data-permalink="http://www.malawivoice.com/the-economic-gospel-of-st-lazarus/lazaro/" data-orig-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/Lazaro.jpg?fit=438%2C405" data-orig-size="438,405" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lazaro" data-image-description="" data-medium-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/Lazaro.jpg?fit=300%2C277" data-large-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/Lazaro.jpg?fit=438%2C405" /><a href="http://www.malawivoice.com/the-economic-gospel-of-st-lazarus/" title="Permalink to The Economic Gospel of St Lazarus" rel="bookmark" class="block">The Economic Gospel of St Lazarus</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/the-economic-gospel-of-st-lazarus/#comments">8 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?resize=150%2C150 150w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?resize=30%2C30 30w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?resize=266%2C266 266w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="8471" data-permalink="http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/escom-house-600x449/" data-orig-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?fit=600%2C449" data-orig-size="600,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ESCOM-House-600&#215;449" data-image-description="" data-medium-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/ESCOM-House-600x449.jpg?fit=600%2C449" /><a href="http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/" title="Permalink to Where Did We Go Wrong On Electricity!" rel="bookmark" class="block">Where Did We Go Wrong On Electricity!</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/where-did-we-go-wrong-on-electricity/#comments">3 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/APM-Arico-3.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/APM-Arico-3.jpg?resize=150%2C150 150w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/APM-Arico-3.jpg?resize=30%2C30 30w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/APM-Arico-3.jpg?resize=266%2C266 266w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/APM-Arico-3.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="8349" data-permalink="http://www.malawivoice.com/speech-by-apm-at-the-high-level-meeting-of-african-regional-intellectual-property-organisation-aripo/apm-arico-3/" data-orig-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/APM-Arico-3.jpg?fit=1080%2C720" data-orig-size="1080,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APM Arico 3" data-image-description="" data-medium-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/APM-Arico-3.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/11/APM-Arico-3.jpg?fit=1024%2C683" /><a href="http://www.malawivoice.com/apm-passes-with-distinction-in-economic-freedom-investing-in-people-and-ruling-justly-on-usas-mcc-scorecard/" title="Permalink to APM Passes with Distinction in Economic Freedom, Investing in People, and Ruling Justly on USA’s MCC Scorecard" rel="bookmark" class="block">APM Passes with Distinction in Economic Freedom, Investing in People, and Ruling Justly on USA’s MCC Scorecard</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/austin1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/apm-passes-with-distinction-in-economic-freedom-investing-in-people-and-ruling-justly-on-usas-mcc-scorecard/#comments">15 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?resize=30%2C30 30w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?resize=266%2C266 266w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="6492" data-permalink="http://www.malawivoice.com/president-mutharikas-speech-at-the-official-opening-of-the-14th-national-agriculture-fair-16-08-2017/apm-trade-fair-1/" data-orig-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?fit=960%2C640" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APM Trade Fair 1" data-image-description="" data-medium-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?fit=960%2C640" />									<a href="http://www.malawivoice.com/personal-analysis-of-leadership-in-malawi-thumbs-up-apm/" title="Permalink to Personal Analysis Of Leadership In Malawi&#8230;Thumbs Up APM" rel="bookmark">Personal Analysis Of Leadership In Malawi&#8230;Thumbs Up APM</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/personal-analysis-of-leadership-in-malawi-thumbs-up-apm/#comments">233 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?resize=150%2C150 150w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?resize=30%2C30 30w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?resize=266%2C266 266w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="6113" data-permalink="http://www.malawivoice.com/we-are-unbreakable-we-are-unstoppable-apm-tells-opposition-losers/apm-blue-night-3/" data-orig-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?fit=960%2C639" data-orig-size="960,639" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APM Blue Night 3" data-image-description="" data-medium-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?fit=960%2C639" />									<a href="http://www.malawivoice.com/those-who-specialize-in-making-noise-will-cry-foul-again-in-2019-apm/" title="Permalink to Those Who Specialize In Making Noise Will Cry Foul Again In 2019-APM" rel="bookmark">Those Who Specialize In Making Noise Will Cry Foul Again In 2019-APM</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/those-who-specialize-in-making-noise-will-cry-foul-again-in-2019-apm/#comments">223 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?resize=150%2C150 150w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?resize=30%2C30 30w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1810" data-permalink="http://www.malawivoice.com/breaking-news-ministry-of-agriculture-on-fire/fire/" data-orig-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?fit=427%2C240" data-orig-size="427,240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fire" data-image-description="" data-medium-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?fit=427%2C240" />									<a href="http://www.malawivoice.com/chapondas-office-fire-came-from-power-socket-ministry-spokesperson/" title="Permalink to Chaponda’s Office Fire Came from Power Socket- Ministry Spokesperson" rel="bookmark">Chaponda’s Office Fire Came from Power Socket- Ministry Spokesperson</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/austin1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/chapondas-office-fire-came-from-power-socket-ministry-spokesperson/#comments">194 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://graph.facebook.com/895131593899170/picture?type=large' class='avatar avatar-35 photo' height='35' width='35' /><strong>Praise Machemba</strong>: <a href="http://www.malawivoice.com/the-economic-gospel-of-st-lazarus/" rel="bookmark">The Economic Gospel of St Lazarus</a></li><li class="no-list-image"><img alt='' src='http://graph.facebook.com/895131593899170/picture?type=large' class='avatar avatar-35 photo' height='35' width='35' /><strong>Gideon G. Gondwe</strong>: <a href="http://www.malawivoice.com/the-economic-gospel-of-st-lazarus/" rel="bookmark">The Economic Gospel of St Lazarus</a></li><li class="no-list-image"><img alt='' src='http://graph.facebook.com/895131593899170/picture?type=large' class='avatar avatar-35 photo' height='35' width='35' /><strong>Lovemore Wiseman Chapasingo</strong>: <a href="http://www.malawivoice.com/prophet-bushiri-endorses-apm-dpp-has-done-tremendous-work/" rel="bookmark">Prophet Bushiri Endorses APM&#8230;DPP Has Done Tremendous Work</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wider add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6150056929"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.malawivoice.com/sample-page/">About us</a></li>
<li class="page_item page-item-200"><a href="http://www.malawivoice.com/contact-us/">Contact US</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-d18aed7a832381e4ed8c8261934b367d">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.malawivoice.com\/where-did-we-go-wrong-on-electricity\/":8469};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201745'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.malawivoice.com\/wp-admin\/admin-ajax.php","nonce":"933a4b11f0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.malawivoice.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.malawivoice.com%2Fwhere-did-we-go-wrong-on-electricity%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&postid=8469&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=478e1b93a9e717ed467329f272eab56fc7144727#parent=http%3A%2F%2Fwww.malawivoice.com%2Fwhere-did-we-go-wrong-on-electricity%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&postid=8469&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.3&sig=478e1b93a9e717ed467329f272eab56fc7144727#parent=http%3A%2F%2Fwww.malawivoice.com%2Fwhere-did-we-go-wrong-on-electricity%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'13559732',post:'8469',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '8469' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>