<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php"><title>Malawi Parliament Hails World Bank For Aid Resumption: &#8220;This Is A Clear Manifestation Of Sacrifices The Leadership Has Made Over The years&#8221; &#8211; Malawi Voice</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Malawi Parliament Hails World Bank For Aid Resumption: &#8220;This Is A Clear Manifestation Of Sacrifices The Leadership Has Made Over The years&#8221; Comments Feed" href="http://www.malawivoice.com/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.malawivoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Flames’ Players To Be On Govt Payroll&#8230;&#8221;We Want To Promote Professionalism &#038; Improve Players&#8217; Welfare-Mussa' href='http://www.malawivoice.com/flames-players-to-be-on-govt-payroll-we-want-to-promote-professionalism-improve-players-welfare-mussa/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.malawivoice.com/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/" />
<link rel='shortlink' href='http://wp.me/pUTvm-15h' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2Fmalawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2Fmalawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		<meta name="title" content="Malawi Parliament Hails World Bank For Aid Resumption: &#8220;This Is A Clear Manifestation Of Sacrifices The Leadership Has Made Over The years&#8221; | Malawi Voice" />
<meta name="description" content="Members of Parliament on Tuesday afternoon took turns to praise the resumption of aid from the World Bank following the announcement of USD80million direct budgetary support after three years of suspension. Commenting on President Professor Arthur Peter Mutharika’s State of the Nation Address, MP for Zomba Central, Patricia Kainga-Nangozo said the resumption of the aid&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Malawi Parliament Hails World Bank For Aid Resumption: &#8220;This Is A Clear Manifestation Of Sacrifices The Leadership Has Made Over The years&#8221;" />
<meta property="og:url" content="http://www.malawivoice.com/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/" />
<meta property="og:description" content="Members of Parliament on Tuesday afternoon took turns to praise the resumption of aid from the World Bank following the announcement of USD80million direct budgetary support after three years of su…" />
<meta property="article:published_time" content="2017-05-17T18:01:37+00:00" />
<meta property="article:modified_time" content="2017-05-17T18:01:37+00:00" />
<meta property="og:site_name" content="Malawi Voice" />
<meta property="og:image" content="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?fit=902%2C600" />
<meta property="og:image:width" content="902" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?fit=902%2C600&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>

<body class="post-template-default single single-post postid-4171 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving you true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2016/11/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6925225952"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
							<li class="cat-item cat-item-8"><a href="http://www.malawivoice.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.malawivoice.com/category/entertainment/" >Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-111"><a href="http://www.malawivoice.com/category/entertainment/art/" >Art</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.malawivoice.com/category/latest-news/" >Latest News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.malawivoice.com/category/nation/" >Nation</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.malawivoice.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.malawivoice.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.malawivoice.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.malawivoice.com/category/world/" >World</a>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-2"><a href="http://www.malawivoice.com/sample-page/">About us</a></li>
<li class="page_item page-item-200"><a href="http://www.malawivoice.com/contact-us/">Contact US</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Malawi Parliament Hails World Bank For Aid Resumption: &#8220;This Is A Clear Manifestation Of Sacrifices The Leadership Has Made Over The years&#8221;							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/justice1/" rel="author" class="fn" itemprop="name">Malawi Voice Reporter</a></span> on <time class="published updated" itemprop="datePublished" datetime="May 17, 2017T6:01 pm">May 17, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-4171 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/&t=Malawi Parliament Hails World Bank For Aid Resumption: &#8220;This Is A Clear Manifestation Of Sacrifices The Leadership Has Made Over The years&#8221;" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Malawi Parliament Hails World Bank For Aid Resumption: &#8220;This Is A Clear Manifestation Of Sacrifices The Leadership Has Made Over The years&#8221; => http://www.malawivoice.com/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/&title=Malawi Parliament Hails World Bank For Aid Resumption: &#8220;This Is A Clear Manifestation Of Sacrifices The Leadership Has Made Over The years&#8221;&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2Fmalawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p><figure id="attachment_3892" style="width: 300px" class="wp-caption alignleft"><img data-attachment-id="3892" data-permalink="http://www.malawivoice.com/eu-commends-president-mutharika-on-201718-sona-reform-implementation/minister-of-justice-samuel-tembenu-discusses-with-one-of-senior-parliamentarians-harry-thomson-before-the-opening-c-govati-nyirenda/" data-orig-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?fit=902%2C600" data-orig-size="902,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minister of Justice Samuel Tembenu discusses with one of Senior Parliamentarians Harry Thomson before the opening.(C) Govati Nyirenda" data-image-description="" data-medium-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?fit=902%2C600" src="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?resize=300%2C200" alt="" class="size-medium wp-image-3892" srcset="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?resize=300%2C200 300w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?resize=768%2C511 768w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?resize=570%2C379 570w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?resize=701%2C466 701w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?w=902 902w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Some Malawian MPs Who Have Welcomed World&#8217;s Bank Aid Consumption</figcaption></figure>Members of Parliament on Tuesday afternoon took turns to praise the resumption of aid from the World Bank following the announcement of USD80million direct budgetary support after three years of suspension.</p>
<p>Commenting on President Professor Arthur Peter Mutharika’s State of the Nation Address, MP for Zomba Central, Patricia Kainga-Nangozo said the resumption of the aid has raised hopes for many Malawians after so many years of sailing in economic turbulence.</p>
<p>“I would sound unrealistic if I do not commend the World Bank for bailing out our country from a situation that almost spelt doom for the country’s future. I, therefore, call upon government to adequately manage the funds by ensuring correct and prioritized distribution and putting control measures to control fraud and corruption,” said Kainga-Nangozo.</p>
<p>She said it would only be prudent if the money benefited all Malawians across the country who sacrificed a lot throughout the four year period during which the World Bank had suspended aid to Malawi.</p>
<p>Taking her turn, Mangochi South MP, Lillian Patel said the return of World Bank to help Malawi financially is a clear manifestation of the sacrifices the leadership has made over the years.</p>
<p>“Having gone through such a difficult period, it will only be proper that we do anything within our powers to prevent this nation from sliding back to such a period which offered little hope to the people of this nation,” said Patel.</p>
<p>Henry Shaba of Mzimba Central said the aid should be channeled towards many development and long term agriculture programmes key to the development of this country.</p>
<p>“The resumption of this aid represents an opportunity for us to fast-track some of the development initiatives which stalled over the years due to inadequate funds.</p>
<p>“Consideration should also be made to revise upwards the constituency development fund which has been crucial in raising the profile of our constituencies,” said Shaba.(Brian Itai)</p>
<div class="single_postmeta">
<p><img alt='' src='http://1.gravatar.com/avatar/d18aed7a832381e4ed8c8261934b367d?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d18aed7a832381e4ed8c8261934b367d?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Malawi Parliament Hails World Bank For Aid Resumption: &#8220;This Is A Clear Manifestation Of Sacrifices The Leadership Has Made Over The years&#8221;</strong> added by <a href="http://www.malawivoice.com/author/justice1/" rel="author" class="author vcard"><span class="fn">Malawi Voice Reporter</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-05-17T18:01">May 17, 2017</time><br /><a class="block" href="http://www.malawivoice.com/author/justice1/">View all posts by Malawi Voice Reporter &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4171" class="share-twitter sd-button share-icon no-text" href="http://www.malawivoice.com/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4171" class="share-facebook sd-button share-icon no-text" href="http://www.malawivoice.com/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4171" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.malawivoice.com/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13559732-4171-591d19e4ab41b' data-src='//widgets.wp.com/likes/#blog_id=13559732&amp;post_id=4171&amp;origin=www.malawivoice.com&amp;obj_id=13559732-4171-591d19e4ab41b' data-name='like-post-frame-13559732-4171-591d19e4ab41b'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					<meta content="2017-05-17T18:01" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&#038;postid=4171&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=77c2aaa43e239e05788faf3c34508e56b0c465c9#parent=http%3A%2F%2Fwww.malawivoice.com%2Fmalawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- supamag 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="1124538526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?resize=150%2C150 150w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?resize=30%2C30 30w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?resize=266%2C266 266w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?resize=600%2C600 600w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3892" data-permalink="http://www.malawivoice.com/eu-commends-president-mutharika-on-201718-sona-reform-implementation/minister-of-justice-samuel-tembenu-discusses-with-one-of-senior-parliamentarians-harry-thomson-before-the-opening-c-govati-nyirenda/" data-orig-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?fit=902%2C600" data-orig-size="902,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Minister of Justice Samuel Tembenu discusses with one of Senior Parliamentarians Harry Thomson before the opening.(C) Govati Nyirenda" data-image-description="" data-medium-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Minister-of-Justice-Samuel-Tembenu-discusses-with-one-of-Senior-Parliamentarians-Harry-Thomson-before-the-opening.C-Govati-Nyirenda.jpg?fit=902%2C600" /><a href="http://www.malawivoice.com/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/" title="Permalink to Malawi Parliament Hails World Bank For Aid Resumption: &#8220;This Is A Clear Manifestation Of Sacrifices The Leadership Has Made Over The years&#8221;" rel="bookmark" class="block">Malawi Parliament Hails World Bank For Aid Resumption: &#8220;This Is A Clear Manifestation Of Sacrifices The Leadership Has Made Over The years&#8221;</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Mussa-APM.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Mussa-APM.jpg?resize=150%2C150 150w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Mussa-APM.jpg?resize=30%2C30 30w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Mussa-APM.jpg?resize=266%2C266 266w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Mussa-APM.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="4166" data-permalink="http://www.malawivoice.com/flames-players-to-be-on-govt-payroll-we-want-to-promote-professionalism-improve-players-welfare-mussa/mussa-apm/" data-orig-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Mussa-APM.jpg?fit=600%2C399" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mussa, APM" data-image-description="" data-medium-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Mussa-APM.jpg?fit=300%2C200" data-large-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Mussa-APM.jpg?fit=600%2C399" /><a href="http://www.malawivoice.com/flames-players-to-be-on-govt-payroll-we-want-to-promote-professionalism-improve-players-welfare-mussa/" title="Permalink to Flames’ Players To Be On Govt Payroll&#8230;&#8221;We Want To Promote Professionalism &#038; Improve Players&#8217; Welfare-Mussa" rel="bookmark" class="block">Flames’ Players To Be On Govt Payroll&#8230;&#8221;We Want To Promote Professionalism &#038; Improve Players&#8217; Welfare-Mussa</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/flames-players-to-be-on-govt-payroll-we-want-to-promote-professionalism-improve-players-welfare-mussa/#comments">14 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Kamlepo-Roundabout.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Kamlepo-Roundabout.jpg?resize=150%2C150 150w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Kamlepo-Roundabout.jpg?resize=30%2C30 30w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Kamlepo-Roundabout.jpg?resize=266%2C266 266w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Kamlepo-Roundabout.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="4161" data-permalink="http://www.malawivoice.com/kamlepo-kaluas-greatest-lie-life-after-the-kwacha-roundabout-sit-down-comedy/kamlepo-roundabout/" data-orig-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Kamlepo-Roundabout.jpg?fit=640%2C480" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kamlepo Roundabout" data-image-description="" data-medium-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Kamlepo-Roundabout.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Kamlepo-Roundabout.jpg?fit=640%2C480" /><a href="http://www.malawivoice.com/kamlepo-kaluas-greatest-lie-life-after-the-kwacha-roundabout-sit-down-comedy/" title="Permalink to Kamlepo Kalua’s Greatest Lie, Life After The Kwacha-roundabout Sit-down Comedy" rel="bookmark" class="block">Kamlepo Kalua’s Greatest Lie, Life After The Kwacha-roundabout Sit-down Comedy</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/kamlepo-kaluas-greatest-lie-life-after-the-kwacha-roundabout-sit-down-comedy/#comments">8 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Thoko-wife-2.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Thoko-wife-2.jpg?resize=150%2C150 150w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Thoko-wife-2.jpg?resize=30%2C30 30w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Thoko-wife-2.jpg?resize=266%2C266 266w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Thoko-wife-2.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="4060" data-permalink="http://www.malawivoice.com/ex-bushiris-pro-kelvin-sulugwe-goes-deeper-says-bushiri-is-adulterous-he-impregnated-thoco-phiris-wife/thoko-wife-2/" data-orig-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Thoko-wife-2.jpg?fit=480%2C854" data-orig-size="480,854" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Thoko wife 2" data-image-description="" data-medium-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Thoko-wife-2.jpg?fit=169%2C300" data-large-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Thoko-wife-2.jpg?fit=480%2C854" />									<a href="http://www.malawivoice.com/in-bed-bushiri-is-not-papa-he-is-paparazzi-who-gets-enough-sleeps-with-over-70-women-ecg-followers-tell-it-all/" title="Permalink to In Bed Bushiri Is Not Papa, He Is Paparazzi Who Gets Enough&#8230;Sleeps With Over 70 Women-ECG Followers Tell It All" rel="bookmark">In Bed Bushiri Is Not Papa, He Is Paparazzi Who Gets Enough&#8230;Sleeps With Over 70 Women-ECG Followers Tell It All</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/in-bed-bushiri-is-not-papa-he-is-paparazzi-who-gets-enough-sleeps-with-over-70-women-ecg-followers-tell-it-all/#comments">259 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?resize=150%2C150 150w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?resize=30%2C30 30w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1810" data-permalink="http://www.malawivoice.com/breaking-news-ministry-of-agriculture-on-fire/fire/" data-orig-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?fit=427%2C240" data-orig-size="427,240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fire" data-image-description="" data-medium-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?fit=427%2C240" />									<a href="http://www.malawivoice.com/chapondas-office-fire-came-from-power-socket-ministry-spokesperson/" title="Permalink to Chaponda’s Office Fire Came from Power Socket- Ministry Spokesperson" rel="bookmark">Chaponda’s Office Fire Came from Power Socket- Ministry Spokesperson</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/austin1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/chapondas-office-fire-came-from-power-socket-ministry-spokesperson/#comments">194 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Namisa-Bushiri.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Namisa-Bushiri.jpg?resize=150%2C150 150w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Namisa-Bushiri.jpg?resize=30%2C30 30w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Namisa-Bushiri.jpg?resize=266%2C266 266w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Namisa-Bushiri.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="4031" data-permalink="http://www.malawivoice.com/bushiris-blood-money-confuses-namisa-as-spirit-of-violence-wickedness-and-greed-engulfs-malawi-media/namisa-bushiri/" data-orig-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Namisa-Bushiri.jpg?fit=720%2C476" data-orig-size="720,476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Namisa Bushiri" data-image-description="" data-medium-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Namisa-Bushiri.jpg?fit=300%2C198" data-large-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/05/Namisa-Bushiri.jpg?fit=720%2C476" />									<a href="http://www.malawivoice.com/bushiris-blood-money-confuses-namisa-as-spirit-of-violence-wickedness-and-greed-engulfs-malawi-media/" title="Permalink to Bushiri&#8217;s Blood Money Confuses Namisa&#8230;As Spirit of Violence, Wickedness and Greed Engulfs Malawi Media" rel="bookmark">Bushiri&#8217;s Blood Money Confuses Namisa&#8230;As Spirit of Violence, Wickedness and Greed Engulfs Malawi Media</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/bushiris-blood-money-confuses-namisa-as-spirit-of-violence-wickedness-and-greed-engulfs-malawi-media/#comments">159 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/36962306d637f63a9972d31a96e38d79?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/36962306d637f63a9972d31a96e38d79?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Shokoloko Bangosha</strong>: <a href="http://www.malawivoice.com/kamlepo-kaluas-greatest-lie-life-after-the-kwacha-roundabout-sit-down-comedy/" rel="bookmark">Kamlepo Kalua’s Greatest Lie, Life After The Kwacha-roundabout Sit-down Comedy</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>Lucious Manyalo</strong>: <a href="http://www.malawivoice.com/kamlepo-kaluas-greatest-lie-life-after-the-kwacha-roundabout-sit-down-comedy/" rel="bookmark">Kamlepo Kalua’s Greatest Lie, Life After The Kwacha-roundabout Sit-down Comedy</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>Whyghtone Makwalo</strong>: <a href="http://www.malawivoice.com/kamlepo-kaluas-greatest-lie-life-after-the-kwacha-roundabout-sit-down-comedy/" rel="bookmark">Kamlepo Kalua’s Greatest Lie, Life After The Kwacha-roundabout Sit-down Comedy</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wider add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6150056929"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.malawivoice.com/sample-page/">About us</a></li>
<li class="page_item page-item-200"><a href="http://www.malawivoice.com/contact-us/">Contact US</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-d18aed7a832381e4ed8c8261934b367d">
	</div>
	<div class="grofile-hash-map-36962306d637f63a9972d31a96e38d79">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.malawivoice.com\/malawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years\/":4171};
	</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.malawivoice.com\/wp-admin\/admin-ajax.php","nonce":"ec90650fd1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.malawivoice.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.malawivoice.com%2Fmalawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&postid=4171&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=77c2aaa43e239e05788faf3c34508e56b0c465c9#parent=http%3A%2F%2Fwww.malawivoice.com%2Fmalawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&postid=4171&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=77c2aaa43e239e05788faf3c34508e56b0c465c9#parent=http%3A%2F%2Fwww.malawivoice.com%2Fmalawi-parliament-hails-world-bank-for-aid-resumption-this-is-a-clear-manifestation-of-sacrifices-the-leadership-has-made-over-the-years%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'13559732',post:'4171',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '4171' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>