<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php"><title>Jumbe Backs Kabwila: Says Chakwera Has Lost Direction,  Decries “Servant Leadership” In The Party. &#8211; Malawi Voice</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Jumbe Backs Kabwila: Says Chakwera Has Lost Direction,  Decries “Servant Leadership” In The Party. Comments Feed" href="http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.malawivoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Malawi Youth Charles Lipenga Rocks The World: Wins Commonwealth Young Person of the Year Award for Africa and Europe' href='http://www.malawivoice.com/malawi-youth-charles-lipenga-rocks-the-world-wins-commonwealth-young-person-of-the-year-award-for-africa-and-europe/' />
<link rel='next' title='Why Chancellor College Is Going On Strike' href='http://www.malawivoice.com/why-chancellor-college-is-going-on-strike/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/comment-page-2/#comments" />
<link rel='shortlink' href='http://wp.me/pUTvm-Dk' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2Fjumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2Fjumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		<meta name="title" content="Jumbe Backs Kabwila: Says Chakwera Has Lost Direction,  Decries “Servant Leadership” In The Party. | Malawi Voice" />
<meta name="description" content="Salima Central parliamentarian, Felix Jumbe, on Wednesday took to social networking site Facebook in defense of re-instated but fired Malawi Congress Party (MCP) publicity secretary, Jessie Kabwila, saying the party’s leadership had lost direction in as far as adherence to the constitution is concerned. Jumbe was also fired from the MCP for insubordination and belonging&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jumbe Backs Kabwila: Says Chakwera Has Lost Direction,  Decries “Servant Leadership” In The Party." />
<meta property="og:url" content="http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/" />
<meta property="og:description" content="Salima Central parliamentarian, Felix Jumbe, on Wednesday took to social networking site Facebook in defense of re-instated but fired Malawi Congress Party (MCP) publicity secretary, Jessie Kabwila…" />
<meta property="article:published_time" content="2017-03-16T05:47:32+00:00" />
<meta property="article:modified_time" content="2017-03-16T18:29:17+00:00" />
<meta property="og:site_name" content="Malawi Voice" />
<meta property="og:image" content="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Kabwila-Salima.jpg?fit=720%2C405" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="405" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Kabwila-Salima.jpg?fit=720%2C405&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>

<body class="post-template-default single single-post postid-2438 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-7" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="http://africa.airtel.com/wps/wcm/connect/africarevamp/Malawi/"><img src="http://www.malawivoice.com/wp-content/uploads/2016/12/Airtel-Internet-301-Banner.gif" alt="" /></a><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving you true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2016/11/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6925225952"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
							<li class="cat-item cat-item-8"><a href="http://www.malawivoice.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.malawivoice.com/category/entertainment/" >Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-111"><a href="http://www.malawivoice.com/category/entertainment/art/" >Art</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.malawivoice.com/category/latest-news/" >Latest News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.malawivoice.com/category/nation/" >Nation</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.malawivoice.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.malawivoice.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.malawivoice.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.malawivoice.com/category/world/" >World</a>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-2"><a href="http://www.malawivoice.com/sample-page/">About us</a></li>
<li class="page_item page-item-200"><a href="http://www.malawivoice.com/contact-us/">Contact US</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Jumbe Backs Kabwila: Says Chakwera Has Lost Direction,  Decries “Servant Leadership” In The Party.							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/justice1/" rel="author" class="fn" itemprop="name">Malawi Voice Reporter</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 16, 2017T5:47 am">March 16, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/#comments">9 Comments</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-2438 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-politics last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/&t=Jumbe Backs Kabwila: Says Chakwera Has Lost Direction,  Decries “Servant Leadership” In The Party." data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Jumbe Backs Kabwila: Says Chakwera Has Lost Direction,  Decries “Servant Leadership” In The Party. => http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/&title=Jumbe Backs Kabwila: Says Chakwera Has Lost Direction,  Decries “Servant Leadership” In The Party.&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2Fjumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><header class="entry-header">
<h1 class="entry-title"><img data-attachment-id="2439" data-permalink="http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/kabwila-jumbe/" data-orig-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Kabwila-Jumbe.jpg?fit=300%2C162" data-orig-size="300,162" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kabwila, Jumbe" data-image-description="" data-medium-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Kabwila-Jumbe.jpg?fit=300%2C162" data-large-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Kabwila-Jumbe.jpg?fit=300%2C162" class="alignleft size-full wp-image-2439" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Kabwila-Jumbe.jpg?resize=300%2C162" alt="" data-recalc-dims="1" />Salima Central parliamentarian, Felix Jumbe, on Wednesday took to social networking site Facebook in defense of re-instated but fired Malawi Congress Party (MCP) publicity secretary, Jessie Kabwila, saying the party’s leadership had lost direction in as far as adherence to the constitution is concerned.</h1>
</header>
<div class="entry-content">
<div class="insert-post-ads"></div>
<p>Jumbe was also fired from the MCP for insubordination and belonging to parallel structures, an allegation he parries away vehemently to-date.</p>
<p>The politician-cum-businessman said on his Facebook Page that it was unwise of the party for failing to re-instate Kabwila even after it had cleared her of any wrong-doing.</p>
<p>“I observed insults to Hon. [Jessie Kabwila] hence the constitutional highlights to avoid discussing feelings,” wrote Jumbe.</p>
<p>He observed that a party constitution is “a public document meant to hold leaders accountable to the decisions they make on behalf of the people who entrusted them” with leadership.</p>
<p>Kabwila, too, told <em>Nyasa Times</em> that she was surprised that she was not being re-instated to her <a class="vglnk" title="Link added by VigLink" href="https://www.kobo.com/au/en/ebook/party-position-change-in-american-politics-1" rel="nofollow">party position</a>.</p>
<p>A fiery speaker and activist, Kabwila was being probed by an MCP’s special committee on allegation that she had plans to torch the party headquarters in the capital Lilongwe.</p>
<p>MCP’s deputy secretary general, Eisenhower Mkaka, refused to give reasons why the national executive committee (NEC) did not re-instate Kabwila.</p>
<div class="insert-post-ads"></div>
<p>And, in his opinion, Jumbe decried “servant leadership” in the party.</p>
<p>“Servant leadership is about constitutional compliance and respect of human rights [by] even those we choose to hate,” he wrote.</p>
<p>Quoting article 30 of the MCP Constitution of 1991, which conforms to the dictates of the Republican Constitution, he listed constitutional positions that can only be dealt by the convention – which is the most powerful structure of the party.</p>
<p>He added: “Remember this again was an effort of the framers to bring or graduate the party from the party from individualism to institutionalism. Dictatorship is an act of individual powers.”</p>
<p>According to Jumbe, all positions not on the list of the party constitution including that of Mkaka – the deputy secretary general – have to be endorsed by the convention.</p>
<p>The following is the list of the Members of the National Executive Committee (NEC) according to Article 30 of the MCP constitution:</p>
<p>The President<br />
The First Deputy President<br />
The Second Deputy President<br />
The Secretary General<br />
The Treasurer General<br />
The Legal Advisor<br />
The Publicity Secretary<br />
Regional Chairmen, MCP (6)<br />
Regional Chairpersons, LMW (6)<br />
Regional Chairpersons, LMY (6)<br />
The Director of Political Affairs<br />
The Director of Womens Affairs<br />
The Director of Youth<br />
The Director of Elections<br />
The Director of Research<br />
The Deputy Secretary General<br />
The Deputy Treasurer General<br />
The Deputy Legal Advisor<br />
The Deputy Publicity Secretary<br />
The Deputy Director of Political Affairs<br />
The Deputy Director of Women Affairs<br />
The Deputy Director of Youth<br />
The Deputy Director of Elections<br />
The Deputy Director of Research</p>
<p>The members of the National Executive Committee shall be elected by the Convention of the party every five years provided that for the position of the President, he will hold such office for two terms only if elected for the second term.</p>
</div>
<p><strong>&#8211; See more at: http://www.nyasatimes.com/jumbe-defense-kabwila-decries-constitutional-compliance-mcp/#sthash.EaMuBQR9.dpuf (March 16, 2017 Pius Nyondo- Nyasa Times)</strong></p>
<div class="single_postmeta">
<p><img alt='' src='http://1.gravatar.com/avatar/d18aed7a832381e4ed8c8261934b367d?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d18aed7a832381e4ed8c8261934b367d?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Jumbe Backs Kabwila: Says Chakwera Has Lost Direction,  Decries “Servant Leadership” In The Party.</strong> added by <a href="http://www.malawivoice.com/author/justice1/" rel="author" class="author vcard"><span class="fn">Malawi Voice Reporter</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-03-16T05:47">March 16, 2017</time><br /><a class="block" href="http://www.malawivoice.com/author/justice1/">View all posts by Malawi Voice Reporter &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2438" class="share-twitter sd-button share-icon no-text" href="http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2438" class="share-facebook sd-button share-icon no-text" href="http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2438" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13559732-2438-58caf3bf54f29' data-src='//widgets.wp.com/likes/#blog_id=13559732&amp;post_id=2438&amp;origin=www.malawivoice.com&amp;obj_id=13559732-2438-58caf3bf54f29' data-name='like-post-frame-13559732-2438-58caf3bf54f29'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					<meta content="2017-03-16T05:47" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
			<h3 id="comments-title">
			9 Responses to &#34;<span>Jumbe Backs Kabwila: Says Chakwera Has Lost Direction,  Decries “Servant Leadership” In The Party.</span>&#34;		</h3>

			<div class="navigation">
			<div class="nav-previous"><a href="http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/comment-page-1/#comments" >&larr; Older Comments</a></div>
			<div class="nav-next"></div>
		</div> <!-- /navigation -->
	
	<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-32863">

				<div class="comment_container" id="comment-32863">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://graph.facebook.com/548251335313901/picture?type=large' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn"><a href='http://www.facebook.com/548251335313901' rel='external nofollow' class='url'>Samson K Nkhata</a></cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;March 16, 2017 at 8:05 am						</span>
					</div>				
					
										
					<p>Ife achewa timayamba kusesa mnyumba kenako mkukamalizira panja komanso wina adati umayamba wachotsa chitsotso mdiso lako usanaone cha mdiso la anzako ndikatero ndatsiliza ndemanga yanga??????????</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/?replytocom=32863#respond' onclick='return addComment.moveForm( "comment-32863", "32863", "respond", "2438" )' aria-label='Reply to Samson K Nkhata'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-32862">

				<div class="comment_container" id="comment-32862">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://graph.facebook.com/1761747404102067/picture?type=large' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn"><a href='http://www.facebook.com/1761747404102067' rel='external nofollow' class='url'>Chris Dambuleni</a></cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;March 16, 2017 at 1:29 pm						</span>
					</div>				
					
										
					<p>its peter vs winiko,atupele vs lucius and chakwera vs kabwila basi equation ya balansa</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/?replytocom=32862#respond' onclick='return addComment.moveForm( "comment-32862", "32862", "respond", "2438" )' aria-label='Reply to Chris Dambuleni'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
	</ol>

			<div class="navigation">
			<div class="nav-previous"><a href="http://www.malawivoice.com/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/comment-page-1/#comments" >&larr; Older Comments</a></div>
			<div class="nav-next"></div>
		</div> <!-- /navigation -->
	
	
	
		
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party/comment-page-2/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&#038;postid=2438&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=06d1d7168f9becd87c84d9008e0804ec88eecd66#parent=http%3A%2F%2Fwww.malawivoice.com%2Fjumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party%2Fcomment-page-2%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- supamag 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="1124538526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://www.malawivoice.com/thumps-up-multi-choice-malawi-another-year-same-dstv-prices/" title="Permalink to Thumps Up Multi-Choice Malawi: Another Year, Same DStv Prices!" rel="bookmark" class="block">Thumps Up Multi-Choice Malawi: Another Year, Same DStv Prices!</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/thumps-up-multi-choice-malawi-another-year-same-dstv-prices/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://www.malawivoice.com/government-assures-malawians-of-availability-of-malaria-drugs/" title="Permalink to Government Assures Malawians Of Availability Of Malaria Drugs" rel="bookmark" class="block">Government Assures Malawians Of Availability Of Malaria Drugs</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/government-assures-malawians-of-availability-of-malaria-drugs/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Madam-Getrude-Mutharika-cutting-a-ceremonial-cake-during-Malawian-Airlines-first-All-Women-operated-flight-event-C-Grace-Kapatuka-.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Madam-Getrude-Mutharika-cutting-a-ceremonial-cake-during-Malawian-Airlines-first-All-Women-operated-flight-event-C-Grace-Kapatuka-.jpg?resize=150%2C150 150w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Madam-Getrude-Mutharika-cutting-a-ceremonial-cake-during-Malawian-Airlines-first-All-Women-operated-flight-event-C-Grace-Kapatuka-.jpg?resize=30%2C30 30w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Madam-Getrude-Mutharika-cutting-a-ceremonial-cake-during-Malawian-Airlines-first-All-Women-operated-flight-event-C-Grace-Kapatuka-.jpg?resize=266%2C266 266w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Madam-Getrude-Mutharika-cutting-a-ceremonial-cake-during-Malawian-Airlines-first-All-Women-operated-flight-event-C-Grace-Kapatuka-.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="2453" data-permalink="http://www.malawivoice.com/this-first-ever-all-women-flight-has-confirmed-that-sky-is-no-longer-the-limit-for-women-says-first-lady-dr-gertrude-mutharika/madam-getrude-mutharika-cutting-a-ceremonial-cake-during-malawian-airlines-first-all-women-operated-flight-event-c-grace-kapatuka/" data-orig-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Madam-Getrude-Mutharika-cutting-a-ceremonial-cake-during-Malawian-Airlines-first-All-Women-operated-flight-event-C-Grace-Kapatuka-.jpg?fit=1549%2C1037" data-orig-size="1549,1037" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Madam Getrude Mutharika cutting a ceremonial cake during Malawian Airlines first All-Women operated flight event (C) Grace Kapatuka" data-image-description="" data-medium-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Madam-Getrude-Mutharika-cutting-a-ceremonial-cake-during-Malawian-Airlines-first-All-Women-operated-flight-event-C-Grace-Kapatuka-.jpg?fit=300%2C201" data-large-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/03/Madam-Getrude-Mutharika-cutting-a-ceremonial-cake-during-Malawian-Airlines-first-All-Women-operated-flight-event-C-Grace-Kapatuka-.jpg?fit=1024%2C686" /><a href="http://www.malawivoice.com/this-first-ever-all-women-flight-has-confirmed-that-sky-is-no-longer-the-limit-for-women-says-first-lady-dr-gertrude-mutharika/" title="Permalink to This First Ever All-Women Flight Has Confirmed That Sky Is No Longer The Limit For Women-Says First Lady Dr. Gertrude Mutharika" rel="bookmark" class="block">This First Ever All-Women Flight Has Confirmed That Sky Is No Longer The Limit For Women-Says First Lady Dr. Gertrude Mutharika</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/this-first-ever-all-women-flight-has-confirmed-that-sky-is-no-longer-the-limit-for-women-says-first-lady-dr-gertrude-mutharika/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Joni-16.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Joni-16.jpg?resize=150%2C150 150w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Joni-16.jpg?resize=30%2C30 30w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Joni-16.jpg?resize=266%2C266 266w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Joni-16.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1980" data-permalink="http://www.malawivoice.com/joni-16/" data-orig-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Joni-16.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Joni 16" data-image-description="" data-medium-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Joni-16.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Joni-16.jpg?fit=1024%2C576" />									<a href="http://www.malawivoice.com/from-a-prophet-to-a-murderer-bushiri-exposes-his-satanic-side-of-life-makes-death-threats-during-church-service/" title="Permalink to From A Prophet To A Murderer: Bushiri Exposes His Satanic Side Of Life&#8230;Makes Death Threats During Church Service" rel="bookmark">From A Prophet To A Murderer: Bushiri Exposes His Satanic Side Of Life&#8230;Makes Death Threats During Church Service</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/from-a-prophet-to-a-murderer-bushiri-exposes-his-satanic-side-of-life-makes-death-threats-during-church-service/#comments">358 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?resize=150%2C150 150w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?resize=30%2C30 30w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?zoom=2&amp;resize=150%2C150 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1810" data-permalink="http://www.malawivoice.com/breaking-news-ministry-of-agriculture-on-fire/fire/" data-orig-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?fit=427%2C240" data-orig-size="427,240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fire" data-image-description="" data-medium-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?fit=300%2C169" data-large-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Fire.jpg?fit=427%2C240" />									<a href="http://www.malawivoice.com/chapondas-office-fire-came-from-power-socket-ministry-spokesperson/" title="Permalink to Chaponda’s Office Fire Came from Power Socket- Ministry Spokesperson" rel="bookmark">Chaponda’s Office Fire Came from Power Socket- Ministry Spokesperson</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/austin1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/chapondas-office-fire-came-from-power-socket-ministry-spokesperson/#comments">194 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Bushiri-Must-Fall.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Bushiri-Must-Fall.jpg?resize=150%2C150 150w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Bushiri-Must-Fall.jpg?resize=30%2C30 30w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Bushiri-Must-Fall.jpg?resize=266%2C266 266w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Bushiri-Must-Fall.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1961" data-permalink="http://www.malawivoice.com/exposing-fake-prophets-bushiri-must-fall-campaign-reaches-climax-in-south-africa/bushiri-must-fall/" data-orig-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Bushiri-Must-Fall.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bushiri Must Fall" data-image-description="" data-medium-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Bushiri-Must-Fall.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2017/02/Bushiri-Must-Fall.jpg?fit=1024%2C576" />									<a href="http://www.malawivoice.com/conman-bushiri-finally-cornered-in-south-africa-dragged-to-court-by-business-tycoon-antonio-hearing-march-1/" title="Permalink to Conman Bushiri Finally Cornered In South Africa: Dragged To Court By Business Tycoon Antonio, Hearing March 1" rel="bookmark">Conman Bushiri Finally Cornered In South Africa: Dragged To Court By Business Tycoon Antonio, Hearing March 1</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/conman-bushiri-finally-cornered-in-south-africa-dragged-to-court-by-business-tycoon-antonio-hearing-march-1/#comments">170 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://graph.facebook.com/1761747404102067/picture?type=large' class='avatar avatar-35 photo' height='35' width='35' /><strong>Handson Kumbanga</strong>: <a href="http://www.malawivoice.com/stressed-out-criminal-profit-bushiri-panicking-threatens-to-sue-antonio-demanding-r20million/" rel="bookmark">Stressed Out: Criminal &#8216;Profit&#8217; Bushiri Panicking, Threatens To Sue Antonio&#8230;Demanding R20million</a></li><li class="no-list-image"><img alt='' src='http://graph.facebook.com/1761747404102067/picture?type=large' class='avatar avatar-35 photo' height='35' width='35' /><strong>Patrick Iblahim Iblahim</strong>: <a href="http://www.malawivoice.com/time-up-for-miracle-money-hard-working-namadingo-gets-mk2-4million-from-tnm-after-a-performance-towards-childrens-cancer-ward/" rel="bookmark">Time Up For Miracle Money: Hard-Working Namadingo Gets MK2.4million From TNM After A Performance Towards Children&#8217;s Cancer Ward</a></li><li class="no-list-image"><img alt='' src='http://graph.facebook.com/1761747404102067/picture?type=large' class='avatar avatar-35 photo' height='35' width='35' /><strong>Happy Chimwemwe</strong>: <a href="http://www.malawivoice.com/time-up-for-miracle-money-hard-working-namadingo-gets-mk2-4million-from-tnm-after-a-performance-towards-childrens-cancer-ward/" rel="bookmark">Time Up For Miracle Money: Hard-Working Namadingo Gets MK2.4million From TNM After A Performance Towards Children&#8217;s Cancer Ward</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wider add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6150056929"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.malawivoice.com/sample-page/">About us</a></li>
<li class="page_item page-item-200"><a href="http://www.malawivoice.com/contact-us/">Contact US</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-d18aed7a832381e4ed8c8261934b367d">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.malawivoice.com\/jumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party\/":2438};
	</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.malawivoice.com\/wp-admin\/admin-ajax.php","nonce":"b87cb37359","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.malawivoice.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.malawivoice.com%2Fjumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.6'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&postid=2438&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=06d1d7168f9becd87c84d9008e0804ec88eecd66#parent=http%3A%2F%2Fwww.malawivoice.com%2Fjumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party%2Fcomment-page-2%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&postid=2438&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=06d1d7168f9becd87c84d9008e0804ec88eecd66#parent=http%3A%2F%2Fwww.malawivoice.com%2Fjumbe-backs-kabwila-says-chakwera-has-lost-direction-decries-servant-leadership-in-the-party%2Fcomment-page-2%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'13559732',post:'2438',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '2438' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>