<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php"><title>Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park &#8211; Malawi Voice</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park Comments Feed" href="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://www.malawivoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Breaking News: Nkhota-kota MP Jeff Wa Jeff Now DPP SG, Ntaba Now Central Region VP, Mphepo Administrative Sec' href='http://www.malawivoice.com/breaking-news-nkhota-kota-mp-jeff-wa-jeff-now-dpp-sg-ntaba-now-central-region-vp-mphepo-administrative-sec/' />
<link rel='next' title='Miracle Money? No Thanks: Faith Mussa Disassociates Himself from Bushiri-MCP Youth Event' href='http://www.malawivoice.com/miracle-money-no-thanks-faith-mussa-disassociates-himself-from-bushiri-mcp-youth-event/' />
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/pUTvm-im' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2Fbushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2Fbushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		<meta name="title" content="Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park | Malawi Voice" />
<meta name="description" content="Trouble rocked Malawi Congress Party (MCP) is set crack further as a coup is being plotted by party youth to upstage Reverend Lazarus Chakwera for the youthful self-acclaimed billionaire Prophet Shephard Bushiri. An insider to the plot, says after registering the Democratic People’s Congress by his members which swept most of Peoples Party structures with&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park" />
<meta property="og:url" content="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/" />
<meta property="og:description" content="Trouble rocked Malawi Congress Party (MCP) is set crack further as a coup is being plotted by party youth to upstage Reverend Lazarus Chakwera for the youthful self-acclaimed billionaire Prophet Sh…" />
<meta property="article:published_time" content="2017-01-19T06:24:05+00:00" />
<meta property="article:modified_time" content="2017-01-19T12:42:58+00:00" />
<meta property="og:site_name" content="Malawi Voice" />
<meta property="og:image" content="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?fit=848%2C1200" />
<meta property="og:image:width" content="848" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?fit=848%2C1200&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

</head>

<body class="post-template-default single single-post postid-1138 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-7" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="http://africa.airtel.com/wps/wcm/connect/africarevamp/Malawi/"><img src="http://www.malawivoice.com/wp-content/uploads/2016/12/Airtel-Internet-301-Banner.gif" alt="" /></a><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving you true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2016/11/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6925225952"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
							<li class="cat-item cat-item-8"><a href="http://www.malawivoice.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.malawivoice.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.malawivoice.com/category/latest-news/" >Latest News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.malawivoice.com/category/nation/" >Nation</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.malawivoice.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.malawivoice.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.malawivoice.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.malawivoice.com/category/world/" >World</a>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-2"><a href="http://www.malawivoice.com/sample-page/">About us</a></li>
<li class="page_item page-item-200"><a href="http://www.malawivoice.com/contact-us/">Contact US</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/justice1/" rel="author" class="fn" itemprop="name">Malawi Voice Reporter</a></span> on <time class="published updated" itemprop="datePublished" datetime="January 19, 2017T6:24 am">January 19, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/#comments">11 Comments</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-1138 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/&t=Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park => http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/&title=Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2Fbushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><p><img class="alignleft size-medium wp-image-1139" src="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?resize=212%2C300" alt="" srcset="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?resize=212%2C300 212w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?resize=768%2C1087 768w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?resize=723%2C1024 723w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?resize=570%2C807 570w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?resize=701%2C993 701w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?w=904 904w" sizes="(max-width: 212px) 100vw, 212px" data-recalc-dims="1" />Trouble rocked Malawi Congress Party (MCP) is set crack further as a coup is being plotted by party youth to upstage Reverend Lazarus Chakwera for the youthful self-acclaimed billionaire Prophet Shephard Bushiri.</p>
<p>An insider to the plot, says after registering the Democratic People’s Congress by his members which swept most of Peoples Party structures with the promise of riches, the underground team has realised that the new party does not stand a chance to compete.</p>
<p>PP is essentially dead and those sticking to it share the K1.6 million quarterly parliamentary funding which is controlled by its run-away President Joyce Banda through her son.</p>
<p>“Joyce Banda who used to partly finance the prophet have parted ways as her cash chest is getting smaller. She is living on her allowance from a fellowship. Bushiri, as he has been very good at dumping people has effectively dumped her and he is going to dislodge Chakwera,” said a member of the team.</p>
<p>One of those approached to join the party who is an ardent follower of the MCP confirmed that he has been informed that MCP youth will be given loans and they will start demanding a young person to lead the party to make sure its attractive.</p>
<p>“Those that approached me include Leon Matanda, Edward Chileka and Jimion Nyanda. I know Henry Kachaje is part of the team,” disclosed the MCP official.</p>
<p>Another official pointed at a bogus and unregistered Christian Youth Association of Malawi (CYAMA) which has advertised Business Empowerment Symposium as a gimmick to start recruitment of young people for the party agenda. “Leon, Edward and Jimion have never done real businesses, they cant qualify to teach anybody. Leon has tried Law, Chileka an NGO and Jimion is a dobadoba. The only thing that links them is the plot against Chakwera and the party is watching them,” said a Chakwera official who said the group is expected to hold similar symposiums across the three regions and elect “networks” to facilitate loans.</p>
<p>“This group started from nowhere now it can afford to have its Lilongwe based executives hire everyone, hire a hall and even pay Lawi and Faith Mussa to perform. The question as MCP we are asking whats in it for our party members?,” said another. When called the three cut off their lines when the subject was introduced, but one forgot and could be over heard talking to his colleagues, “Chakwera achoke by August and we will pretend to demand that Bushiri should lead us. Ikakanika Plan B, tiuza a gule amulodze.”</p>
<p>Chakwera is being blamed for forging an alliance with businessman Sidik Mia who is a Muslim and the group hopes to recruit the Christian majority to force him out of the MCP. Chakwera is also facing another battle from suspended officials, Gustav Kaliwo and his own deputy Richard Msowoya who has warned that he will destabilise the party if Mia talks continue.</p>
<div class="single_postmeta">
<p><img alt='' src='http://1.gravatar.com/avatar/d18aed7a832381e4ed8c8261934b367d?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d18aed7a832381e4ed8c8261934b367d?s=70&amp;d=mm&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park</strong> added by <a href="http://www.malawivoice.com/author/justice1/" rel="author" class="author vcard"><span class="fn">Malawi Voice Reporter</span></a> on <time class="published updated" itemprop="datePublished" datetime="2017-01-19T06:24">January 19, 2017</time><br /><a class="block" href="http://www.malawivoice.com/author/justice1/">View all posts by Malawi Voice Reporter &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1138" class="share-twitter sd-button share-icon no-text" href="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1138" class="share-facebook sd-button share-icon no-text" href="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1138" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13559732-1138-5880cf19b41ce' data-src='//widgets.wp.com/likes/#blog_id=13559732&amp;post_id=1138&amp;origin=www.malawivoice.com&amp;obj_id=13559732-1138-5880cf19b41ce' data-name='like-post-frame-13559732-1138-5880cf19b41ce'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					<meta content="2017-01-19T06:24" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
			<h3 id="comments-title">
			11 Responses to &#34;<span>Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park</span>&#34;		</h3>

			<div class="navigation">
			<div class="nav-previous"></div>
			<div class="nav-next"><a href="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/comment-page-2/#comments" >Newer Comments &rarr;</a></div>
		</div> <!-- /navigation -->
	
	<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-29250">

				<div class="comment_container" id="comment-29250">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://graph.facebook.com/1219267604826620/picture?type=large' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn"><a href='http://www.facebook.com/1219267604826620' rel='external nofollow' class='url'>Jeffrey Mkonda</a></cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;January 19, 2017 at 12:48 pm						</span>
					</div>				
					
										
					<p>maybe we can hav gud prsdent coz he is already rich and he is #5 in africa</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/?replytocom=29250#respond' onclick='return addComment.moveForm( "comment-29250", "29250", "respond", "1138" )' aria-label='Reply to Jeffrey Mkonda'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-29251">

				<div class="comment_container" id="comment-29251">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://graph.facebook.com/841873365890875/picture?type=large' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn"><a href='http://www.facebook.com/841873365890875' rel='external nofollow' class='url'>Andyz Msiwa Chunga</a></cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;January 19, 2017 at 12:50 pm						</span>
					</div>				
					
										
					<p>Ife nkusatha kuwerengaku sitikupaona pomwe alemba MCP youths</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/?replytocom=29251#respond' onclick='return addComment.moveForm( "comment-29251", "29251", "respond", "1138" )' aria-label='Reply to Andyz Msiwa Chunga'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-29249">

				<div class="comment_container" id="comment-29249">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://graph.facebook.com/883569021714159/picture?type=large' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn"><a href='http://www.facebook.com/883569021714159' rel='external nofollow' class='url'>Mphatso Kaduya</a></cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;January 19, 2017 at 12:50 pm						</span>
					</div>				
					
										
					<p>kumeneko ndingavaye nawotu</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/?replytocom=29249#respond' onclick='return addComment.moveForm( "comment-29249", "29249", "respond", "1138" )' aria-label='Reply to Mphatso Kaduya'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-29257">

				<div class="comment_container" id="comment-29257">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://graph.facebook.com/847478272001864/picture?type=large' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn"><a href='http://www.facebook.com/847478272001864' rel='external nofollow' class='url'>Matt Maverick Chelsea Phirih</a></cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;January 19, 2017 at 12:52 pm						</span>
					</div>				
					
										
					<p>He who has a problem with the symposium ndi chindele&#8230;..<br />
Iwe osapanga BANKROLL DPP CADETS BWA&#8230;..<br />
Anzako akuwapasa maudindo kumeneko&#8230;iwe no promotion&#8230;.muchedwa ndi Facebook yomweyi basi</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/?replytocom=29257#respond' onclick='return addComment.moveForm( "comment-29257", "29257", "respond", "1138" )' aria-label='Reply to Matt Maverick Chelsea Phirih'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment even thread-even depth-1" id="li-comment-29256">

				<div class="comment_container" id="comment-29256">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://graph.facebook.com/873359056082399/picture?type=large' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn"><a href='http://www.facebook.com/873359056082399' rel='external nofollow' class='url'>Shadreck Kachembwe Phiri</a></cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;January 19, 2017 at 12:53 pm						</span>
					</div>				
					
										
					<p>Is there any link between MCP and coming business symposium?. This youth platform started way back and they aim at empowering youths in business sector,  i happen to attend one of the business meetings hosted by kachaje in one of our universities. It is a good move for every youth who wants to start business. ive seen, you smile when you see us in poverty. holy ghost fire, shame on you</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/?replytocom=29256#respond' onclick='return addComment.moveForm( "comment-29256", "29256", "respond", "1138" )' aria-label='Reply to Shadreck Kachembwe Phiri'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
	</ol>

			<div class="navigation">
			<div class="nav-previous"></div>
			<div class="nav-next"><a href="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/comment-page-2/#comments" >Newer Comments &rarr;</a></div>
		</div> <!-- /navigation -->
	
	
	
		
	
	
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&#038;postid=1138&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=8bb13f3b47d1d137ca0bb1fcf019da7d517131e1#parent=http%3A%2F%2Fwww.malawivoice.com%2Fbushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park%2Fcomment-page-1%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- supamag 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="1124538526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Faith-Mussa.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Faith-Mussa.jpg?resize=150%2C150 150w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Faith-Mussa.jpg?resize=30%2C30 30w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Faith-Mussa.jpg?resize=266%2C266 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/miracle-money-no-thanks-faith-mussa-disassociates-himself-from-bushiri-mcp-youth-event/" title="Permalink to Miracle Money? No Thanks: Faith Mussa Disassociates Himself from Bushiri-MCP Youth Event" rel="bookmark" class="block">Miracle Money? No Thanks: Faith Mussa Disassociates Himself from Bushiri-MCP Youth Event</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/austin1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/miracle-money-no-thanks-faith-mussa-disassociates-himself-from-bushiri-mcp-youth-event/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?resize=150%2C150 150w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?resize=30%2C30 30w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?resize=266%2C266 266w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Bushiri-MCP.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/" title="Permalink to Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park" rel="bookmark" class="block">Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/#comments">11 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Jeff-wa-Jeff.jpeg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Jeff-wa-Jeff.jpeg?w=600 600w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Jeff-wa-Jeff.jpeg?resize=150%2C150 150w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Jeff-wa-Jeff.jpeg?resize=300%2C300 300w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Jeff-wa-Jeff.jpeg?resize=570%2C570 570w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Jeff-wa-Jeff.jpeg?resize=30%2C30 30w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/01/Jeff-wa-Jeff.jpeg?resize=266%2C266 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/breaking-news-nkhota-kota-mp-jeff-wa-jeff-now-dpp-sg-ntaba-now-central-region-vp-mphepo-administrative-sec/" title="Permalink to Breaking News: Nkhota-kota MP Jeff Wa Jeff Now DPP SG, Ntaba Now Central Region VP, Mphepo Administrative Sec" rel="bookmark" class="block">Breaking News: Nkhota-kota MP Jeff Wa Jeff Now DPP SG, Ntaba Now Central Region VP, Mphepo Administrative Sec</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/breaking-news-nkhota-kota-mp-jeff-wa-jeff-now-dpp-sg-ntaba-now-central-region-vp-mphepo-administrative-sec/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/JB-Bushiri-2.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/JB-Bushiri-2.jpg?resize=150%2C150 150w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/JB-Bushiri-2.jpg?resize=30%2C30 30w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/JB-Bushiri-2.jpg?resize=266%2C266 266w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/JB-Bushiri-2.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/breaking-news-joyce-banda-chris-daza-bushiri-finally-form-new-political-party/" title="Permalink to Breaking News: Joyce Banda, Chris Daza, Bushiri Finally Form New Political Party" rel="bookmark">Breaking News: Joyce Banda, Chris Daza, Bushiri Finally Form New Political Party</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/breaking-news-joyce-banda-chris-daza-bushiri-finally-form-new-political-party/#comments">155 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/George-Kasakula.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/George-Kasakula.jpg?resize=150%2C150 150w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/George-Kasakula.jpg?resize=30%2C30 30w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/George-Kasakula.jpg?resize=266%2C266 266w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/George-Kasakula.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/powerful-man-george-kasakula-abandons-wife-of-many-years-for-actress-flora-suya/" title="Permalink to Powerful Man George Kasakula Abandons Wife Of Many Years For Actress Flora Suya" rel="bookmark">Powerful Man George Kasakula Abandons Wife Of Many Years For Actress Flora Suya</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/powerful-man-george-kasakula-abandons-wife-of-many-years-for-actress-flora-suya/#comments">117 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/JB-Ralph.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/JB-Ralph.jpg?resize=150%2C150 150w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/JB-Ralph.jpg?resize=30%2C30 30w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/JB-Ralph.jpg?resize=266%2C266 266w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2016/12/JB-Ralph.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/shocking-joyce-banda-linked-to-senzanis-death-as-lutepo-kasambara-manondo-karonga-live-in-fear/" title="Permalink to Shocking! Joyce Banda Linked To Senzani’s Death&#8230;As Lutepo, Kasambara, Manondo, Karonga Live In Fear" rel="bookmark">Shocking! Joyce Banda Linked To Senzani’s Death&#8230;As Lutepo, Kasambara, Manondo, Karonga Live In Fear</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/shocking-joyce-banda-linked-to-senzanis-death-as-lutepo-kasambara-manondo-karonga-live-in-fear/#comments">77 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://graph.facebook.com/873359056082399/picture?type=large' class='avatar avatar-35 photo' height='35' width='35' /><strong>Jalasi Jalasi</strong>: <a href="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/" rel="bookmark">Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park</a></li><li class="no-list-image"><img alt='' src='http://graph.facebook.com/873359056082399/picture?type=large' class='avatar avatar-35 photo' height='35' width='35' /><strong>Jeruzye Plato Munthali SC</strong>: <a href="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/" rel="bookmark">Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park</a></li><li class="no-list-image"><img alt='' src='http://graph.facebook.com/873359056082399/picture?type=large' class='avatar avatar-35 photo' height='35' width='35' /><strong>Zamuel Schuwaker</strong>: <a href="http://www.malawivoice.com/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park/" rel="bookmark">Bushiri Now Bankrolling MCP…Using MCP Youth, To Hold Joint Symposium On Jan 28 At Robins Park</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wider add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6150056929"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.malawivoice.com/sample-page/">About us</a></li>
<li class="page_item page-item-200"><a href="http://www.malawivoice.com/contact-us/">Contact US</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2017, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-d18aed7a832381e4ed8c8261934b367d">
	</div>
	<div class="grofile-hash-map-d41d8cd98f00b204e9800998ecf8427e">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.malawivoice.com\/bushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park\/":1138};
	</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&postid=1138&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=8bb13f3b47d1d137ca0bb1fcf019da7d517131e1#parent=http%3A%2F%2Fwww.malawivoice.com%2Fbushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&postid=1138&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=8bb13f3b47d1d137ca0bb1fcf019da7d517131e1#parent=http%3A%2F%2Fwww.malawivoice.com%2Fbushiri-now-bankrolling-mcpusing-mcp-youth-to-hold-joint-symposium-on-jan-28-at-robins-park%2Fcomment-page-1%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'13559732',post:'1138',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '1138' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>