<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
        <meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php"><title>BT City Council Tells CSOs To Go To Hell &#8211; Malawi Voice</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; BT City Council Tells CSOs To Go To Hell Comments Feed" href="http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.malawivoice.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://www.malawivoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Malawi Queens’ Judgment Day Is Coming, Enjoy While It Lasts' href='http://www.malawivoice.com/malawi-queens-judgment-day-is-coming-enjoy-while-it-lasts/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/" />
<link rel='shortlink' href='https://wp.me/pUTvm-3WC' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2Fbt-city-council-tells-csos-to-go-to-hell%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2Fbt-city-council-tells-csos-to-go-to-hell%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});					
				});
			})(jQuery);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="BT City Council Tells CSOs To Go To Hell" />
<meta property="og:url" content="http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/" />
<meta property="og:description" content="Blantyre City Council chief executive officer Alfred Chanza has told civil society organisations asking for information on how the council sold the mayor&#8217;s house to the ruling Democratic Prog…" />
<meta property="article:published_time" content="2018-09-02T18:26:39+00:00" />
<meta property="article:modified_time" content="2018-09-02T18:26:39+00:00" />
<meta property="og:site_name" content="Malawi Voice" />
<meta property="og:image" content="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?fit=600%2C450" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="BT City Council Tells CSOs To Go To Hell" />
<meta name="twitter:image" content="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?fit=600%2C450&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/05/cropped-MV.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/05/cropped-MV.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/05/cropped-MV.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/05/cropped-MV.png?fit=270%2C270" />

</head>

<body class="post-template-default single single-post postid-15166 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-13" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving you true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2016/11/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
							<li class="cat-item cat-item-8"><a href="http://www.malawivoice.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.malawivoice.com/category/entertainment/" >Entertainment</a>
<ul class='children'>
	<li class="cat-item cat-item-111"><a href="http://www.malawivoice.com/category/entertainment/art/" >Art</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.malawivoice.com/category/latest-news/" >Latest News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.malawivoice.com/category/nation/" >Nation</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.malawivoice.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.malawivoice.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.malawivoice.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.malawivoice.com/category/world/" >World</a>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-2"><a href="http://www.malawivoice.com/sample-page/">About us</a></li>
<li class="page_item page-item-200"><a href="http://www.malawivoice.com/contact-us/">Contact US</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								BT City Council Tells CSOs To Go To Hell							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/justice1/" rel="author" class="fn" itemprop="name">Malawi Voice Reporter</a></span> on <time class="published updated" itemprop="datePublished" datetime="September 2, 2018T6:26 pm">September 2, 2018</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-15166 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/&t=BT City Council Tells CSOs To Go To Hell" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=BT City Council Tells CSOs To Go To Hell => http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/&title=BT City Council Tells CSOs To Go To Hell&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2Fbt-city-council-tells-csos-to-go-to-hell%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text"><figure id="attachment_15167" style="width: 300px" class="wp-caption alignleft"><img data-attachment-id="15167" data-permalink="http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/mtambo-trapence/" data-orig-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?fit=600%2C450" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mtambo, Trapence" data-image-description="" data-medium-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?fit=600%2C450" class="size-medium wp-image-15167" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?resize=300%2C225" alt="" width="300" height="225" srcset="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?resize=300%2C225 300w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?resize=119%2C89 119w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?resize=570%2C428 570w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?w=600 600w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Mtambo, Trapence: Rebuffed</figcaption></figure>
<p>Blantyre City Council chief executive officer Alfred Chanza has told civil society organisations asking for information on how the council sold the mayor&#8217;s house to the ruling Democratic Progressive Party to go to hell.</p>
<p>Chanza has told the so called human rights activists Timothy Mtambo and Gift Trapence that the council will not give them that information because they do not have interest in the matter.</p>
<p>Chanza said he is ready to meet them in court.</p>
<p>On his part, Mtambo said going by Chanza&#8217;s response, the CSOs will proceed going to court.</p>
<p>The activists wrote BCC on August 25 2018 through lawyer Wesley Mwafulirwa demanding the information arguing that the sale smacks of corruption, unfair favouring of one political party, money laundering, breach of public trust and of public procurement laws.</p>
<div class="single_postmeta">
<p><img alt='' src='http://1.gravatar.com/avatar/d18aed7a832381e4ed8c8261934b367d?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d18aed7a832381e4ed8c8261934b367d?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /></p>
<p><strong class="entry-title">BT City Council Tells CSOs To Go To Hell</strong> added by <a href="http://www.malawivoice.com/author/justice1/" rel="author" class="author vcard"><span class="fn">Malawi Voice Reporter</span></a> on <time class="published updated" itemprop="datePublished" datetime="2018-09-02T18:26">September 2, 2018</time><br /><a class="block" href="http://www.malawivoice.com/author/justice1/">View all posts by Malawi Voice Reporter &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15166" class="share-twitter sd-button share-icon no-text" href="http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15166" class="share-facebook sd-button share-icon no-text" href="http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15166" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-13559732-15166-5b8c42c80922c' data-src='https://widgets.wp.com/likes/#blog_id=13559732&amp;post_id=15166&amp;origin=www.malawivoice.com&amp;obj_id=13559732-15166-5b8c42c80922c' data-name='like-post-frame-13559732-15166-5b8c42c80922c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					<meta content="2018-09-02T18:26" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/bt-city-council-tells-csos-to-go-to-hell/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&#038;postid=15166&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=84457354fcb15277ebd8512179c2da0f502a8c83#parent=http%3A%2F%2Fwww.malawivoice.com%2Fbt-city-council-tells-csos-to-go-to-hell%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-11" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="http://www.mec.org.mw/"><img src="http://www.malawivoice.com/wp-content/uploads/2018/08/WhatsApp-Image-2018-08-15-at-5.05.40-PM.jpeg" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-15" class="widget gabfire_simplead_widget"><div class="widgetinner"><img src="" alt="" /><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?resize=150%2C150 150w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?resize=30%2C30 30w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?resize=266%2C266 266w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="15167" data-permalink="http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/mtambo-trapence/" data-orig-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?fit=600%2C450" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mtambo, Trapence" data-image-description="" data-medium-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?fit=300%2C225" data-large-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Mtambo-Trapence.jpg?fit=600%2C450" /><a href="http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/" title="Permalink to BT City Council Tells CSOs To Go To Hell" rel="bookmark" class="block">BT City Council Tells CSOs To Go To Hell</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/bt-city-council-tells-csos-to-go-to-hell/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Malawi-Queens.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Malawi-Queens.jpg?resize=150%2C150 150w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Malawi-Queens.jpg?resize=30%2C30 30w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Malawi-Queens.jpg?resize=266%2C266 266w, https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Malawi-Queens.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="15155" data-permalink="http://www.malawivoice.com/malawi-queens-judgment-day-is-coming-enjoy-while-it-lasts/malawi-queens-2/" data-orig-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Malawi-Queens.jpg?fit=620%2C330" data-orig-size="620,330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Malawi Queens" data-image-description="" data-medium-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Malawi-Queens.jpg?fit=300%2C160" data-large-file="https://i0.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/Malawi-Queens.jpg?fit=620%2C330" /><a href="http://www.malawivoice.com/malawi-queens-judgment-day-is-coming-enjoy-while-it-lasts/" title="Permalink to Malawi Queens’ Judgment Day Is Coming, Enjoy While It Lasts" rel="bookmark" class="block">Malawi Queens’ Judgment Day Is Coming, Enjoy While It Lasts</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by &lt;a href=&quot;http://www.malawivoice.com/byline/chimwemwe-nyirenda/&quot; rel=&quot;tag&quot;&gt;Chimwemwe Nyirenda&lt;/a&gt;" rel="author"><a href="http://www.malawivoice.com/byline/chimwemwe-nyirenda/" rel="tag">Chimwemwe Nyirenda</a></a> - <a href="http://www.malawivoice.com/malawi-queens-judgment-day-is-coming-enjoy-while-it-lasts/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/APM-Chinese-President-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/APM-Chinese-President-1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/APM-Chinese-President-1.jpg?resize=30%2C30 30w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/APM-Chinese-President-1.jpg?resize=266%2C266 266w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/APM-Chinese-President-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="15144" data-permalink="http://www.malawivoice.com/mutharika-holds-fruitful-meeting-with-chinese-president-xi-jinping-lobbies-for-more-development-projects/apm-chinese-president-1/" data-orig-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/APM-Chinese-President-1.jpg?fit=935%2C724" data-orig-size="935,724" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APM, Chinese President 1" data-image-description="" data-medium-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/APM-Chinese-President-1.jpg?fit=300%2C232" data-large-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/09/APM-Chinese-President-1.jpg?fit=935%2C724" /><a href="http://www.malawivoice.com/mutharika-holds-fruitful-meeting-with-chinese-president-xi-jinping-lobbies-for-more-development-projects/" title="Permalink to Mutharika Holds Fruitful Meeting With Chinese President Xi Jinping: Lobbies For More Development Projects" rel="bookmark" class="block">Mutharika Holds Fruitful Meeting With Chinese President Xi Jinping: Lobbies For More Development Projects</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/mutharika-holds-fruitful-meeting-with-chinese-president-xi-jinping-lobbies-for-more-development-projects/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?resize=30%2C30 30w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?resize=266%2C266 266w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="6492" data-permalink="http://www.malawivoice.com/president-mutharikas-speech-at-the-official-opening-of-the-14th-national-agriculture-fair-16-08-2017/apm-trade-fair-1/" data-orig-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?fit=960%2C640" data-orig-size="960,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APM Trade Fair 1" data-image-description="" data-medium-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?fit=300%2C200" data-large-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2017/08/APM-Trade-Fair-1.jpg?fit=960%2C640" />									<a href="http://www.malawivoice.com/personal-analysis-of-leadership-in-malawi-thumbs-up-apm/" title="Permalink to Personal Analysis Of Leadership In Malawi&#8230;Thumbs Up APM" rel="bookmark">Personal Analysis Of Leadership In Malawi&#8230;Thumbs Up APM</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/personal-analysis-of-leadership-in-malawi-thumbs-up-apm/#comments">236 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?resize=150%2C150 150w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?resize=30%2C30 30w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?resize=266%2C266 266w, https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="6113" data-permalink="http://www.malawivoice.com/we-are-unbreakable-we-are-unstoppable-apm-tells-opposition-losers/apm-blue-night-3/" data-orig-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?fit=960%2C639" data-orig-size="960,639" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APM Blue Night 3" data-image-description="" data-medium-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.malawivoice.com/wp-content/uploads/2017/07/APM-Blue-Night-3.jpg?fit=960%2C639" />									<a href="http://www.malawivoice.com/those-who-specialize-in-making-noise-will-cry-foul-again-in-2019-apm/" title="Permalink to Those Who Specialize In Making Noise Will Cry Foul Again In 2019-APM" rel="bookmark">Those Who Specialize In Making Noise Will Cry Foul Again In 2019-APM</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/those-who-specialize-in-making-noise-will-cry-foul-again-in-2019-apm/#comments">223 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/01/APM-Victory-3.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/01/APM-Victory-3.jpg?resize=150%2C150 150w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/01/APM-Victory-3.jpg?resize=30%2C30 30w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/01/APM-Victory-3.jpg?resize=266%2C266 266w, https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/01/APM-Victory-3.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="10252" data-permalink="http://www.malawivoice.com/mcps-democracy-of-chameleons-and-crocodiles/apm-victory-3/" data-orig-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/01/APM-Victory-3.jpg?fit=600%2C783" data-orig-size="600,783" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APM Victory 3" data-image-description="" data-medium-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/01/APM-Victory-3.jpg?fit=230%2C300" data-large-file="https://i1.wp.com/www.malawivoice.com/wp-content/uploads/2018/01/APM-Victory-3.jpg?fit=600%2C783" />									<a href="http://www.malawivoice.com/150-reasons-why-professor-arthur-peter-mutharika-apm-will-win-again-in-2019/" title="Permalink to 150 Reasons Why Professor Arthur Peter Mutharika (APM) Will Win Again In 2019" rel="bookmark">150 Reasons Why Professor Arthur Peter Mutharika (APM) Will Win Again In 2019</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice1/" title="Posts by Malawi Voice Reporter" rel="author">Malawi Voice Reporter</a> - <a href="http://www.malawivoice.com/150-reasons-why-professor-arthur-peter-mutharika-apm-will-win-again-in-2019/#comments">204 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/9b21807b170faa4a8d8453d91ac71de6?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b21807b170faa4a8d8453d91ac71de6?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>afrosparksatrick Phiri</strong>: <a href="http://www.malawivoice.com/saulos-pretense-on-kamuzu-exposes-alarming-hypocrisy/" rel="bookmark">Saulos’ Pretense On Kamuzu Exposes Alarming Hypocrisy</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/9b21807b170faa4a8d8453d91ac71de6?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9b21807b170faa4a8d8453d91ac71de6?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>afrosparksatrick Phiri</strong>: <a href="http://www.malawivoice.com/update-on-crocodile-primaries-6-people-on-death-bed-dosens-injured/" rel="bookmark">Update On Crocodile Primaries: 6 People On Death Bed, Dosens Injured</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/27abad13ba6badbe0915dcd98bca75bd?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/27abad13ba6badbe0915dcd98bca75bd?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Zakaria</strong>: <a href="http://www.malawivoice.com/albino-killing-case-high-court-snubs-father-muhosha/" rel="bookmark">Albino Killing Case: High Court Snubs Father Muhosha</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-2"><a href="http://www.malawivoice.com/sample-page/">About us</a></li>
<li class="page_item page-item-200"><a href="http://www.malawivoice.com/contact-us/">Contact US</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2018, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
						<div style="display:none">
	<div class="grofile-hash-map-d18aed7a832381e4ed8c8261934b367d">
	</div>
	<div class="grofile-hash-map-9b21807b170faa4a8d8453d91ac71de6">
	</div>
	<div class="grofile-hash-map-27abad13ba6badbe0915dcd98bca75bd">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.malawivoice.com\/bt-city-council-tells-csos-to-go-to-hell\/":15166};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201835'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.malawivoice.com\/wp-admin\/admin-ajax.php","nonce":"3a5e9a7d8c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.malawivoice.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.malawivoice.com%2Fbt-city-council-tells-csos-to-go-to-hell%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.4.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.4.2'></script>
<script async="async" type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201835#ver=201835' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&postid=15166&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=84457354fcb15277ebd8512179c2da0f502a8c83#parent=http%3A%2F%2Fwww.malawivoice.com%2Fbt-city-council-tells-csos-to-go-to-hell%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=13559732&postid=15166&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.4.2&show_cookie_consent=10&has_cookie_consent=0&sig=84457354fcb15277ebd8512179c2da0f502a8c83#parent=http%3A%2F%2Fwww.malawivoice.com%2Fbt-city-council-tells-csos-to-go-to-hell%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201835.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'13559732',post:'15166',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '15166' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>