<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<meta name="msvalidate.01" content="BFC5B56D43E9F5DCBAA8C4461086D2F3" />
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chakwera’s Full Speech on MK6.2 Billion Covid-Gate: Fires Labour Minister Kandodo - Malawi Voice</title>
	<link rel="canonical" href="http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chakwera’s Full Speech on MK6.2 Billion Covid-Gate: Fires Labour Minister Kandodo - Malawi Voice" />
	<meta property="og:description" content="Fellow Malawians, “On 14th February this year, I interdicted dozens of controlling officers and district commissioners who were responsible for managing how 6.2 billion Kwacha was spent by their clusters in the fight against Covid-19 pandemic. I did this to prevent them from obstructing an investigative audit that I ordered the following week to expose [&hellip;]" />
	<meta property="og:url" content="http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/" />
	<meta property="og:site_name" content="Malawi Voice" />
	<meta property="article:published_time" content="2021-04-18T20:34:03+00:00" />
	<meta property="article:modified_time" content="2021-04-18T20:40:57+00:00" />
	<meta property="og:image" content="http://www.malawivoice.com/wp-content/uploads/2021/02/Chakwera-fire.jpg" />
	<meta property="og:image:width" content="782" />
	<meta property="og:image:height" content="540" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Malawi Voice">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.malawivoice.com/#website","url":"http://www.malawivoice.com/","name":"Malawi Voice","description":"Giving true online news from Malawi","potentialAction":[{"@type":"SearchAction","target":"http://www.malawivoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/#primaryimage","inLanguage":"en-US","url":"http://www.malawivoice.com/wp-content/uploads/2021/02/Chakwera-fire.jpg","width":782,"height":540},{"@type":"WebPage","@id":"http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/#webpage","url":"http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/","name":"Chakwera\u2019s Full Speech on MK6.2 Billion Covid-Gate: Fires Labour Minister Kandodo - Malawi Voice","isPartOf":{"@id":"http://www.malawivoice.com/#website"},"primaryImageOfPage":{"@id":"http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/#primaryimage"},"datePublished":"2021-04-18T20:34:03+00:00","dateModified":"2021-04-18T20:40:57+00:00","author":{"@id":"http://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3"},"breadcrumb":{"@id":"http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/"]}]},{"@type":"BreadcrumbList","@id":"http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://www.malawivoice.com/","url":"http://www.malawivoice.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/","url":"http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/","name":"Chakwera\u2019s Full Speech on MK6.2 Billion Covid-Gate: Fires Labour Minister Kandodo"}}]},{"@type":"Person","@id":"http://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3","name":"Malawi Voice","image":{"@type":"ImageObject","@id":"http://www.malawivoice.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=96&d=mm&r=g","caption":"Malawi Voice"},"sameAs":["http://malawivoice.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Chakwera’s Full Speech on MK6.2 Billion Covid-Gate: Fires Labour Minister Kandodo Comments Feed" href="http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.7.1' id='cycle2-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.7.1' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.7.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.7.1' id='bootstrap-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.7.1' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="http://www.malawivoice.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.malawivoice.com/wp-json/wp/v2/posts/15132" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='http://www.malawivoice.com/?p=15132' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2021%2F04%2F18%2Fchakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2021%2F04%2F18%2Fchakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v13.0.6 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		
</head>

<body class="post-template-default single single-post postid-15132 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6925225952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2020/01/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://bit.ly/3n1oCIp"><img src="http://www.malawivoice.com/wp-content/uploads/2020/10/Malawi-Voice-728_90.gif" alt="" /></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
						<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="http://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.malawivoice.com/category/national/">National</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.malawivoice.com/category/sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8818"><a href="http://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-3"><a href="http://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-22"><a href="http://www.malawivoice.com/about/">About</a></li>
<li class="page_item page-item-23"><a href="http://www.malawivoice.com/contact/">Contact</a></li>
<li class="page_item page-item-73"><a href="http://www.malawivoice.com/home/">Home</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Chakwera’s Full Speech on MK6.2 Billion Covid-Gate: Fires Labour Minister Kandodo							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/justice/" rel="author" class="fn" itemprop="name">Malawi Voice</a></span> on <time class="published updated" itemprop="datePublished" datetime="April 18, 2021T8:34 pm">April 18, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-15132 post type-post status-publish format-standard has-post-thumbnail hentry category-latest last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/&t=Chakwera’s Full Speech on MK6.2 Billion Covid-Gate: Fires Labour Minister Kandodo" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Chakwera’s Full Speech on MK6.2 Billion Covid-Gate: Fires Labour Minister Kandodo => http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/&title=Chakwera’s Full Speech on MK6.2 Billion Covid-Gate: Fires Labour Minister Kandodo&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2F2021%2F04%2F18%2Fchakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<p>Fellow Malawians,</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="782" height="540" src="http://www.malawivoice.com/wp-content/uploads/2021/02/Chakwera-fire.jpg" alt="" class="wp-image-12640" srcset="http://www.malawivoice.com/wp-content/uploads/2021/02/Chakwera-fire.jpg 782w, http://www.malawivoice.com/wp-content/uploads/2021/02/Chakwera-fire-300x207.jpg 300w, http://www.malawivoice.com/wp-content/uploads/2021/02/Chakwera-fire-768x530.jpg 768w, http://www.malawivoice.com/wp-content/uploads/2021/02/Chakwera-fire-570x394.jpg 570w, http://www.malawivoice.com/wp-content/uploads/2021/02/Chakwera-fire-80x55.jpg 80w, http://www.malawivoice.com/wp-content/uploads/2021/02/Chakwera-fire-701x484.jpg 701w" sizes="(max-width: 782px) 100vw, 782px" /></figure>



<p>“On 14th February this year, I interdicted dozens of controlling officers and district commissioners who were responsible for managing how 6.2 billion Kwacha was spent by their clusters in the fight against Covid-19 pandemic. </p>



<p>I did this to prevent them from obstructing an investigative audit that I ordered the following week to expose the individuals and entities who abused those funds. That audit report has now been completed and submitted to my office, and I stand before you to tell you what I am doing about what it reveals. Although some of you have already seen the report following my call for it to be released to the public, allow me to state the seven key findings of the report for the sake of those who have not yet read it: “</p>



<p>1. K493 million worth of expenditure did not follow procurement procedures correctly.</p>



<p> “2. K80 million worth of expenditure on allowances were irregular, including allowances of a Cabinet Minister. </p>



<p>“3. K83 million worth of cash was not properly accounted for, including K12 million that vanished without a t “</p>



<p>4. K39.7 million worth of fuel was not properly accounted for, including K7.6 million of fuel that went missing “</p>



<p>5. . K23.6 million was spent wastefully without being budgeted for . “</p>



<p>6. K1 billion that was allocated to some clusters to help in the fight against Covid19 was left idle and unused . “</p>



<p>7. Local Authorities were given funding without a basis or a budget. </p>



<p>“In view of these findings, I am sure you can now see why I was right to order this audit. If it were not for this audit , we would have all remained ignorant about how much of the K6.2 billion was well spent, how much was unspent, how much was misspent, and not for this audit how much was stolen. </p>



<p>If it were , we would all be left to believe the inaccurate reports submitted by those in the public service who have mastered the art of stealing public funds and covering their tracks. </p>



<p>If it were not for this audit , we would all be left to believe the lies of those who wanted to discredit the audit before it came out and discredit those of us who have vowed to fight this cancer of corruption so that we do not pursue the culprits. If it were not for this audit, we wo uld have no evidence of the crimes that have been committed or the identities of those who committed them, which has the risk of punishing innocent civil servants together with the guilty ones. I must therefore thank so many of you who have been lending yo ur voices to support my decision to see this audit report done and released. </p>



<p>Without an active citizenry and a vigilant press calling for accountability, laws like the Access to Information Act that my Administration operationalized last year can still be rendered ineffective by corrupt government officials determined to hide their crimes. “But I can assure al l of you that where these criminals will hide. there is no place on earth The outrage and an guish you all feel from reading this audit report is not only righteou s, but also one that I personally feel, so am counting on your continued vigilance as we continue t o join hands in fighting against this criminal enterprise until it is defeated. </p>



<p>For my part, as the person you have trusted to lead you into battle, I promise that t his audit is only the beginning, for I have every intention of conducting similar audits into other funds spent on Covid since before I took office, as well as audits into other public funds spent by various institutions. </p>



<p>As a case in point, the infrastructure projects that my Administration is constructing across the country, including the roads and bridges in the north that the Vice-President has been tasked to inspect until I appoint a Minister of Public Works, will also be subject to audits to catch those who use such projects as a chance to steal. </p>



<p>“I have decided to use independent and investigative audits to ensure that our pursuit of thieves is backed by evidence that will stand up in court. And now that the evidence related to the K6.2 billion is before us, I am taking action.</p>



<p> As I speak, over a dozen individuals suspected of committing the crimes exposed by this audit report have just been arrested by the Malawi Police Service. This includes an arrest at the Office of the President and Cabinet. </p>



<p>There are no sacred cows. In fact, as other individuals that the evidence points to are identified and tracked down, there will be more arrests. So, I want all the thieves hiding in the civil service to mark my words: If the finger of evidence points to you as one of the thieves who stole Covid money for saving lives while hundreds of our people were dying of Covid, you are going to prison. </p>



<p>On top of that, we will use the relevant laws to ensure that you pay back what you stole. Mubweza! Meanwhile, as those suspected of committing financial crimes are being arrested, I have also instituted a team comprising representatives from the Department of Human Resource Management and Development, Ministry of Finance, Ministry of Justice, and my office, and this team is already identifying public officers implicated by this audit report. </p>



<p>I have directed the Secretary to the President and Cabinet, Mr. Zanga-zanga Chikhosi, to interdict without pay those public officers on whose direct watch the financial mismanagement occurred. </p>



<p>I have also directed him to ensure that those officers are referred to the relevant Service Commissions to either clear their names or be sanctioned and disciplined. </p>



<p>Whether those public officers are senior or junior civil servants, I have directed him to see to it that disciplinary proceedings begin within 14 days. </p>



<p>“As for the Minister of Labour, who was named by the audit report as having spent Covid funds amounting to K613 thousand on his allowances for a foreign trip, I have dropped him from my Cabinet accordingly. </p>



<p>Even though the Minister has since returned the money, his usage of the funds means that the money was unavailable for its intended purpose when it was needed most. And I cannot have in my Cabinet any individuals who either spend money budgeted for one thing on something else or do not ask tough questions to ensure that the money they are spending on something was budgeted for that purpose. </p>



<p>“These actions notwithstanding, there are other actions that must be taken by other independent branches of Government and independent governance institutions, and I assure them of my Administration’s full support to carry out their mandates. I want to mention a few of them and remind them of both the expectation that Malawians have of them and the duty that the Constitution places on them. </p>



<p>“1. The Constitution places the mandate of arresting suspected criminals on law-enforcement agencies like the Malawi Police Service, the Anti-Corruption Bureau, and the Financial Intelligence Authority. For the first time in Malawi, these are working independently and are being funded adequately. As such, those of you running these institutions must stop letting the country down and do your jobs in bringing those implicated by this report to book, or else I will have you replaced. </p>



<p>“2. The Constitution places the mandate of trying and sentencing criminals on the Judiciary, but I think I speak for all Malawians when I say that we do not want these crimes to take years to adjudicate. I have therefore directed the Minister of Justice to engage the Chief Justice on the support the Judiciary needs to expedite the cases related to this K6.2 billion, as well as all open and past cases related to the theft of public </p>



<p>“3. resources. The Law empowers the Public Procurement and Disposal of Assets Authority (PPDA) to enforce the go vernment’s compliance with procurement laws and procedures. I therefore call on this institution to do its job with a sense of urgency, including ensuring that all companies named in this audit report for defrauding Malawians, as well as the individuals wh o direct those companies, are debarred from supplying goods, works, and services to government forthwith “4.Two months ago, I tasked the Vice President to form a Taskforce that w ill recommend radical changes to the structure of the entire civil service, as well as the entire system of allowances, employment contracts, and procurement in the public sector to root out corruption . </p>



<p>Those recommendations are due for submission to my offic e in the next four weeks, after which we will take the next step s towards my goal of overhauling this broken and rotten system from top to bottom . </p>



<p>“In conclusion, let me say this to all of you. As far as I am concerned, anyone who steals or wastes public traitor to our funds is a country. The sad reality though is that there are so many public servants who are so eager to get rich that they are willing to defraud their own country. </p>



<p>The other sad reality is that there are so many private citizens who are so eager to access public services and government contracts that they are willing to corrupt public servants to defraud their own country. If you are in that boat, then you can count me and my Administration among your enemies, because I will fight you until takes. you are defeated, no matter how long it Aside from that, I pray that God’s curse will rest on anyone who steals even one kwacha of the public funds that God has entrust ed us to use in serving Malawians. </p>



<p>Thank you for your attention.”</p>
<div class="single_postmeta"><p><img alt='' src='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><p><strong class="entry-title">Chakwera’s Full Speech on MK6.2 Billion Covid-Gate: Fires Labour Minister Kandodo</strong> added by <a href="http://www.malawivoice.com/author/justice/" rel="author" class="author vcard"><span class="fn">Malawi Voice</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-04-18T20:34">April 18, 2021</time><br /><a class="block" href="http://www.malawivoice.com/author/justice/">View all posts by Malawi Voice &rarr;</a></p></div></div>					<meta content="2021-04-18T20:34" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.malawivoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15132' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b8f7e57d31" /></p><input type="hidden" id="ak_js" name="ak_js" value="33"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
	
			
			<script type='text/javascript'>
				(function ($) {
					$(document).ready(function () {
						$('ul.gabfire_tabs li').click(function(){
							var tab_id = $(this).attr('data-tab');

							$('ul.gabfire_tabs li').removeClass('current_tab');
							$('.gabfire_tab-content').removeClass('current_tab');

							$(this).addClass('current_tab');
							$("#"+tab_id).addClass('current_tab');
						});
					});
				})(jQuery);

			</script>
			
			<div id="light_colorscheme">
			
				<ul class="tab_titles gabfire_tabs">
					<li class="gab_firsttab current_tab" data-tab="tab-1"><a href="#first">Latest</a></li>					<li class="gab_secondtab" data-tab="tab-2"><a href="#third">Popular</a></li>					<li class="gab_thirdtab" data-tab="tab-3"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div id="tab-1" class="gabfire_tab-content current_tab">
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2021/02/Chakwera-fire-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2021/02/Chakwera-fire-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2021/02/Chakwera-fire-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/" title="Permalink to Chakwera’s Full Speech on MK6.2 Billion Covid-Gate: Fires Labour Minister Kandodo" rel="bookmark" class="block">Chakwera’s Full Speech on MK6.2 Billion Covid-Gate: Fires Labour Minister Kandodo</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2021/04/18/chakweras-full-speech-on-mk6-2-billion-covid-gate-fires-labour-minister-kandodo/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2021/04/Mike-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2021/04/Mike-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2021/04/Mike-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2021/04/18/malawi-lawyers-threaten-to-take-chakwera-to-court-demand-release-of-new-cabinet-within-7-days/" title="Permalink to MALAWI LAWYERS THREATEN TO TAKE CHAKWERA TO COURT: Demand Release Of New Cabinet Within 7 Days" rel="bookmark" class="block">MALAWI LAWYERS THREATEN TO TAKE CHAKWERA TO COURT: Demand Release Of New Cabinet Within 7 Days</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2021/04/18/malawi-lawyers-threaten-to-take-chakwera-to-court-demand-release-of-new-cabinet-within-7-days/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2021/04/7A7E32B5-EFE1-48D6-ABC0-2C41024DB099-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2021/04/7A7E32B5-EFE1-48D6-ABC0-2C41024DB099-150x150.jpeg 150w, http://www.malawivoice.com/wp-content/uploads/2021/04/7A7E32B5-EFE1-48D6-ABC0-2C41024DB099-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2021/04/18/arrest-galore-mzati-nkolokosa-4-others-arrested-over-covid-gate/" title="Permalink to ARREST GALORE: Mzati Nkolokosa, 4 Others Arrested Over Covid-Gate" rel="bookmark" class="block">ARREST GALORE: Mzati Nkolokosa, 4 Others Arrested Over Covid-Gate</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2021/04/18/arrest-galore-mzati-nkolokosa-4-others-arrested-over-covid-gate/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2021/02/Sad-Chakwera-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2021/02/Sad-Chakwera-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2021/02/Sad-Chakwera-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2021/04/18/it-is-tonight-that-chakwera-presidency-will-either-be-made-or-unmade/" title="Permalink to It is tonight that Chakwera presidency will either be made or unmade&#8230;" rel="bookmark" class="block">It is tonight that Chakwera presidency will either be made or unmade&#8230;</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2021/04/18/it-is-tonight-that-chakwera-presidency-will-either-be-made-or-unmade/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2021/04/173894514_802961330641777_212538168758782432_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2021/04/173894514_802961330641777_212538168758782432_n-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2021/04/173894514_802961330641777_212538168758782432_n-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2021/04/18/covid-gate-chakwera-ally-martin-mainja-arrested/" title="Permalink to COVID-GATE: Chakwera Ally Martin Mainja Arrested" rel="bookmark" class="block">COVID-GATE: Chakwera Ally Martin Mainja Arrested</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2021/04/18/covid-gate-chakwera-ally-martin-mainja-arrested/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div id="tab-2" class="gabfire_tab-content">
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/" title="Permalink to APM, MEC To Carry The Day" rel="bookmark">APM, MEC To Carry The Day</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/#comments">33 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/" title="Permalink to Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks" rel="bookmark">Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/#comments">17 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg 150w, http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/" title="Permalink to Of Re-opening of Schools, Colleges And Universities On September 7" rel="bookmark">Of Re-opening of Schools, Colleges And Universities On September 7</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/#comments">13 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/" title="Permalink to MCP-UTM Alliance Leader Chakwera In Coma" rel="bookmark">MCP-UTM Alliance Leader Chakwera In Coma</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/#comments">12 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/08/29/shock-chitipa-registers-over-250-child-marriages-due-to-covid-19/" title="Permalink to Chitipa Registers Over 250 Child Marriages Due to Covid-19" rel="bookmark">Chitipa Registers Over 250 Child Marriages Due to Covid-19</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/08/29/shock-chitipa-registers-over-250-child-marriages-due-to-covid-19/#comments">11 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div id="tab-3" class="gabfire_tab-content">
												<ul>
							<li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/8eb3db6ff9ea22256e4f67e2664d436d?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8eb3db6ff9ea22256e4f67e2664d436d?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>nambewe</strong>: <a href="http://www.malawivoice.com/2021/04/18/apms-statement-in-verbatim-during-mangochi-presser-17-04-2021/" rel="bookmark">APM&#8217;s Statement In Verbatim During Mangochi Presser (17-04-2021)</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/6d291553f335022d4837efc2d77f9ade?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6d291553f335022d4837efc2d77f9ade?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>William Mutali</strong>: <a href="http://www.malawivoice.com/2021/04/18/former-veep-justin-malewezi-dies/" rel="bookmark">Former Veep Justin Malewezi Dies</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/6d291553f335022d4837efc2d77f9ade?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6d291553f335022d4837efc2d77f9ade?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>William Mutali</strong>: <a href="http://www.malawivoice.com/2021/04/17/dr-jolly-ntaba-jnr-earmarked-for-top-mbc-jobmcp-stalwart-george-kasakula-comes-on-distant-fourth/" rel="bookmark">Dr. Jolly Ntaba Jnr earmarked for top MBC job…MCP stalwart George Kasakula comes on distant fourth</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/6d291553f335022d4837efc2d77f9ade?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6d291553f335022d4837efc2d77f9ade?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>William Mutali</strong>: <a href="http://www.malawivoice.com/2021/04/17/dr-jolly-ntaba-jnr-earmarked-for-top-mbc-jobmcp-stalwart-george-kasakula-comes-on-distant-fourth/" rel="bookmark">Dr. Jolly Ntaba Jnr earmarked for top MBC job…MCP stalwart George Kasakula comes on distant fourth</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/c010ee7f19e0e9f417e19f8978c35fa8?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c010ee7f19e0e9f417e19f8978c35fa8?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Christo</strong>: <a href="http://www.malawivoice.com/2021/04/17/govt-warns-against-violence-towards-refugees/" rel="bookmark">Govt  Warns Against Violence Towards Refugees</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-15" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="http://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.malawivoice.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.malawivoice.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8818"><a href="http://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2021, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by NOKA WEB DESINGS</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Noka Inc</a> 
					<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'13559732',post:'15132',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '15132' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>