<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<meta name="msvalidate.01" content="BFC5B56D43E9F5DCBAA8C4461086D2F3" />
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php">
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mia&#039;s Memorial Lecture - Malawi Voice</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mia&#039;s Memorial Lecture - Malawi Voice" />
	<meta property="og:description" content="BY JOSHUA CHISA MBELE In the Islamic Beliefs, the next 3 days are crucial for Hon Mia’s soul. After the burial we believe that two angels – Munkar and Nakir – come to question the dead in order to test their faith. The righteous believers answer correctly and live in peace and comfort while the [&hellip;]" />
	<meta property="og:url" content="http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/" />
	<meta property="og:site_name" content="Malawi Voice" />
	<meta property="article:published_time" content="2021-01-12T20:18:02+00:00" />
	<meta property="article:modified_time" content="2021-01-12T20:30:35+00:00" />
	<meta property="og:image" content="http://www.malawivoice.com/wp-content/uploads/2021/01/MIA-5.jpg" />
	<meta property="og:image:width" content="690" />
	<meta property="og:image:height" content="1036" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Malawi Voice">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.malawivoice.com/#website","url":"https://www.malawivoice.com/","name":"Malawi Voice","description":"Giving true online news from Malawi","potentialAction":[{"@type":"SearchAction","target":"https://www.malawivoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/#primaryimage","inLanguage":"en-US","url":"http://www.malawivoice.com/wp-content/uploads/2021/01/MIA-5.jpg","width":690,"height":1036},{"@type":"WebPage","@id":"http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/#webpage","url":"http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/","name":"Mia's Memorial Lecture - Malawi Voice","isPartOf":{"@id":"https://www.malawivoice.com/#website"},"primaryImageOfPage":{"@id":"http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/#primaryimage"},"datePublished":"2021-01-12T20:18:02+00:00","dateModified":"2021-01-12T20:30:35+00:00","author":{"@id":"https://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/"]}]},{"@type":"Person","@id":"https://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3","name":"Malawi Voice","image":{"@type":"ImageObject","@id":"https://www.malawivoice.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=96&d=mm&r=g","caption":"Malawi Voice"},"sameAs":["http://malawivoice.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Mia&#8217;s Memorial Lecture Comments Feed" href="http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.5.3' id='cycle2-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.5.3' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.5.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.5.3' id='bootstrap-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.5.3' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="http://www.malawivoice.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.malawivoice.com/wp-json/wp/v2/posts/11302" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='http://www.malawivoice.com/?p=11302' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2021%2F01%2F12%2Fmias-memorial-lecture%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2021%2F01%2F12%2Fmias-memorial-lecture%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		
</head>

<body class="post-template-default single single-post postid-11302 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6925225952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2020/01/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://bit.ly/3n1oCIp"><img src="http://www.malawivoice.com/wp-content/uploads/2020/10/Malawi-Voice-728_90.gif" alt="" /></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
						<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="http://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.malawivoice.com/category/national/">National</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.malawivoice.com/category/sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8818"><a href="http://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-3"><a href="http://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-22"><a href="http://www.malawivoice.com/about/">About</a></li>
<li class="page_item page-item-23"><a href="http://www.malawivoice.com/contact/">Contact</a></li>
<li class="page_item page-item-73"><a href="http://www.malawivoice.com/home/">Home</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Mia&#8217;s Memorial Lecture							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/justice/" rel="author" class="fn" itemprop="name">Malawi Voice</a></span> on <time class="published updated" itemprop="datePublished" datetime="January 12, 2021T8:18 pm">January 12, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-11302 post type-post status-publish format-standard has-post-thumbnail hentry category-latest last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/&t=Mia&#8217;s Memorial Lecture" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Mia&#8217;s Memorial Lecture => http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/&title=Mia&#8217;s Memorial Lecture&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2F2021%2F01%2F12%2Fmias-memorial-lecture%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<p><strong>BY JOSHUA CHISA MBELE</strong></p>



<div class="wp-block-image"><figure class="alignleft size-large"><img loading="lazy" width="500" height="513" src="http://www.malawivoice.com/wp-content/uploads/2021/01/Ngabu.jpg" alt="" class="wp-image-11308" srcset="http://www.malawivoice.com/wp-content/uploads/2021/01/Ngabu.jpg 500w, http://www.malawivoice.com/wp-content/uploads/2021/01/Ngabu-292x300.jpg 292w, http://www.malawivoice.com/wp-content/uploads/2021/01/Ngabu-30x30.jpg 30w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption><strong>The burial ceremony in Ngabu</strong></figcaption></figure></div>



<p>In the Islamic Beliefs, the next 3 days are crucial for Hon Mia’s soul. After the burial we believe that two angels – Munkar and Nakir – come to question the dead in order to test their faith. </p>



<p>The righteous believers answer correctly and live in peace and comfort while the sinners and disbelievers fail and punishments ensue. It takes three days. </p>



<p>Honestly, that is not my point tonight. I’m here to say I don’t believe Hon Mia is gone. I can’t grasp the reality. Mia has left a political power &amp; leadership vacuum in MCP. Only God knows what happens next.</p>



<p>People don’t speak the truth. They are hypocrites. </p>



<p>Mia was earmarked to Vice President Chakwera in 2025. </p>



<p>Whatever Chilima had agreed with Chakwera in grand Tonse Alliance was null and void. MCP rubbed it off. Now that Mia is gone, what happens? Stop shedding crocodile tears. The power struggle is real.</p>



<p>In earnest &amp; soul truth, Mia was both a political Giant &amp; Gentleman. He had spent so much on MCP only to step aside in the last minute in order for Tonse Alliance to succeed.It happened in front of our nose &amp; eyes.</p>



<p>Now that Mia is gone. What’s MCP power play strategy? We subtly accused Mia that he was sponsoring factionalism. Now Mia is Gone. Munamizira ndani? </p>



<p>God has a way to expose lies. Tisapite Kutali. Zoona zituluka zokha. Those that were power hungry will emerge soon.</p>



<p>Till then, I can say; We thank God for your contribution to Mother Malawi. We are so much poorer without you. You were according to each one’s interpretation. </p>



<p>Hero or Villain.</p>



<p>May Your Generous Soul Rest in Peace. Forever, Malawians will Cherish You.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="682" height="1024" src="http://www.malawivoice.com/wp-content/uploads/2021/01/MIA-5-682x1024.jpg" alt="" class="wp-image-11307" srcset="http://www.malawivoice.com/wp-content/uploads/2021/01/MIA-5-682x1024.jpg 682w, http://www.malawivoice.com/wp-content/uploads/2021/01/MIA-5-200x300.jpg 200w, http://www.malawivoice.com/wp-content/uploads/2021/01/MIA-5-570x856.jpg 570w, http://www.malawivoice.com/wp-content/uploads/2021/01/MIA-5.jpg 690w" sizes="(max-width: 682px) 100vw, 682px" /></figure>
<div class="single_postmeta"><p><img alt='' src='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><p><strong class="entry-title">Mia&#8217;s Memorial Lecture</strong> added by <a href="http://www.malawivoice.com/author/justice/" rel="author" class="author vcard"><span class="fn">Malawi Voice</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-01-12T20:18">January 12, 2021</time><br /><a class="block" href="http://www.malawivoice.com/author/justice/">View all posts by Malawi Voice &rarr;</a></p></div></div>					<meta content="2021-01-12T20:18" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/12/mias-memorial-lecture/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.malawivoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11302' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a7441dacc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="52"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2021/01/MIA-5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2021/01/MIA-5-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2021/01/MIA-5-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/" title="Permalink to Mia&#8217;s Memorial Lecture" rel="bookmark" class="block">Mia&#8217;s Memorial Lecture</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2021/01/12/mias-memorial-lecture/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2021/01/lazarus-chakwera-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2021/01/lazarus-chakwera-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2021/01/lazarus-chakwera-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2021/01/12/chakweras-special-address-following-the-death-of-two-cabinet-ministers-full-statement/" title="Permalink to Chakwera&#8217;s Special Address Following The Death Of Two Cabinet Ministers (Full Statement)" rel="bookmark" class="block">Chakwera&#8217;s Special Address Following The Death Of Two Cabinet Ministers (Full Statement)</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2021/01/12/chakweras-special-address-following-the-death-of-two-cabinet-ministers-full-statement/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2021/01/SKC-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2021/01/SKC-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2021/01/SKC-300x300.jpg 300w, http://www.malawivoice.com/wp-content/uploads/2021/01/SKC-570x570.jpg 570w, http://www.malawivoice.com/wp-content/uploads/2021/01/SKC-30x30.jpg 30w, http://www.malawivoice.com/wp-content/uploads/2021/01/SKC.jpg 683w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2021/01/12/vp-chilima-not-nursing-covid-19-attack-he-is-well-and-in-robust-health/" title="Permalink to VP CHILIMA NOT NURSING COVID-19 ATTACK: He is well and in robust health" rel="bookmark" class="block">VP CHILIMA NOT NURSING COVID-19 ATTACK: He is well and in robust health</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2021/01/12/vp-chilima-not-nursing-covid-19-attack-he-is-well-and-in-robust-health/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2021/01/Chakwera-Address-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2021/01/Chakwera-Address-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2021/01/Chakwera-Address-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2021/01/12/chakwera-address-was-unmistakably-dry-flat-and-emotionless/" title="Permalink to Chakwera Address Was Unmistakably Dry, Flat and Emotionless" rel="bookmark" class="block">Chakwera Address Was Unmistakably Dry, Flat and Emotionless</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2021/01/12/chakwera-address-was-unmistakably-dry-flat-and-emotionless/#comments">1 Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2021/01/cHILIMA-cHAKWERA-COURT-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2021/01/cHILIMA-cHAKWERA-COURT-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2021/01/cHILIMA-cHAKWERA-COURT-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2021/01/12/chakwera-finally-incorporates-chilima-in-covid-19-taskforce/" title="Permalink to Chakwera Finally Incorporates Chilima In Covid-19 Taskforce" rel="bookmark" class="block">Chakwera Finally Incorporates Chilima In Covid-19 Taskforce</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2021/01/12/chakwera-finally-incorporates-chilima-in-covid-19-taskforce/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/" title="Permalink to APM, MEC To Carry The Day" rel="bookmark">APM, MEC To Carry The Day</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/#comments">33 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/" title="Permalink to Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks" rel="bookmark">Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/#comments">17 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg 150w, http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/" title="Permalink to Of Re-opening of Schools, Colleges And Universities On September 7" rel="bookmark">Of Re-opening of Schools, Colleges And Universities On September 7</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/#comments">13 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/" title="Permalink to MCP-UTM Alliance Leader Chakwera In Coma" rel="bookmark">MCP-UTM Alliance Leader Chakwera In Coma</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/#comments">12 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/08/29/shock-chitipa-registers-over-250-child-marriages-due-to-covid-19/" title="Permalink to Chitipa Registers Over 250 Child Marriages Due to Covid-19" rel="bookmark">Chitipa Registers Over 250 Child Marriages Due to Covid-19</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/08/29/shock-chitipa-registers-over-250-child-marriages-due-to-covid-19/#comments">11 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/e683a9ddf926e04d49bbd320e2052883?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e683a9ddf926e04d49bbd320e2052883?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>bokhola</strong>: <a href="http://www.malawivoice.com/2021/01/12/chakwera-address-was-unmistakably-dry-flat-and-emotionless/" rel="bookmark">Chakwera Address Was Unmistakably Dry, Flat and Emotionless</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/2a2548f70385414337ed1830f66efe5e?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2a2548f70385414337ed1830f66efe5e?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Manzy 5</strong>: <a href="http://www.malawivoice.com/2021/01/12/god-have-mercy-another-cabinet-minister-sidik-mia-dies-of-covid-19/" rel="bookmark">GOD HAVE MERCY: Another Cabinet Minister Sidik Mia Dies Of Covid-19</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/07a72760b7981a8cb77ea4e004354746?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/07a72760b7981a8cb77ea4e004354746?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>ruth</strong>: <a href="http://www.malawivoice.com/2021/01/12/god-have-mercy-another-cabinet-minister-sidik-mia-dies-of-covid-19/" rel="bookmark">GOD HAVE MERCY: Another Cabinet Minister Sidik Mia Dies Of Covid-19</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/2a1cff7deef6f880ff2e4d3eebe0498c?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2a1cff7deef6f880ff2e4d3eebe0498c?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Fletcher J Matete</strong>: <a href="http://www.malawivoice.com/2021/01/10/nothing-wrong-with-std-8-results-stop-this-nonsense-of-bringing-in-regionalism-in-everything/" rel="bookmark">NOTHING WRONG WITH STD 8 RESULTS&#8230;Stop this nonsense of bringing in regionalism in everything</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/d195aaf2bf298b1e6cdcbdeee7e6418d?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d195aaf2bf298b1e6cdcbdeee7e6418d?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>mr Khosolo</strong>: <a href="http://www.malawivoice.com/2021/01/10/nothing-wrong-with-std-8-results-stop-this-nonsense-of-bringing-in-regionalism-in-everything/" rel="bookmark">NOTHING WRONG WITH STD 8 RESULTS&#8230;Stop this nonsense of bringing in regionalism in everything</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-15" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="http://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.malawivoice.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.malawivoice.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8818"><a href="http://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2021, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by NOKA WEB DESINGS</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Noka Inc</a> 
					<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.5.3' id='jquerytools-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'13559732',post:'11302',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '11302' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>