<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<meta name="msvalidate.01" content="BFC5B56D43E9F5DCBAA8C4461086D2F3" />
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php">
	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Supreme Court Judge Healey Potani Risks Arrest For Assaulting Police Officer On Duty - Malawi Voice</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Supreme Court Judge Healey Potani Risks Arrest For Assaulting Police Officer On Duty - Malawi Voice" />
	<meta property="og:description" content="One of the hero judges, Justice Healey Potani of the Supreme Court of Malawi, who coincidentally, was the chair of the panel of judges that heard the historic elections case risks arrest after allegedly beating up a Malawi Police Service officer guarding his house. National Police Spokesperson James Kadadzera has confirmed that Police in Blantyre [&hellip;]" />
	<meta property="og:url" content="http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/" />
	<meta property="og:site_name" content="Malawi Voice" />
	<meta property="article:published_time" content="2020-12-29T20:25:54+00:00" />
	<meta property="article:modified_time" content="2020-12-29T20:46:13+00:00" />
	<meta property="og:image" content="http://www.malawivoice.com/wp-content/uploads/2020/12/Potani.jpeg" />
	<meta property="og:image:width" content="1359" />
	<meta property="og:image:height" content="1452" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Malawi Voice">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.malawivoice.com/#website","url":"http://www.malawivoice.com/","name":"Malawi Voice","description":"Giving true online news from Malawi","potentialAction":[{"@type":"SearchAction","target":"http://www.malawivoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/#primaryimage","inLanguage":"en-US","url":"http://www.malawivoice.com/wp-content/uploads/2020/12/Potani.jpeg","width":1359,"height":1452,"caption":"POTANI: Risk arrest"},{"@type":"WebPage","@id":"http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/#webpage","url":"http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/","name":"Supreme Court Judge Healey Potani Risks Arrest For Assaulting Police Officer On Duty - Malawi Voice","isPartOf":{"@id":"http://www.malawivoice.com/#website"},"primaryImageOfPage":{"@id":"http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/#primaryimage"},"datePublished":"2020-12-29T20:25:54+00:00","dateModified":"2020-12-29T20:46:13+00:00","author":{"@id":"http://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/"]}]},{"@type":"Person","@id":"http://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3","name":"Malawi Voice","image":{"@type":"ImageObject","@id":"http://www.malawivoice.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=96&d=mm&r=g","caption":"Malawi Voice"},"sameAs":["http://malawivoice.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Supreme Court Judge Healey Potani Risks Arrest For Assaulting Police Officer On Duty Comments Feed" href="http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.5.3' id='cycle2-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.5.3' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.5.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.5.3' id='bootstrap-js'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.5.3' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="http://www.malawivoice.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.malawivoice.com/wp-json/wp/v2/posts/10620" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='http://www.malawivoice.com/?p=10620' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2020%2F12%2F29%2Fsupreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2020%2F12%2F29%2Fsupreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		
</head>

<body class="post-template-default single single-post postid-10620 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6925225952"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2020/01/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://bit.ly/3n1oCIp"><img src="http://www.malawivoice.com/wp-content/uploads/2020/10/Malawi-Voice-728_90.gif" alt="" /></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
						<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="http://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-192"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.malawivoice.com/category/national/">National</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.malawivoice.com/category/sports/">Sports</a></li>
<li id="menu-item-8818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8818"><a href="http://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-3"><a href="http://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
<li class="page_item page-item-22"><a href="http://www.malawivoice.com/about/">About</a></li>
<li class="page_item page-item-23"><a href="http://www.malawivoice.com/contact/">Contact</a></li>
<li class="page_item page-item-73"><a href="http://www.malawivoice.com/home/">Home</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Supreme Court Judge Healey Potani Risks Arrest For Assaulting Police Officer On Duty							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/justice/" rel="author" class="fn" itemprop="name">Malawi Voice</a></span> on <time class="published updated" itemprop="datePublished" datetime="December 29, 2020T8:25 pm">December 29, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-10620 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-politics tag-james-kadadzera tag-justice-healey-potani tag-malawi-police-service last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/&t=Supreme Court Judge Healey Potani Risks Arrest For Assaulting Police Officer On Duty" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Supreme Court Judge Healey Potani Risks Arrest For Assaulting Police Officer On Duty => http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/&title=Supreme Court Judge Healey Potani Risks Arrest For Assaulting Police Officer On Duty&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2F2020%2F12%2F29%2Fsupreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><img loading="lazy" width="958" height="1024" src="http://www.malawivoice.com/wp-content/uploads/2020/12/Potani-958x1024.jpeg" alt="" class="wp-image-10624" srcset="http://www.malawivoice.com/wp-content/uploads/2020/12/Potani-958x1024.jpeg 958w, http://www.malawivoice.com/wp-content/uploads/2020/12/Potani-281x300.jpeg 281w, http://www.malawivoice.com/wp-content/uploads/2020/12/Potani-768x821.jpeg 768w, http://www.malawivoice.com/wp-content/uploads/2020/12/Potani-570x609.jpeg 570w, http://www.malawivoice.com/wp-content/uploads/2020/12/Potani-701x749.jpeg 701w, http://www.malawivoice.com/wp-content/uploads/2020/12/Potani-1067x1140.jpeg 1067w, http://www.malawivoice.com/wp-content/uploads/2020/12/Potani.jpeg 1359w" sizes="(max-width: 958px) 100vw, 958px" /><figcaption><strong>POTANI: Risks arrest</strong></figcaption></figure>



<p>One of the hero judges, Justice Healey Potani of the Supreme Court of Malawi, who coincidentally, was the chair of the panel of judges that heard the historic elections case risks arrest after allegedly beating up a Malawi Police Service officer guarding his house.</p>



<p>National Police Spokesperson James Kadadzera has confirmed that Police in Blantyre are investigating Justice Potani on allegations that he assaulted a police officer on duty at his residence in Blantyre for unknown reasons.<br></p>



<p>The incident took place on Monday. The officer has been identified as Sergeant Emmanuel Sinda.</p>



<p>According to an audio clip purportedly sent by the officer Sergeant Sinda, to his colleagues, Potani was drunk when he committed the crime.</p>



<p><strong>NARRATING THE ORDEAL</strong></p>



<p>&#8220;&#8230; What happened was that, as you may already be aware I was assigned to be guarding Potani’s house daily. So, I went again this morning and while there, as most of us already know the guy, he loves his drink, he is a drunkard.</p>



<p>&#8220;So he was in the house blasting his sound system, drinking, while I was at the guard room with two of his private guards, one had been on night duty and the other was on day duty. </p>



<p>&#8220;So, the night guard took leave of us, since his colleague had arrived to relieve him. So, the day guard asked me to leave the guard room momentarily so that he could clean it. So I went to wait by the fence. Some of you, who know Potani’s house, the area where night guards cook their food. So, I was seated there, playing on my phone, while the night guard was sweeping around the guard room.</p>



<p>&#8220;So, I guess Potani was done drinking in the house and decided to go out. While he was driving out, he saw me seated by the fence. So he called me. Screaming, ‘Hey, you! come here [expletives]. Who told you to be there?‘I responded, “Boss, the guardroom is being cleaned”. But he continued with his rant, “[expletives]”, throwing all sorts of insults at me. “Your post is the guardroom. Who are you hiding from there? You should be stationed here, we need to be able to see you.”</p>



<p>&#8220;I repeated, “Boss, like I have already told you, the guard room was being cleaned”, but he was having none of it. ‘Then he alighted from his vehicle. Since I was standing closer to him, by the his door, he just got out of the car then started slapping me, all over, in the head, the body, etc. leaving me perplexed and puzzled. </p>



<p>&#8220;Unfortunately, he is a respectable man and I couldn’t even fight back to at least defend myself, so, I ran away and went to stand at a distance, away from him. He continued with his insults, calling out to me to go back where he was but I didn’t oblige. I told him, “There is no way I am coming back there just so that you can continue beating me.</p>



<p>&#8220;After he had left, I called the OC (Officer in charge) told him to come and pick me up because I was so angry and mad, I felt there was no way I was going to continue manning my post at Potani’s house after the ordeal he had just put me through&#8230;‘&#8230; so, since he was beating me in the rib cage I am in great pain right now, I want to go Limbe Police (station) for a caution statement so that I can go to the hospital for help”.</p>



<p>Potani and his fellow elections case judges have been hailed locally and abroad for upholding the country’s laws and being objective and brave against all odds to deliver a momentous ruling.</p>



<p>They have even won global admiration for respecting the bar winning the Chatham House Global award and most recently The Economist one of the most respected publications globally, named Malawi country of the year, 2020.</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://www.malawivoice.com/tag/james-kadadzera/" rel="tag">James Kadadzera</a>, <a href="http://www.malawivoice.com/tag/justice-healey-potani/" rel="tag">Justice Healey Potani</a>, <a href="http://www.malawivoice.com/tag/malawi-police-service/" rel="tag">Malawi Police Service</a></p><div class="single_postmeta"><p><img alt='' src='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><p><strong class="entry-title">Supreme Court Judge Healey Potani Risks Arrest For Assaulting Police Officer On Duty</strong> added by <a href="http://www.malawivoice.com/author/justice/" rel="author" class="author vcard"><span class="fn">Malawi Voice</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-12-29T20:25">December 29, 2020</time><br /><a class="block" href="http://www.malawivoice.com/author/justice/">View all posts by Malawi Voice &rarr;</a></p></div></div>					<meta content="2020-12-29T20:25" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
							<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2020/08/10/police-starts-arresting-people-without-face-masks/" rel="bookmark" class="related_postthumb" title="Police Starts Arresting People Without Face Masks">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/03/Malawi-Police-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/Malawi-Police-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/03/Malawi-Police-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2020/08/10/police-starts-arresting-people-without-face-masks/" rel="bookmark" class="related_posttitle" title="Police Starts Arresting People Without Face Masks">
									Police Starts Arresting People Without Face Masks								</a>
							 </div>
													<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2020/02/01/tight-security-ahead-of-concourt-verdict-police-to-close-three-roads-in-lilongwe/" rel="bookmark" class="related_postthumb" title="Tight Security Ahead of ConCourt Verdict; Police to Close Three Roads in Lilongwe">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/a-Nyasa-Times-pic-4279-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/a-Nyasa-Times-pic-4279-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/a-Nyasa-Times-pic-4279-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2020/02/01/tight-security-ahead-of-concourt-verdict-police-to-close-three-roads-in-lilongwe/" rel="bookmark" class="related_posttitle" title="Tight Security Ahead of ConCourt Verdict; Police to Close Three Roads in Lilongwe">
									Tight Security Ahead of ConCourt Verdict; Police to Close Three Roads in Lilongwe								</a>
							 </div>
													<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2020/08/25/malawi-police-create-two-more-regions/" rel="bookmark" class="related_postthumb" title="Malawi Police Create Two More Regions">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/08/65856648_1289807164502085_8753456302040023040_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/08/65856648_1289807164502085_8753456302040023040_n-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/08/65856648_1289807164502085_8753456302040023040_n-300x300.jpg 300w, http://www.malawivoice.com/wp-content/uploads/2020/08/65856648_1289807164502085_8753456302040023040_n-30x30.jpg 30w, http://www.malawivoice.com/wp-content/uploads/2020/08/65856648_1289807164502085_8753456302040023040_n.jpg 474w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2020/08/25/malawi-police-create-two-more-regions/" rel="bookmark" class="related_posttitle" title="Malawi Police Create Two More Regions">
									Malawi Police Create Two More Regions								</a>
							 </div>
						<div class="clear clearfix"></div><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.malawivoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10620' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8dd3290d4b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/12/Potani-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/12/Potani-150x150.jpeg 150w, http://www.malawivoice.com/wp-content/uploads/2020/12/Potani-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/" title="Permalink to Supreme Court Judge Healey Potani Risks Arrest For Assaulting Police Officer On Duty" rel="bookmark" class="block">Supreme Court Judge Healey Potani Risks Arrest For Assaulting Police Officer On Duty</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/12/29/supreme-court-judge-healey-potani-risks-arrest-for-assaulting-police-officer-on-duty/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/12/nundwe-vincent-1200x720-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/12/nundwe-vincent-1200x720-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/12/nundwe-vincent-1200x720-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/12/29/mdf-commander-general-vincent-nundwe-in-contempt-faces-arrest/" title="Permalink to MDF Commander General Vincent Nundwe In Contempt, Faces Arrest" rel="bookmark" class="block">MDF Commander General Vincent Nundwe In Contempt, Faces Arrest</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/12/29/mdf-commander-general-vincent-nundwe-in-contempt-faces-arrest/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/12/Poly-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/12/Poly-150x150.jpeg 150w, http://www.malawivoice.com/wp-content/uploads/2020/12/Poly-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/12/29/oopscovid-19-hits-poly-students/" title="Permalink to Oops!Covid-19 Hits Poly Students" rel="bookmark" class="block">Oops!Covid-19 Hits Poly Students</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/12/29/oopscovid-19-hits-poly-students/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/12/SFFRM-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/12/SFFRM-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/12/SFFRM-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/12/29/cashgate-at-sffrfm/" title="Permalink to Cashgate at SFFRFM" rel="bookmark" class="block">Cashgate at SFFRFM</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/12/29/cashgate-at-sffrfm/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/12/APM-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/12/APM-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/12/APM-300x297.jpg 300w, http://www.malawivoice.com/wp-content/uploads/2020/12/APM-768x761.jpg 768w, http://www.malawivoice.com/wp-content/uploads/2020/12/APM-570x565.jpg 570w, http://www.malawivoice.com/wp-content/uploads/2020/12/APM-701x694.jpg 701w, http://www.malawivoice.com/wp-content/uploads/2020/12/APM-30x30.jpg 30w, http://www.malawivoice.com/wp-content/uploads/2020/12/APM.jpg 945w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/12/29/iam-a-president-of-peace-powerful-speech-by-apm-at-presidential-prayer-breakfast-may-9-2019/" title="Permalink to IAM A PRESIDENT OF PEACE-Powerful Speech By APM At Presidential Prayer Breakfast (May 9, 2019)" rel="bookmark" class="block">IAM A PRESIDENT OF PEACE-Powerful Speech By APM At Presidential Prayer Breakfast (May 9, 2019)</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/12/29/iam-a-president-of-peace-powerful-speech-by-apm-at-presidential-prayer-breakfast-may-9-2019/#comments">1 Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/" title="Permalink to APM, MEC To Carry The Day" rel="bookmark">APM, MEC To Carry The Day</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/#comments">33 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/" title="Permalink to Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks" rel="bookmark">Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/#comments">17 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg 150w, http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/" title="Permalink to Of Re-opening of Schools, Colleges And Universities On September 7" rel="bookmark">Of Re-opening of Schools, Colleges And Universities On September 7</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/#comments">13 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/" title="Permalink to MCP-UTM Alliance Leader Chakwera In Coma" rel="bookmark">MCP-UTM Alliance Leader Chakwera In Coma</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/#comments">12 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/03/child_marriage-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/08/29/shock-chitipa-registers-over-250-child-marriages-due-to-covid-19/" title="Permalink to Chitipa Registers Over 250 Child Marriages Due to Covid-19" rel="bookmark">Chitipa Registers Over 250 Child Marriages Due to Covid-19</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/08/29/shock-chitipa-registers-over-250-child-marriages-due-to-covid-19/#comments">11 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/b635458d18ef7f6dad7e12cad5e22ed0?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b635458d18ef7f6dad7e12cad5e22ed0?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>saulo maccarthy</strong>: <a href="http://www.malawivoice.com/2020/12/29/iam-a-president-of-peace-powerful-speech-by-apm-at-presidential-prayer-breakfast-may-9-2019/" rel="bookmark">IAM A PRESIDENT OF PEACE-Powerful Speech By APM At Presidential Prayer Breakfast (May 9, 2019)</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/b635458d18ef7f6dad7e12cad5e22ed0?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b635458d18ef7f6dad7e12cad5e22ed0?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>utmcp</strong>: <a href="http://www.malawivoice.com/2020/12/28/cdedi-questions-rbm-governor-dr-wilson-bandas-silence-over-leaked-results-of-forensic-audit/" rel="bookmark">CDEDI Questions RBM Governor Dr. Wilson Banda’s Silence Over Leaked Results of Forensic Audit</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/c60ee9cf58d1020a90dec3032d020a31?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c60ee9cf58d1020a90dec3032d020a31?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Dr. Makhumba Banda</strong>: <a href="http://www.malawivoice.com/2020/12/27/chakwera-visits-mutharikawe-had-a-good-chat/" rel="bookmark">CHAKWERA VISITS MUTHARIKA:&#8221;We Had A Good Chat&#8221;</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/e683a9ddf926e04d49bbd320e2052883?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e683a9ddf926e04d49bbd320e2052883?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>bokhola</strong>: <a href="http://www.malawivoice.com/2020/12/28/why-mayaya/" rel="bookmark">Why Mayaya?</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/23eb1c53f59fe5808df99d346e3df583?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23eb1c53f59fe5808df99d346e3df583?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' loading='lazy'/><strong>Chisuse</strong>: <a href="http://www.malawivoice.com/2020/05/26/why-every-malawian-should-consider-forex-trading/" rel="bookmark">Why every Malawian should consider Forex Trading</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-15" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="http://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-192"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193"><a href="http://www.malawivoice.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.malawivoice.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-8818"><a href="http://www.malawivoice.com/privacy-policy/">Privacy Policy</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2020, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by NOKA WEB DESINGS</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Noka Inc</a> 
					<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.5.3' id='jquerytools-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'13559732',post:'10620',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '10620' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>