<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<meta name="msvalidate.01" content="BFC5B56D43E9F5DCBAA8C4461086D2F3" />
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php">
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Chisale Re-Arrested While In Custody - Malawi Voice</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chisale Re-Arrested While In Custody - Malawi Voice" />
	<meta property="og:description" content="The Malawi Police have re-arrested former president Professor Peter Mutharika’s personal bodyguard Norman Chisale. According to reports, Chisale who is currently on remand at Maula Prison on other charges has been re-arrested for using a fake certificate to join the Malawi Army decades ago. This is his fourth arrest in a row as he is [&hellip;]" />
	<meta property="og:url" content="http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/" />
	<meta property="og:site_name" content="Malawi Voice" />
	<meta property="article:published_time" content="2020-08-28T09:20:04+00:00" />
	<meta property="article:modified_time" content="2020-08-28T09:20:05+00:00" />
	<meta property="og:image" content="http://www.malawivoice.com/wp-content/uploads/2020/07/110013421_3046594792102638_538617508314073708_n.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.malawivoice.com/#website","url":"http://www.malawivoice.com/","name":"Malawi Voice","description":"Giving true online news from Malawi","potentialAction":[{"@type":"SearchAction","target":"http://www.malawivoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/#primaryimage","inLanguage":"en-US","url":"http://www.malawivoice.com/wp-content/uploads/2020/07/110013421_3046594792102638_538617508314073708_n.jpg","width":720,"height":960,"caption":"Chisale Re-Arrested"},{"@type":"WebPage","@id":"http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/#webpage","url":"http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/","name":"Chisale Re-Arrested While In Custody - Malawi Voice","isPartOf":{"@id":"http://www.malawivoice.com/#website"},"primaryImageOfPage":{"@id":"http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/#primaryimage"},"datePublished":"2020-08-28T09:20:04+00:00","dateModified":"2020-08-28T09:20:05+00:00","author":{"@id":"http://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/"]}]},{"@type":["Person"],"@id":"http://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3","name":"Malawi Voice","image":{"@type":"ImageObject","@id":"http://www.malawivoice.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=96&d=mm&r=g","caption":"Malawi Voice"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Chisale Re-Arrested While In Custody Comments Feed" href="http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.malawivoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='http://www.malawivoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://www.malawivoice.com/?p=6855' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2020%2F08%2F28%2Fchisale-re-arrested-while-in-custody%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2020%2F08%2F28%2Fchisale-re-arrested-while-in-custody%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.13 - https://wp-statistics.com/ -->
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		
</head>

<body class="post-template-default single single-post postid-6855 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.oldmutual.co.mw"><img src="http://www.malawivoice.com/wp-content/uploads/2020/07/MALAWI-175-728x90-1.jpg" alt="" /></a><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2020/01/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.tnm.co.mw"><img src="http://www.malawivoice.com/wp-content/uploads/2020/01/Mpamba-Recharge-Win-Web-Banner-970x90-1.gif" alt="" /></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
						<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li id="menu-item-3255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="http://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-193"><a href="http://www.malawivoice.com/category/national/">National</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.malawivoice.com/category/sports/">Sports</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-22"><a href="http://www.malawivoice.com/about/">About</a></li>
<li class="page_item page-item-23"><a href="http://www.malawivoice.com/contact/">Contact</a></li>
<li class="page_item page-item-73"><a href="http://www.malawivoice.com/home/">Home</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Chisale Re-Arrested While In Custody							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/justice/" rel="author" class="fn" itemprop="name">Malawi Voice</a></span> on <time class="published updated" itemprop="datePublished" datetime="August 28, 2020T9:20 am">August 28, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-6855 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-national tag-malawi tag-norman-chisale tag-peter-mutharika last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/&t=Chisale Re-Arrested While In Custody" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Chisale Re-Arrested While In Custody => http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/&title=Chisale Re-Arrested While In Custody&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2F2020%2F08%2F28%2Fchisale-re-arrested-while-in-custody%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<p>The Malawi Police have re-arrested former president Professor Peter Mutharika’s personal bodyguard Norman Chisale.</p>



<figure class="wp-block-image size-large"><img src="http://www.malawivoice.com/wp-content/uploads/2020/07/110013421_3046594792102638_538617508314073708_n.jpg" alt="" class="wp-image-5841" srcset="http://www.malawivoice.com/wp-content/uploads/2020/07/110013421_3046594792102638_538617508314073708_n.jpg 720w, http://www.malawivoice.com/wp-content/uploads/2020/07/110013421_3046594792102638_538617508314073708_n-225x300.jpg 225w, http://www.malawivoice.com/wp-content/uploads/2020/07/110013421_3046594792102638_538617508314073708_n-570x760.jpg 570w, http://www.malawivoice.com/wp-content/uploads/2020/07/110013421_3046594792102638_538617508314073708_n-701x935.jpg 701w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption><strong>Chisale Re-Arrested </strong></figcaption></figure>



<p>According to reports, Chisale who is currently on remand at Maula Prison on other charges has been re-arrested for using a fake certificate to join the Malawi Army decades ago.</p>



<p>This is his fourth arrest in a row as he is also facing murder, attempted Murder, fraud and Money laundering charges. &nbsp;</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://www.malawivoice.com/tag/malawi/" rel="tag">Malawi</a>, <a href="http://www.malawivoice.com/tag/norman-chisale/" rel="tag">Norman Chisale</a>, <a href="http://www.malawivoice.com/tag/peter-mutharika/" rel="tag">Peter Mutharika</a></p><div class="single_postmeta"><p><img alt='' src='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><p><strong class="entry-title">Chisale Re-Arrested While In Custody</strong> added by <a href="http://www.malawivoice.com/author/justice/" rel="author" class="author vcard"><span class="fn">Malawi Voice</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-08-28T09:20">August 28, 2020</time><br /><a class="block" href="http://www.malawivoice.com/author/justice/">View all posts by Malawi Voice &rarr;</a></p></div></div>					<meta content="2020-08-28T09:20" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
							<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2020/07/15/my-take-on-perceived-looters/" rel="bookmark" class="related_postthumb" title="My Take On Perceived Looters">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/07/police-state-5-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/07/police-state-5-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/07/police-state-5-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2020/07/15/my-take-on-perceived-looters/" rel="bookmark" class="related_posttitle" title="My Take On Perceived Looters">
									My Take On Perceived Looters								</a>
							 </div>
													<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2020/02/29/elephant-kills-woman-in-nkhotakota/" rel="bookmark" class="related_postthumb" title="Elephant Kills Woman in  Nkhotakota">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/76974186_751451411990653_6847290906303791104_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/76974186_751451411990653_6847290906303791104_n-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/76974186_751451411990653_6847290906303791104_n-300x300.jpg 300w, http://www.malawivoice.com/wp-content/uploads/2020/02/76974186_751451411990653_6847290906303791104_n-570x568.jpg 570w, http://www.malawivoice.com/wp-content/uploads/2020/02/76974186_751451411990653_6847290906303791104_n-701x699.jpg 701w, http://www.malawivoice.com/wp-content/uploads/2020/02/76974186_751451411990653_6847290906303791104_n-30x30.jpg 30w, http://www.malawivoice.com/wp-content/uploads/2020/02/76974186_751451411990653_6847290906303791104_n.jpg 750w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2020/02/29/elephant-kills-woman-in-nkhotakota/" rel="bookmark" class="related_posttitle" title="Elephant Kills Woman in  Nkhotakota">
									Elephant Kills Woman in  Nkhotakota								</a>
							 </div>
													<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2020/02/22/upcoming-refs-challenged-to-raise-the-bar/" rel="bookmark" class="related_postthumb" title="Upcoming Refs Challenged to Raise the Bar">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/84507393_2992087647482079_7154567138835955712_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/84507393_2992087647482079_7154567138835955712_n-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/84507393_2992087647482079_7154567138835955712_n-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2020/02/22/upcoming-refs-challenged-to-raise-the-bar/" rel="bookmark" class="related_posttitle" title="Upcoming Refs Challenged to Raise the Bar">
									Upcoming Refs Challenged to Raise the Bar								</a>
							 </div>
						<div class="clear clearfix"></div><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/28/chisale-re-arrested-while-in-custody/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.malawivoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6855' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0ba5848a2a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/07/110013421_3046594792102638_538617508314073708_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/07/110013421_3046594792102638_538617508314073708_n-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/07/110013421_3046594792102638_538617508314073708_n-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/" title="Permalink to Chisale Re-Arrested While In Custody" rel="bookmark" class="block">Chisale Re-Arrested While In Custody</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/08/28/chisale-re-arrested-while-in-custody/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/08/26904089_1175794932551998_7166915313502237965_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/08/26904089_1175794932551998_7166915313502237965_n-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/08/26904089_1175794932551998_7166915313502237965_n-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/08/28/dpp-appoints-bj-mpinganjira-its-mouth-piece/" title="Permalink to DPP Appoints BJ Mpinganjira Its Mouth-Piece" rel="bookmark" class="block">DPP Appoints BJ Mpinganjira Its Mouth-Piece</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/08/28/dpp-appoints-bj-mpinganjira-its-mouth-piece/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-150x150.jpeg 150w, http://www.malawivoice.com/wp-content/uploads/2020/08/pupils-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/" title="Permalink to Of Re-opening of Schools, Colleges And Universities On September 7" rel="bookmark" class="block">Of Re-opening of Schools, Colleges And Universities On September 7</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/#comments">4 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/08/SABC-News-Bushiri-Twitter@psbushiri-770x432-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/08/SABC-News-Bushiri-Twitter@psbushiri-770x432-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/08/SABC-News-Bushiri-Twitter@psbushiri-770x432-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/08/27/will-south-africa-ever-leave-bushiri-alone-prophet-now-accused-of-rape/" title="Permalink to Will South Africa Ever Leave Bushiri Alone? Prophet Now Accused of Rape" rel="bookmark" class="block">Will South Africa Ever Leave Bushiri Alone? Prophet Now Accused of Rape</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/08/27/will-south-africa-ever-leave-bushiri-alone-prophet-now-accused-of-rape/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/08/President-Lazarus-Chakwera-officially-opents-National-Development-conference-in-Lilongwe-on-Thursday.CGovati-Nyirenda-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/08/President-Lazarus-Chakwera-officially-opents-National-Development-conference-in-Lilongwe-on-Thursday.CGovati-Nyirenda-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/08/President-Lazarus-Chakwera-officially-opents-National-Development-conference-in-Lilongwe-on-Thursday.CGovati-Nyirenda-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/08/27/time-to-walk-the-talk-chakwera/" title="Permalink to Time To Walk The Talk &#8211; Chakwera" rel="bookmark" class="block">Time To Walk The Talk &#8211; Chakwera</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/08/27/time-to-walk-the-talk-chakwera/#comments">1 Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/" title="Permalink to APM, MEC To Carry The Day" rel="bookmark">APM, MEC To Carry The Day</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/#comments">31 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/04/chilima-chakwera-780x405-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/" title="Permalink to Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks" rel="bookmark">Breaking: Chakwera, Chilima Exchange &#8216;Stupid’ Remarks</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/22/breaking-chakwera-chilima-exchange-stupid-remarks/#comments">17 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/Chakwera-beaten-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/" title="Permalink to MCP-UTM Alliance Leader Chakwera In Coma" rel="bookmark">MCP-UTM Alliance Leader Chakwera In Coma</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/18/mcp-utm-alliance-leader-chakwera-in-coma/#comments">12 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/06/Tonse-Alliance-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/06/Tonse-Alliance-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/06/Tonse-Alliance-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/06/02/mcp-rebuffs-utm-on-mec-commissioners-skc-is-demanding-too-much/" title="Permalink to MCP Rebuffs UTM on MEC Commissioners: ‘SKC is Demanding Too Much’" rel="bookmark">MCP Rebuffs UTM on MEC Commissioners: ‘SKC is Demanding Too Much’</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/06/02/mcp-rebuffs-utm-on-mec-commissioners-skc-is-demanding-too-much/#comments">10 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/03/chilima-usi-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/chilima-usi-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/03/chilima-usi-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/03/15/manganya-says-cant-associate-with-mcp-dumps-chilimas-utm/" title="Permalink to Manganya Says Can&#8217;t Associate with MCP , Dumps Chilima&#8217;s UTM" rel="bookmark">Manganya Says Can&#8217;t Associate with MCP , Dumps Chilima&#8217;s UTM</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/03/15/manganya-says-cant-associate-with-mcp-dumps-chilimas-utm/#comments">9 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/e683a9ddf926e04d49bbd320e2052883?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e683a9ddf926e04d49bbd320e2052883?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>bokhola</strong>: <a href="http://www.malawivoice.com/2020/08/27/chilima-to-take-over-from-chakwera-soon-prophet-liabunya/" rel="bookmark">Chilima to Take Over From Chakwera Soon- Prophet Liabunya</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/ce4d9509a1e9fe2f694c666d5c4ee04b?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ce4d9509a1e9fe2f694c666d5c4ee04b?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>bwenkha</strong>: <a href="http://www.malawivoice.com/2020/08/27/chilima-to-take-over-from-chakwera-soon-prophet-liabunya/" rel="bookmark">Chilima to Take Over From Chakwera Soon- Prophet Liabunya</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/ce4d9509a1e9fe2f694c666d5c4ee04b?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/ce4d9509a1e9fe2f694c666d5c4ee04b?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>bwenkha</strong>: <a href="http://www.malawivoice.com/2020/08/27/time-to-walk-the-talk-chakwera/" rel="bookmark">Time To Walk The Talk &#8211; Chakwera</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/b635458d18ef7f6dad7e12cad5e22ed0?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b635458d18ef7f6dad7e12cad5e22ed0?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>tapiwa m. mkungula</strong>: <a href="http://www.malawivoice.com/2020/08/27/chilima-to-take-over-from-chakwera-soon-prophet-liabunya/" rel="bookmark">Chilima to Take Over From Chakwera Soon- Prophet Liabunya</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/d2367efcceabd482ed44424162077530?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d2367efcceabd482ed44424162077530?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Livinus tah</strong>: <a href="http://www.malawivoice.com/2020/08/27/of-re-opening-of-schools-colleges-and-universities-on-september-7/" rel="bookmark">Of Re-opening of Schools, Colleges And Universities On September 7</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-15" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3255"><a href="http://www.malawivoice.com/category/covid-19-news/">COVID 19 NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-193"><a href="http://www.malawivoice.com/category/national/">National</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.malawivoice.com/category/sports/">Sports</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2020, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by NOKA WEB DESINGS</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Noka Inc</a> 
					<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'13559732',post:'6855',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '6855' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>