<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<meta name="google-site-verification" content="5xxfQ8gB_x6pfOUPZ7NVFgfOddWsEg4tIrC2E_GFU2U" />
	<meta name="msvalidate.01" content="BFC5B56D43E9F5DCBAA8C4461086D2F3" />
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php"><title>Construction Of 40 Secondary Schools To Start April - Malawi Voice</title>

<!-- This site is optimized with the Yoast SEO plugin v12.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Construction Of 40 Secondary Schools To Start April - Malawi Voice" />
<meta property="og:description" content="By Kondwani Magombo, MANA Government on Friday said it will embark on the construction of 40 Secondary Schools across the country courtesy of the United States Agency for International Development (USAID). Immediate past Minister of Education, William Susuwere Banda, disclosed this at Masasa Village in Group Village Headman Msumbi, in the area of Senior Chief &hellip;" />
<meta property="og:url" content="http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/" />
<meta property="og:site_name" content="Malawi Voice" />
<meta property="article:tag" content="DPP" />
<meta property="article:tag" content="Peter Mutharika" />
<meta property="article:tag" content="Ralph Jooma" />
<meta property="article:tag" content="USAID" />
<meta property="article:tag" content="William Susuwele Banda" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2020-03-15T13:53:56+00:00" />
<meta property="article:modified_time" content="2020-03-15T13:53:57+00:00" />
<meta property="og:updated_time" content="2020-03-15T13:53:57+00:00" />
<meta property="og:image" content="http://www.malawivoice.com/wp-content/uploads/2020/03/Juma-r-happy-with-the-development-and-to-his-right-is-Susuwele-Banda-Pic.-By-Kondwani-Magombo-_-Mana1.jpg" />
<meta property="og:image:width" content="1795" />
<meta property="og:image:height" content="1113" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Kondwani Magombo, MANA Government on Friday said it will embark on the construction of 40 Secondary Schools across the country courtesy of the United States Agency for International Development (USAID). Immediate past Minister of Education, William Susuwere Banda, disclosed this at Masasa Village in Group Village Headman Msumbi, in the area of Senior Chief [&hellip;]" />
<meta name="twitter:title" content="Construction Of 40 Secondary Schools To Start April - Malawi Voice" />
<meta name="twitter:image" content="http://www.malawivoice.com/wp-content/uploads/2020/03/Juma-r-happy-with-the-development-and-to-his-right-is-Susuwele-Banda-Pic.-By-Kondwani-Magombo-_-Mana1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.malawivoice.com/#website","url":"http://www.malawivoice.com/","name":"Malawi Voice","description":"Giving true online news from Malawi","potentialAction":{"@type":"SearchAction","target":"http://www.malawivoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/#primaryimage","url":"http://www.malawivoice.com/wp-content/uploads/2020/03/Juma-r-happy-with-the-development-and-to-his-right-is-Susuwele-Banda-Pic.-By-Kondwani-Magombo-_-Mana1.jpg","width":1795,"height":1113},{"@type":"WebPage","@id":"http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/#webpage","url":"http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/","inLanguage":"en-US","name":"Construction Of 40 Secondary Schools To Start April - Malawi Voice","isPartOf":{"@id":"http://www.malawivoice.com/#website"},"primaryImageOfPage":{"@id":"http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/#primaryimage"},"datePublished":"2020-03-15T13:53:56+00:00","dateModified":"2020-03-15T13:53:57+00:00","author":{"@id":"http://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3"}},{"@type":["Person"],"@id":"http://www.malawivoice.com/#/schema/person/13498448ce48b2333a3316d5f6681cd3","name":"Malawi Voice","image":{"@type":"ImageObject","@id":"http://www.malawivoice.com/#authorlogo","url":"http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=96&d=mm&r=g","caption":"Malawi Voice"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Construction Of 40 Secondary Schools To Start April Comments Feed" href="http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.malawivoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.malawivoice.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://www.malawivoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://www.malawivoice.com/?p=2057' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2020%2F03%2F15%2Fconstruction-of-40-secondary-schools-to-start-april%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2020%2F03%2F15%2Fconstruction-of-40-secondary-schools-to-start-april%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		
</head>

<body class="post-template-default single single-post postid-2057 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://africa.airtel.com/malawi"><img src="http://www.malawivoice.com/wp-content/uploads/2020/01/Malawi-Voice-Tili-Konko-Sharing-The-Moment-728x90_1.gif" alt="" /></a><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2020/01/MV-log.jpg" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-5" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.tnm.co.mw"><img src="http://www.malawivoice.com/wp-content/uploads/2020/01/Mpamba-Recharge-Win-Web-Banner-970x90-1.gif" alt="" /></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
						<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-191"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li id="menu-item-192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-192"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li id="menu-item-193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-193"><a href="http://www.malawivoice.com/category/national/">National</a></li>
<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194"><a href="http://www.malawivoice.com/category/sports/">Sports</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
													<li class="page_item page-item-22"><a href="http://www.malawivoice.com/about/">About</a></li>
<li class="page_item page-item-23"><a href="http://www.malawivoice.com/contact/">Contact</a></li>
<li class="page_item page-item-73"><a href="http://www.malawivoice.com/home/">Home</a></li>
							
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Construction Of 40 Secondary Schools To Start April							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/justice/" rel="author" class="fn" itemprop="name">Malawi Voice</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 15, 2020T1:53 pm">March 15, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-2057 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-national tag-dpp tag-peter-mutharika tag-ralph-jooma tag-usaid tag-william-susuwele-banda last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/&t=Construction Of 40 Secondary Schools To Start April" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Construction Of 40 Secondary Schools To Start April => http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/&title=Construction Of 40 Secondary Schools To Start April&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2F2020%2F03%2F15%2Fconstruction-of-40-secondary-schools-to-start-april%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<p><strong>By Kondwani Magombo, MANA</strong></p>



<figure class="wp-block-image size-large"><img src="http://www.malawivoice.com/wp-content/uploads/2020/03/Susuwele-Banda-The-DPP-is-a-listening-government-Pic.-By-Kondwani-Magombo-_-Mana-1024x693.jpg" alt="" class="wp-image-2058" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/Susuwele-Banda-The-DPP-is-a-listening-government-Pic.-By-Kondwani-Magombo-_-Mana-1024x693.jpg 1024w, http://www.malawivoice.com/wp-content/uploads/2020/03/Susuwele-Banda-The-DPP-is-a-listening-government-Pic.-By-Kondwani-Magombo-_-Mana-300x203.jpg 300w, http://www.malawivoice.com/wp-content/uploads/2020/03/Susuwele-Banda-The-DPP-is-a-listening-government-Pic.-By-Kondwani-Magombo-_-Mana-768x520.jpg 768w, http://www.malawivoice.com/wp-content/uploads/2020/03/Susuwele-Banda-The-DPP-is-a-listening-government-Pic.-By-Kondwani-Magombo-_-Mana-1536x1039.jpg 1536w, http://www.malawivoice.com/wp-content/uploads/2020/03/Susuwele-Banda-The-DPP-is-a-listening-government-Pic.-By-Kondwani-Magombo-_-Mana-570x386.jpg 570w, http://www.malawivoice.com/wp-content/uploads/2020/03/Susuwele-Banda-The-DPP-is-a-listening-government-Pic.-By-Kondwani-Magombo-_-Mana-80x55.jpg 80w, http://www.malawivoice.com/wp-content/uploads/2020/03/Susuwele-Banda-The-DPP-is-a-listening-government-Pic.-By-Kondwani-Magombo-_-Mana-701x474.jpg 701w, http://www.malawivoice.com/wp-content/uploads/2020/03/Susuwele-Banda-The-DPP-is-a-listening-government-Pic.-By-Kondwani-Magombo-_-Mana-1067x722.jpg 1067w, http://www.malawivoice.com/wp-content/uploads/2020/03/Susuwele-Banda-The-DPP-is-a-listening-government-Pic.-By-Kondwani-Magombo-_-Mana.jpg 1719w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><strong>Susuwele Banda &#8211; The DPP is a listening government</strong></figcaption></figure>



<p>Government on Friday
said it will embark on the construction of 40 Secondary Schools across the
country courtesy of the United States Agency for International Development
(USAID).</p>



<p>Immediate past Minister
of Education, William Susuwere Banda, disclosed this at Masasa Village in Group
Village Headman Msumbi, in the area of Senior Chief Nankumba in Mangochi where
he broke the ground for the construction of a Junior Primary School within the
village.</p>



<p>He said government has
identified 40 sites across the country where secondary schools would be
constructed in the first phase under the USAID funding of 250 secondary schools
in the country.</p>



<p>“We have put the
construction of the 250 secondary schools in four blocks and we will start with
40 secondary schools in a month time, and we’ll later move on to another 60
until we finish the construction of all the 250 secondary schools in a period
of three years,” Banda explained.</p>



<p>He hailed President
Prof. Peter Mutharika for prioritizing education in the country and he
described the securing of the funding of the 250 secondary schools as a
phenomenal achievement that the country has ever achieved in the history of its
leadership.</p>



<p>On the ground breaking
for a junior primary school at Masasa Village, Banda said it was in response to
the Mangochi Monkey Bay parliamentarian, Ralph Jooma, who had complained that
children in the area walks a long distance to access primary education.</p>



<p>Banda described the
governing Democratic Progressive Party (DPP) leadership as ‘listening and
development-conscious’ hence the response to the Monkey Bay legislator’s
appeal.</p>



<p>“We are going to
construct a junior primary school with classes from standard 1 up to 4 and
teachers’ houses,” he explained, adding that, “A contractor will be deployed to
the site in the next three weeks to begin the construction of the school and, in
the near future, we will upgrade the school to a full primary with classes up
to standard 8.”</p>



<p>Banda said the area would
benefit from the 250 secondary schools project and that a secondary school would
be constructed in the area in the near future.&nbsp;
&nbsp;&nbsp;&nbsp;</p>



<p>The legislator for the
area, Ralph Jooma hailed government for considering his plea, saying he had
always been concerned with the plight of the children of the area who walk for
more than 2 km to access primary education.</p>



<p>He said with the
construction of the new junior primary school for children from the fishing
village of Masasa would have no reasons to turn to the lake at the expense of their
education.</p>



<figure class="wp-block-image size-large"><img src="http://www.malawivoice.com/wp-content/uploads/2020/03/Jooma-Mutharika-only-leader-who-can-get-Malawi-out-of-political-and-economic-turmoil-Pic-By-Kondwani-Magombo-_-Mana-1024x711.jpg" alt="" class="wp-image-2059" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/Jooma-Mutharika-only-leader-who-can-get-Malawi-out-of-political-and-economic-turmoil-Pic-By-Kondwani-Magombo-_-Mana-1024x711.jpg 1024w, http://www.malawivoice.com/wp-content/uploads/2020/03/Jooma-Mutharika-only-leader-who-can-get-Malawi-out-of-political-and-economic-turmoil-Pic-By-Kondwani-Magombo-_-Mana-300x208.jpg 300w, http://www.malawivoice.com/wp-content/uploads/2020/03/Jooma-Mutharika-only-leader-who-can-get-Malawi-out-of-political-and-economic-turmoil-Pic-By-Kondwani-Magombo-_-Mana-768x533.jpg 768w, http://www.malawivoice.com/wp-content/uploads/2020/03/Jooma-Mutharika-only-leader-who-can-get-Malawi-out-of-political-and-economic-turmoil-Pic-By-Kondwani-Magombo-_-Mana-1536x1067.jpg 1536w, http://www.malawivoice.com/wp-content/uploads/2020/03/Jooma-Mutharika-only-leader-who-can-get-Malawi-out-of-political-and-economic-turmoil-Pic-By-Kondwani-Magombo-_-Mana-570x396.jpg 570w, http://www.malawivoice.com/wp-content/uploads/2020/03/Jooma-Mutharika-only-leader-who-can-get-Malawi-out-of-political-and-economic-turmoil-Pic-By-Kondwani-Magombo-_-Mana-80x55.jpg 80w, http://www.malawivoice.com/wp-content/uploads/2020/03/Jooma-Mutharika-only-leader-who-can-get-Malawi-out-of-political-and-economic-turmoil-Pic-By-Kondwani-Magombo-_-Mana-701x487.jpg 701w, http://www.malawivoice.com/wp-content/uploads/2020/03/Jooma-Mutharika-only-leader-who-can-get-Malawi-out-of-political-and-economic-turmoil-Pic-By-Kondwani-Magombo-_-Mana-1067x741.jpg 1067w, http://www.malawivoice.com/wp-content/uploads/2020/03/Jooma-Mutharika-only-leader-who-can-get-Malawi-out-of-political-and-economic-turmoil-Pic-By-Kondwani-Magombo-_-Mana.jpg 1696w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><strong>Jooma &#8211; Mutharika only leader who can get Malawi out of political and economic turmoil</strong></figcaption></figure>



<p>“The construction of
the junior primary school will be a great relief to the children because it has
always been my big concern seeing them walking that long distance to access
education across the main Mangochi- Monkey Bay Road where anything can happen
to them,” explained Jooma, who was until Friday afternoon was Minister of
Transport and Public Works.</p>



<p>He urged the people from
the area to vote for Mutharika in the forthcoming fresh election, describing
the DPP leader as ‘the only president who can lead Malawi and get it out of
political and economic turmoil’.</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://www.malawivoice.com/tag/dpp/" rel="tag">DPP</a>, <a href="http://www.malawivoice.com/tag/peter-mutharika/" rel="tag">Peter Mutharika</a>, <a href="http://www.malawivoice.com/tag/ralph-jooma/" rel="tag">Ralph Jooma</a>, <a href="http://www.malawivoice.com/tag/usaid/" rel="tag">USAID</a>, <a href="http://www.malawivoice.com/tag/william-susuwele-banda/" rel="tag">William Susuwele Banda</a></p><div class="single_postmeta"><p><img alt='' src='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/da9d20e32d1cd8852ac6c578532c9c67?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><p><strong class="entry-title">Construction Of 40 Secondary Schools To Start April</strong> added by <a href="http://www.malawivoice.com/author/justice/" rel="author" class="author vcard"><span class="fn">Malawi Voice</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-03-15T13:53">March 15, 2020</time><br /><a class="block" href="http://www.malawivoice.com/author/justice/">View all posts by Malawi Voice &rarr;</a></p></div></div>					<meta content="2020-03-15T13:53" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
							<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2020/02/04/dpp-plans-massive-campaign-rallies/" rel="bookmark" class="related_postthumb" title="DPP Plans Massive Campaign Rallies">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/81951941_2988357594547612_2019638135343808512_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/81951941_2988357594547612_2019638135343808512_n-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/81951941_2988357594547612_2019638135343808512_n-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2020/02/04/dpp-plans-massive-campaign-rallies/" rel="bookmark" class="related_posttitle" title="DPP Plans Massive Campaign Rallies">
									DPP Plans Massive Campaign Rallies								</a>
							 </div>
													<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2020/03/06/dpp-wins-with-5020-in-balakas-by-elections/" rel="bookmark" class="related_postthumb" title="DPP Wins With 50+20 in Balaka’s By-Elections">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/03/48357670_1122376704607441_9181377032045461504_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/48357670_1122376704607441_9181377032045461504_n-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/03/48357670_1122376704607441_9181377032045461504_n-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2020/03/06/dpp-wins-with-5020-in-balakas-by-elections/" rel="bookmark" class="related_posttitle" title="DPP Wins With 50+20 in Balaka’s By-Elections">
									DPP Wins With 50+20 in Balaka’s By-Elections								</a>
							 </div>
													<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2020/02/02/we-call-this-destiny-3-lives-of-dpp/" rel="bookmark" class="related_postthumb" title="We Call This Destiny ! 3 Lives Of DPP">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/Peter-Mutharika-2-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/Peter-Mutharika-2-1-150x150.jpeg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/Peter-Mutharika-2-1-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2020/02/02/we-call-this-destiny-3-lives-of-dpp/" rel="bookmark" class="related_posttitle" title="We Call This Destiny ! 3 Lives Of DPP">
									We Call This Destiny ! 3 Lives Of DPP								</a>
							 </div>
						<div class="clear clearfix"></div><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/15/construction-of-40-secondary-schools-to-start-april/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.malawivoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2057' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f18c1d017c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-4" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/03/chilima-usi-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/chilima-usi-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/03/chilima-usi-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/03/15/manganya-says-cant-associate-with-mcp-dumps-chilimas-utm/" title="Permalink to Manganya Says Can&#8217;t Associate with MCP , Dumps Chilima&#8217;s UTM" rel="bookmark" class="block">Manganya Says Can&#8217;t Associate with MCP , Dumps Chilima&#8217;s UTM</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/03/15/manganya-says-cant-associate-with-mcp-dumps-chilimas-utm/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/Saulos-Chilima-addresses-a-press-conference-in-Lingwe-on-Wednesday.CGovati-Nyirenda-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/Saulos-Chilima-addresses-a-press-conference-in-Lingwe-on-Wednesday.CGovati-Nyirenda-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/Saulos-Chilima-addresses-a-press-conference-in-Lingwe-on-Wednesday.CGovati-Nyirenda-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/03/15/chisi-labels-utms-president-chilima-a-drunkard/" title="Permalink to Chisi Labels UTM’s President Chilima A Drunkard" rel="bookmark" class="block">Chisi Labels UTM’s President Chilima A Drunkard</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/03/15/chisi-labels-utms-president-chilima-a-drunkard/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/03/Juma-r-happy-with-the-development-and-to-his-right-is-Susuwele-Banda-Pic.-By-Kondwani-Magombo-_-Mana1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/Juma-r-happy-with-the-development-and-to-his-right-is-Susuwele-Banda-Pic.-By-Kondwani-Magombo-_-Mana1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/03/Juma-r-happy-with-the-development-and-to-his-right-is-Susuwele-Banda-Pic.-By-Kondwani-Magombo-_-Mana1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/" title="Permalink to Construction Of 40 Secondary Schools To Start April" rel="bookmark" class="block">Construction Of 40 Secondary Schools To Start April</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/03/15/construction-of-40-secondary-schools-to-start-april/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/03/President-Peter-Mutharika-presents-a-symbolic-cheque-to-the-loan-beneficiaries-at-Mount-Soche-hotel-in-Blantyre-c-Abel-Ikiloni-Mana-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/President-Peter-Mutharika-presents-a-symbolic-cheque-to-the-loan-beneficiaries-at-Mount-Soche-hotel-in-Blantyre-c-Abel-Ikiloni-Mana-1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/03/President-Peter-Mutharika-presents-a-symbolic-cheque-to-the-loan-beneficiaries-at-Mount-Soche-hotel-in-Blantyre-c-Abel-Ikiloni-Mana-1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/03/15/financing-the-marginalized-medf-on-the-right-path/" title="Permalink to Financing The Marginalized: MEDF On The Right Path" rel="bookmark" class="block">Financing The Marginalized: MEDF On The Right Path</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/03/15/financing-the-marginalized-medf-on-the-right-path/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/03/10372759_379870348856736_4941861884530180199_n-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/03/10372759_379870348856736_4941861884530180199_n-150x150.png 150w, http://www.malawivoice.com/wp-content/uploads/2020/03/10372759_379870348856736_4941861884530180199_n-30x30.png 30w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://www.malawivoice.com/2020/03/15/bt-city-council-decry-growing-vandalism/" title="Permalink to BT City Council Decry Growing Vandalism" rel="bookmark" class="block">BT City Council Decry Growing Vandalism</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/03/15/bt-city-council-decry-growing-vandalism/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/01/President-Arthur-Peter-Mutharika-on-arrival-from-2020-UK-Africa-Summit-Pic-by-McCarthy-Mwalwimba-Mana-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/" title="Permalink to APM, MEC To Carry The Day" rel="bookmark">APM, MEC To Carry The Day</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/01/29/apm-and-mec-to-carry-the-day/#comments">29 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/images-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/images-2-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/images-2-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/02/04/was-mec-unfairly-turned-into-a-political-sacrificial-lamb-by-concourt-judges/" title="Permalink to …Was MEC Unfairly Turned Into A Political Sacrificial Lamb by ConCourt Judges?" rel="bookmark">…Was MEC Unfairly Turned Into A Political Sacrificial Lamb by ConCourt Judges?</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/02/04/was-mec-unfairly-turned-into-a-political-sacrificial-lamb-by-concourt-judges/#comments">8 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/01/Chakwera-votting-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/01/Chakwera-votting-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/01/Chakwera-votting-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/01/29/mcp-divided-over-chakweras-injunction-to-stop-judges-from-making-a-ruling-on-election-case/" title="Permalink to MCP Divided Over Chakwera&#8217;s Injunction To Stop Judges From Making A Ruling On Election Case" rel="bookmark">MCP Divided Over Chakwera&#8217;s Injunction To Stop Judges From Making A Ruling On Election Case</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/01/29/mcp-divided-over-chakweras-injunction-to-stop-judges-from-making-a-ruling-on-election-case/#comments">8 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/02/84876010_4002070146477180_8442832846875262976_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/02/84876010_4002070146477180_8442832846875262976_n-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/02/84876010_4002070146477180_8442832846875262976_n-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/02/04/congratulations-but-apm-awinanso/" title="Permalink to Congratulations&#8230;..But APM Awinanso!" rel="bookmark">Congratulations&#8230;..But APM Awinanso!</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/02/04/congratulations-but-apm-awinanso/#comments">7 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Peter-Mutharika-poses-for-a-photo-with-a-US-Assistant-Deputy-Secretary-of-State-Mathew-Hurrington-at-Kamuzu-Palace-in-Lilongwe-pics-by-Lisa-Kadango-6-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2020/01/President-Peter-Mutharika-poses-for-a-photo-with-a-US-Assistant-Deputy-Secretary-of-State-Mathew-Hurrington-at-Kamuzu-Palace-in-Lilongwe-pics-by-Lisa-Kadango-6-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2020/01/President-Peter-Mutharika-poses-for-a-photo-with-a-US-Assistant-Deputy-Secretary-of-State-Mathew-Hurrington-at-Kamuzu-Palace-in-Lilongwe-pics-by-Lisa-Kadango-6-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://www.malawivoice.com/2020/01/30/president-mutharika-us-assistant-secretary-of-state-talk-trade-investment/" title="Permalink to President Mutharika, US Assistant Secretary of State Talk Trade, Investment" rel="bookmark">President Mutharika, US Assistant Secretary of State Talk Trade, Investment</a>
																			<span class="block">by <a href="http://www.malawivoice.com/author/justice/" title="Posts by Malawi Voice" rel="author">Malawi Voice</a> - <a href="http://www.malawivoice.com/2020/01/30/president-mutharika-us-assistant-secretary-of-state-talk-trade-investment/#comments">7 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/8c0729633acb637fa5cce8d97883e826?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8c0729633acb637fa5cce8d97883e826?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Mbonga Matoga</strong>: <a href="http://www.malawivoice.com/2020/03/14/mec-not-ready-to-hold-fresh-election-in-may-ansah/" rel="bookmark">MEC Not Ready to Hold Fresh Election in May – Ansah</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/c41adb5b660b1e37d32de77a7d0de7f7?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c41adb5b660b1e37d32de77a7d0de7f7?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Mary</strong>: <a href="http://www.malawivoice.com/2020/03/14/justice-delayed-is-justice-denied-the-case-of-ralph-kasambara/" rel="bookmark">Justice Delayed Is Justice Denied: The Case Of Ralph Kasambara</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/c41adb5b660b1e37d32de77a7d0de7f7?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c41adb5b660b1e37d32de77a7d0de7f7?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Mary</strong>: <a href="http://www.malawivoice.com/2020/03/14/justice-delayed-is-justice-denied-the-case-of-ralph-kasambara/" rel="bookmark">Justice Delayed Is Justice Denied: The Case Of Ralph Kasambara</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/c41adb5b660b1e37d32de77a7d0de7f7?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c41adb5b660b1e37d32de77a7d0de7f7?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Chipwisi</strong>: <a href="http://www.malawivoice.com/2020/03/14/justice-delayed-is-justice-denied-the-case-of-ralph-kasambara/" rel="bookmark">Justice Delayed Is Justice Denied: The Case Of Ralph Kasambara</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/c41adb5b660b1e37d32de77a7d0de7f7?s=35&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c41adb5b660b1e37d32de77a7d0de7f7?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Ali kaka</strong>: <a href="http://www.malawivoice.com/2020/03/14/justice-delayed-is-justice-denied-the-case-of-ralph-kasambara/" rel="bookmark">Justice Delayed Is Justice Denied: The Case Of Ralph Kasambara</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-15" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"><ul>
<li class="page_item page-item-22"><a href="http://www.malawivoice.com/about/">About</a></li>
<li class="page_item page-item-23"><a href="http://www.malawivoice.com/contact/">Contact</a></li>
<li class="page_item page-item-73"><a href="http://www.malawivoice.com/home/">Home</a></li>
</ul></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2020, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'13559732',post:'2057',tz:'0',srv:'www.malawivoice.com'} ]);
	_stq.push([ 'clickTrackerInit', '13559732', '2057' ]);
</script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>