<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php"><title>Chilima Snubs Peace Talks - Malawi Voice</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chilima Snubs Peace Talks - Malawi Voice" />
<meta property="og:description" content="The first petitioner in the on-going high profile presidential elections case Dr. Saulos Chilima, who is also leader for the opposition UTM Party has rejected any further peace talks with quasi-religious body, the Public Affairs Committee (PAC). UTM’s Spokesperson Dr. Joseph Chidanti Malunga was speaking on Thursday after Chilima met with PAC officials to negotiate &hellip;" />
<meta property="og:url" content="http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/" />
<meta property="og:site_name" content="Malawi Voice" />
<meta property="article:publisher" content="https://www.facebook.com/MalawiVoiceFanPage" />
<meta property="article:tag" content="Malawi" />
<meta property="article:tag" content="PAC" />
<meta property="article:tag" content="Saulos Chilima" />
<meta property="article:tag" content="UTM" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2019-12-13T05:29:52+00:00" />
<meta property="article:modified_time" content="2019-12-13T05:29:53+00:00" />
<meta property="og:updated_time" content="2019-12-13T05:29:53+00:00" />
<meta property="og:image" content="http://www.malawivoice.com/wp-content/uploads/2019/08/Chilima-court-2.jpg" />
<meta property="og:image:width" content="712" />
<meta property="og:image:height" content="589" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The first petitioner in the on-going high profile presidential elections case Dr. Saulos Chilima, who is also leader for the opposition UTM Party has rejected any further peace talks with quasi-religious body, the Public Affairs Committee (PAC). UTM’s Spokesperson Dr. Joseph Chidanti Malunga was speaking on Thursday after Chilima met with PAC officials to negotiate [&hellip;]" />
<meta name="twitter:title" content="Chilima Snubs Peace Talks - Malawi Voice" />
<meta name="twitter:site" content="@malawivoice" />
<meta name="twitter:image" content="http://www.malawivoice.com/wp-content/uploads/2019/08/Chilima-court-2.jpg" />
<meta name="twitter:creator" content="@malawivoice" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.malawivoice.com/#organization","name":"Malawi Voice","url":"http://www.malawivoice.com/","sameAs":["https://www.facebook.com/MalawiVoiceFanPage","https://twitter.com/malawivoice"],"logo":{"@type":"ImageObject","@id":"http://www.malawivoice.com/#logo","url":"http://www.malawivoice.com/wp-content/uploads/2019/03/MV-logo.png","width":96,"height":54,"caption":"Malawi Voice"},"image":{"@id":"http://www.malawivoice.com/#logo"}},{"@type":"WebSite","@id":"http://www.malawivoice.com/#website","url":"http://www.malawivoice.com/","name":"Malawi Voice","publisher":{"@id":"http://www.malawivoice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.malawivoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/#primaryimage","url":"http://www.malawivoice.com/wp-content/uploads/2019/08/Chilima-court-2.jpg","width":712,"height":589},{"@type":"WebPage","@id":"http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/#webpage","url":"http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/","inLanguage":"en-US","name":"Chilima Snubs Peace Talks - Malawi Voice","isPartOf":{"@id":"http://www.malawivoice.com/#website"},"primaryImageOfPage":{"@id":"http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/#primaryimage"},"datePublished":"2019-12-13T05:29:52+00:00","dateModified":"2019-12-13T05:29:53+00:00"},{"@type":"Article","@id":"http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/#article","isPartOf":{"@id":"http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/#webpage"},"author":{"@id":"http://www.malawivoice.com/#/schema/person/d3effa64517f24bc1aeb79046bbe0730"},"headline":"Chilima Snubs Peace Talks","datePublished":"2019-12-13T05:29:52+00:00","dateModified":"2019-12-13T05:29:53+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/#webpage"},"publisher":{"@id":"http://www.malawivoice.com/#organization"},"image":{"@id":"http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/#primaryimage"},"keywords":"Malawi,PAC,Saulos Chilima,UTM","articleSection":"Latest,Politics"},{"@type":["Person"],"@id":"http://www.malawivoice.com/#/schema/person/d3effa64517f24bc1aeb79046bbe0730","name":"Malawi Voice","image":{"@type":"ImageObject","@id":"http://www.malawivoice.com/#authorlogo","url":"http://2.gravatar.com/avatar/51dc73c5eb56cf42ab804313eece985f?s=96&d=mm&r=g","caption":"Malawi Voice"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Chilima Snubs Peace Talks Comments Feed" href="http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.malawivoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=5.3.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.3.1'></script>
<link rel='https://api.w.org/' href='http://www.malawivoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.1" />
<link rel='shortlink' href='http://www.malawivoice.com/?p=5950' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2019%2F12%2F13%2Fchilima-snubs-peace-talks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2019%2F12%2F13%2Fchilima-snubs-peace-talks%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		
</head>

<body class="post-template-default single single-post postid-5950 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving you true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2019/01/MV-Logo-1.png" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-8" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.airtel.mw/"><img src="http://www.malawivoice.com/wp-content/uploads/2019/05/Malawi-Voice-728x90.gif" alt="" /></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
						<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.malawivoice.com/category/nation/">Nation</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://www.malawivoice.com/category/opinion/">Opinion</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://www.malawivoice.com/category/world/">World</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://www.malawivoice.com/category/sports-2/">Sports</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
																				
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Chilima Snubs Peace Talks							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/thumbiko/" rel="author" class="fn" itemprop="name">Malawi Voice</a></span> on <time class="published updated" itemprop="datePublished" datetime="December 13, 2019T5:29 am">December 13, 2019</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-5950 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-politics tag-malawi tag-pac tag-saulos-chilima tag-utm last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/&t=Chilima Snubs Peace Talks" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Chilima Snubs Peace Talks => http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/&title=Chilima Snubs Peace Talks&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2F2019%2F12%2F13%2Fchilima-snubs-peace-talks%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<figure class="wp-block-image size-large"><img src="http://www.malawivoice.com/wp-content/uploads/2019/06/Chilima-Masintha.jpg" alt="" class="wp-image-2705" srcset="http://www.malawivoice.com/wp-content/uploads/2019/06/Chilima-Masintha.jpg 960w, http://www.malawivoice.com/wp-content/uploads/2019/06/Chilima-Masintha-300x200.jpg 300w, http://www.malawivoice.com/wp-content/uploads/2019/06/Chilima-Masintha-768x512.jpg 768w, http://www.malawivoice.com/wp-content/uploads/2019/06/Chilima-Masintha-570x380.jpg 570w, http://www.malawivoice.com/wp-content/uploads/2019/06/Chilima-Masintha-701x467.jpg 701w" sizes="(max-width: 960px) 100vw, 960px" /><figcaption><strong>I don&#8217;t want peace in the country- Chilima</strong></figcaption></figure>



<p>The first petitioner in the on-going high profile presidential elections case Dr. Saulos Chilima, who is also leader for the opposition UTM Party has rejected any further peace talks with quasi-religious <em>body</em>, the Public Affairs Committee (<em>PAC</em>).</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>UTM’s
Spokesperson Dr. Joseph Chidanti Malunga was speaking on Thursday after Chilima
met with PAC officials to negotiate peace amidst post-election violence.</p>



<p>Malunga
said UTM will not hold any further peace talks
until the Constitutional Court delivers its ruling.</p>



<p>&#8220;This
is the position of the party so far. No peace talks until the court ruling is delivered,”
said Malunga.</p>



<p>On
Monday, PAC met with President Professor Peter Mutharika at Kamuzu Palace in
Lilongwe who assured Malawians of Peace.</p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://www.malawivoice.com/tag/malawi/" rel="tag">Malawi</a>, <a href="http://www.malawivoice.com/tag/pac/" rel="tag">PAC</a>, <a href="http://www.malawivoice.com/tag/saulos-chilima/" rel="tag">Saulos Chilima</a>, <a href="http://www.malawivoice.com/tag/utm/" rel="tag">UTM</a></p><div class="single_postmeta"><p><img alt='' src='http://2.gravatar.com/avatar/51dc73c5eb56cf42ab804313eece985f?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/51dc73c5eb56cf42ab804313eece985f?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><p><strong class="entry-title">Chilima Snubs Peace Talks</strong> added by <a href="http://www.malawivoice.com/author/thumbiko/" rel="author" class="author vcard"><span class="fn">Malawi Voice</span></a> on <time class="published updated" itemprop="datePublished" datetime="2019-12-13T05:29">December 13, 2019</time><br /><a class="block" href="http://www.malawivoice.com/author/thumbiko/">View all posts by Malawi Voice &rarr;</a></p></div></div>					<meta content="2019-12-13T05:29" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
							<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2019/12/07/ministry-awards-best-employee/" rel="bookmark" class="related_postthumb" title="Ministry Awards Best Employee">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2019/12/MinisterBen-Phiri-L-and-best-employee-Kangombe-R.-Pic-C-Daniel-Namwini-Mana1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2019/12/MinisterBen-Phiri-L-and-best-employee-Kangombe-R.-Pic-C-Daniel-Namwini-Mana1-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2019/12/MinisterBen-Phiri-L-and-best-employee-Kangombe-R.-Pic-C-Daniel-Namwini-Mana1-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2019/12/07/ministry-awards-best-employee/" rel="bookmark" class="related_posttitle" title="Ministry Awards Best Employee">
									Ministry Awards Best Employee								</a>
							 </div>
													<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2019/11/25/dpps-mhango-urges-youth-to-stay-away-from-demos/" rel="bookmark" class="related_postthumb" title="DPP&#8217;s Mhango Urges Youth to Stay Away from Demos">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2019/11/Jappie-Mhango-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2019/11/Jappie-Mhango-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2019/11/Jappie-Mhango-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2019/11/25/dpps-mhango-urges-youth-to-stay-away-from-demos/" rel="bookmark" class="related_posttitle" title="DPP&#8217;s Mhango Urges Youth to Stay Away from Demos">
									DPP&#8217;s Mhango Urges Youth to Stay Away from Demos								</a>
							 </div>
													<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2019/10/02/apm-promotes-two-mdf-officers-who-went-missing-in-drc-during-a-peace-keeping-mission/" rel="bookmark" class="related_postthumb" title="APM Promotes Two MDF Officers Who Went Missing In DRC During A Peace-Keeping Mission">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2019/10/5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="President Mutharika poses with Staff Sergeant Salimu and Sergeant Tatani Nkhoma, together with other MDF generals" srcset="http://www.malawivoice.com/wp-content/uploads/2019/10/5-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2019/10/5-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2019/10/02/apm-promotes-two-mdf-officers-who-went-missing-in-drc-during-a-peace-keeping-mission/" rel="bookmark" class="related_posttitle" title="APM Promotes Two MDF Officers Who Went Missing In DRC During A Peace-Keeping Mission">
									APM Promotes Two MDF Officers Who Went Missing In DRC During A Peace-Keeping Mission								</a>
							 </div>
						<div class="clear clearfix"></div><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/13/chilima-snubs-peace-talks/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.malawivoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5950' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="14152ec2f7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="207"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-6" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wider add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6150056929"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.malawivoice.com/2019/12/13/mchinji-ta-declared-open-defecation-free/">Mchinji TA Declared Open-Defecation Free</a>
									</li>
											<li>
					<a href="http://www.malawivoice.com/2019/12/13/chilima-snubs-peace-talks/" aria-current="page">Chilima Snubs Peace Talks</a>
									</li>
											<li>
					<a href="http://www.malawivoice.com/2019/12/13/chimulirenji-says-stakeholders-play-a-crucial-role/">Chimulirenji Says Stakeholders Play a Crucial Role</a>
									</li>
											<li>
					<a href="http://www.malawivoice.com/2019/12/13/govt-to-recruit-council-staff/">Govt to Recruit Council Staff</a>
									</li>
											<li>
					<a href="http://www.malawivoice.com/2019/12/12/apm-billboard-suspected-burner-collapses-twice-in-court/">APM Billboard Suspected Burner Collapses Twice in Court</a>
									</li>
					</ul>
		</div></aside>
<aside id="gabfire_simplead_widget-7" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- supamag 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="1124538526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2019, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/comment-reply.min.js?ver=5.3.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/wp-embed.min.js?ver=5.3.1'></script>
<script async="async" type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>