<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php"><title>Labour Minister Hails UNESCO-UNEVOC For Promoting Technical Education - Malawi Voice</title>

<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Labour Minister Hails UNESCO-UNEVOC For Promoting Technical Education - Malawi Voice" />
<meta property="og:description" content="By Moses Nyirenda, MANA The Minister of Labour, Skills and Innovation, Martha Lunji Chanjo Mhone has hailed United Nations Education, Scientific and Cultural Organization (UNESCO) and its sister Germany-based organization, UNEVOC for promoting technical education in the country through Skills and Technical Education Programme (STEP). The minister made the remarks Wednesday this week in Lilongwe &hellip;" />
<meta property="og:url" content="http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/" />
<meta property="og:site_name" content="Malawi Voice" />
<meta property="article:publisher" content="https://www.facebook.com/MalawiVoiceFanPage" />
<meta property="article:tag" content="Malawi" />
<meta property="article:tag" content="Martha Lunji Chajo" />
<meta property="article:tag" content="STEP" />
<meta property="article:tag" content="TEVET" />
<meta property="article:tag" content="UNESCO" />
<meta property="article:tag" content="UNEVOC" />
<meta property="article:section" content="Nation" />
<meta property="article:published_time" content="2019-11-29T16:33:20+00:00" />
<meta property="article:modified_time" content="2019-11-29T16:33:22+00:00" />
<meta property="og:updated_time" content="2019-11-29T16:33:22+00:00" />
<meta property="og:image" content="http://www.malawivoice.com/wp-content/uploads/2019/06/Thumbwe-Technical-College-students-surfing-internet-on-new-computers-courtesy-of-Airtel-Pic-Arkangel-Tembo-1024x489.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="489" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Moses Nyirenda, MANA The Minister of Labour, Skills and Innovation, Martha Lunji Chanjo Mhone has hailed United Nations Education, Scientific and Cultural Organization (UNESCO) and its sister Germany-based organization, UNEVOC for promoting technical education in the country through Skills and Technical Education Programme (STEP). The minister made the remarks Wednesday this week in Lilongwe [&hellip;]" />
<meta name="twitter:title" content="Labour Minister Hails UNESCO-UNEVOC For Promoting Technical Education - Malawi Voice" />
<meta name="twitter:site" content="@malawivoice" />
<meta name="twitter:image" content="http://www.malawivoice.com/wp-content/uploads/2019/06/Thumbwe-Technical-College-students-surfing-internet-on-new-computers-courtesy-of-Airtel-Pic-Arkangel-Tembo.jpg" />
<meta name="twitter:creator" content="@malawivoice" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.malawivoice.com/#organization","name":"Malawi Voice","url":"http://www.malawivoice.com/","sameAs":["https://www.facebook.com/MalawiVoiceFanPage","https://twitter.com/malawivoice"],"logo":{"@type":"ImageObject","@id":"http://www.malawivoice.com/#logo","url":"http://www.malawivoice.com/wp-content/uploads/2019/03/MV-logo.png","width":96,"height":54,"caption":"Malawi Voice"},"image":{"@id":"http://www.malawivoice.com/#logo"}},{"@type":"WebSite","@id":"http://www.malawivoice.com/#website","url":"http://www.malawivoice.com/","name":"Malawi Voice","publisher":{"@id":"http://www.malawivoice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.malawivoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/#primaryimage","url":"http://www.malawivoice.com/wp-content/uploads/2019/06/Thumbwe-Technical-College-students-surfing-internet-on-new-computers-courtesy-of-Airtel-Pic-Arkangel-Tembo.jpg","width":3000,"height":1433},{"@type":"WebPage","@id":"http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/#webpage","url":"http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/","inLanguage":"en-US","name":"Labour Minister Hails UNESCO-UNEVOC For Promoting Technical Education - Malawi Voice","isPartOf":{"@id":"http://www.malawivoice.com/#website"},"primaryImageOfPage":{"@id":"http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/#primaryimage"},"datePublished":"2019-11-29T16:33:20+00:00","dateModified":"2019-11-29T16:33:22+00:00"},{"@type":"Article","@id":"http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/#article","isPartOf":{"@id":"http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/#webpage"},"author":{"@id":"http://www.malawivoice.com/#/schema/person/d3effa64517f24bc1aeb79046bbe0730"},"headline":"Labour Minister Hails UNESCO-UNEVOC  For Promoting Technical Education","datePublished":"2019-11-29T16:33:20+00:00","dateModified":"2019-11-29T16:33:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/#webpage"},"publisher":{"@id":"http://www.malawivoice.com/#organization"},"image":{"@id":"http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/#primaryimage"},"keywords":"Malawi,Martha Lunji Chajo,STEP,TEVET,UNESCO,UNEVOC","articleSection":"Latest,Nation"},{"@type":["Person"],"@id":"http://www.malawivoice.com/#/schema/person/d3effa64517f24bc1aeb79046bbe0730","name":"Malawi Voice","image":{"@type":"ImageObject","@id":"http://www.malawivoice.com/#authorlogo","url":"http://2.gravatar.com/avatar/51dc73c5eb56cf42ab804313eece985f?s=96&d=mm&r=g","caption":"Malawi Voice"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Labour Minister Hails UNESCO-UNEVOC  For Promoting Technical Education Comments Feed" href="http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.malawivoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='http://www.malawivoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='http://www.malawivoice.com/?p=5599' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2019%2F11%2F29%2Flabour-minister-hails-unesco-unevoc-for-promoting-technical-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2019%2F11%2F29%2Flabour-minister-hails-unesco-unevoc-for-promoting-technical-education%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		
</head>

<body class="post-template-default single single-post postid-5599 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving you true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2019/01/MV-Logo-1.png" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-8" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.airtel.mw/"><img src="http://www.malawivoice.com/wp-content/uploads/2019/05/Malawi-Voice-728x90.gif" alt="" /></a><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
						<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="http://www.malawivoice.com/category/nation/">Nation</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://www.malawivoice.com/category/opinion/">Opinion</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://www.malawivoice.com/category/world/">World</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://www.malawivoice.com/category/sports-2/">Sports</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
																				
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Labour Minister Hails UNESCO-UNEVOC  For Promoting Technical Education							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/thumbiko/" rel="author" class="fn" itemprop="name">Malawi Voice</a></span> on <time class="published updated" itemprop="datePublished" datetime="November 29, 2019T4:33 pm">November 29, 2019</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-5599 post type-post status-publish format-standard has-post-thumbnail hentry category-latest category-nation tag-malawi tag-martha-lunji-chajo tag-step tag-tevet tag-unesco tag-unevoc last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/&t=Labour Minister Hails UNESCO-UNEVOC  For Promoting Technical Education" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Labour Minister Hails UNESCO-UNEVOC  For Promoting Technical Education => http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/&title=Labour Minister Hails UNESCO-UNEVOC  For Promoting Technical Education&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2F2019%2F11%2F29%2Flabour-minister-hails-unesco-unevoc-for-promoting-technical-education%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<p><strong>By Moses Nyirenda, MANA</strong></p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<figure class="wp-block-image size-large"><img src="http://www.malawivoice.com/wp-content/uploads/2019/11/a-Nyasa-Times-pic-2059-600x384.jpg" alt="" class="wp-image-5600" srcset="http://www.malawivoice.com/wp-content/uploads/2019/11/a-Nyasa-Times-pic-2059-600x384.jpg 600w, http://www.malawivoice.com/wp-content/uploads/2019/11/a-Nyasa-Times-pic-2059-600x384-300x192.jpg 300w, http://www.malawivoice.com/wp-content/uploads/2019/11/a-Nyasa-Times-pic-2059-600x384-86x54.jpg 86w, http://www.malawivoice.com/wp-content/uploads/2019/11/a-Nyasa-Times-pic-2059-600x384-570x365.jpg 570w" sizes="(max-width: 600px) 100vw, 600px" /></figure>



<p>The Minister of
Labour, Skills and Innovation, Martha Lunji Chanjo Mhone has hailed United
Nations Education, Scientific and Cultural Organization (UNESCO) and its sister
Germany-based organization, UNEVOC for promoting technical education in the
country through Skills and Technical Education Programme (STEP).</p>



<p>The minister made the
remarks Wednesday this week in Lilongwe during the handover ceremony of
management books to the Ministry of Labour, Skills and Innovation.</p>



<p>The books have been
developed by UNESCO-UNEVOC through STEP to support management of technical
colleges and community skills development centres in the country.</p>



<p>Mhone said her
ministry appreciates the role played by UNESCO and UNEVOC to improve the
quality of technical education in the country.</p>



<p>“As a ministry, we are
very grateful with the support which UNESCO and UNEVOC are providing to standardize
the quality of technical education in the country.</p>



<p>The assistance is in
line with the efforts which the Malawi Government is making towards promoting
technical education among the youth,” the minister said.</p>



<p>She further said the
manual books UNESCO and UNEVOC have developed would, among other things,
enhance teaching skills among community skills development centres and technical
college instructors, hence improving the quality of technical education and
vocational skills development in the country.</p>



<p>STEP is currently
carrying out different activities aimed at promoting technical education.</p>



<p>The activities include,
preparing training manuals and programmes as well as building the capacity of Technical,
Entrepreneurial and Vocational Education and Training (TEVET) colleges’
principals, bursars and their respective boards.</p>



<p>STEP is exploring the
best options to governance of the training fund and debate on how to best
manage TEVET resources.</p>



<p>In his remarks, STEP
Team Leader, Arthur Shears expressed their commitment to assisting in the transformation
of technical education and boost vocational skills among the youth in the
country.</p>



<p>“With our programme, we
are devoted to enhance skills among the youth for them to develop productive
livelihoods and support in transforming their communities and the country at
large,” he said.</p>



<p>STEP has been influencing transformed management practices within the TEVET arena in the country since 2016.-<strong>MANA</strong></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://www.malawivoice.com/tag/malawi/" rel="tag">Malawi</a>, <a href="http://www.malawivoice.com/tag/martha-lunji-chajo/" rel="tag">Martha Lunji Chajo</a>, <a href="http://www.malawivoice.com/tag/step/" rel="tag">STEP</a>, <a href="http://www.malawivoice.com/tag/tevet/" rel="tag">TEVET</a>, <a href="http://www.malawivoice.com/tag/unesco/" rel="tag">UNESCO</a>, <a href="http://www.malawivoice.com/tag/unevoc/" rel="tag">UNEVOC</a></p><div class="single_postmeta"><p><img alt='' src='http://2.gravatar.com/avatar/51dc73c5eb56cf42ab804313eece985f?s=35&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/51dc73c5eb56cf42ab804313eece985f?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><p><strong class="entry-title">Labour Minister Hails UNESCO-UNEVOC  For Promoting Technical Education</strong> added by <a href="http://www.malawivoice.com/author/thumbiko/" rel="author" class="author vcard"><span class="fn">Malawi Voice</span></a> on <time class="published updated" itemprop="datePublished" datetime="2019-11-29T16:33">November 29, 2019</time><br /><a class="block" href="http://www.malawivoice.com/author/thumbiko/">View all posts by Malawi Voice &rarr;</a></p></div></div>					<meta content="2019-11-29T16:33" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><h3 class="widgettitle">Related Posts</h3>
							<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2019/11/24/information-minister-botomani-launches-football-league/" rel="bookmark" class="related_postthumb" title="Information Minister Botomani Launches Football League">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2019/11/Zomba-Chisi-MP-Mark-Botomani-arriving-at-the-lanuch-of-the-football-league-150x150.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2019/11/Zomba-Chisi-MP-Mark-Botomani-arriving-at-the-lanuch-of-the-football-league-150x150.jpeg 150w, http://www.malawivoice.com/wp-content/uploads/2019/11/Zomba-Chisi-MP-Mark-Botomani-arriving-at-the-lanuch-of-the-football-league-30x30.jpeg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2019/11/24/information-minister-botomani-launches-football-league/" rel="bookmark" class="related_posttitle" title="Information Minister Botomani Launches Football League">
									Information Minister Botomani Launches Football League								</a>
							 </div>
													<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2019/11/25/met-warns-of-hot-weather-thunderstorms/" rel="bookmark" class="related_postthumb" title="MET Warns Of Hot Weather, Thunderstorms">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2019/11/Lightning_3762193048-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.malawivoice.com/wp-content/uploads/2019/11/Lightning_3762193048-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2019/11/Lightning_3762193048-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2019/11/25/met-warns-of-hot-weather-thunderstorms/" rel="bookmark" class="related_posttitle" title="MET Warns Of Hot Weather, Thunderstorms">
									MET Warns Of Hot Weather, Thunderstorms								</a>
							 </div>
													<div class="gab_relateditem" style="width:29%;">
								<a href="http://www.malawivoice.com/2019/11/09/mutharika-calls-for-peaceful-co-existence/" rel="bookmark" class="related_postthumb" title="Mutharika Calls For Peaceful Co-existence">
									<img width="150" height="150" src="http://www.malawivoice.com/wp-content/uploads/2019/11/wave-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Mutharika waves at the gathered masses in greeting" srcset="http://www.malawivoice.com/wp-content/uploads/2019/11/wave-150x150.jpg 150w, http://www.malawivoice.com/wp-content/uploads/2019/11/wave-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" />								</a>
								<a href="http://www.malawivoice.com/2019/11/09/mutharika-calls-for-peaceful-co-existence/" rel="bookmark" class="related_posttitle" title="Mutharika Calls For Peaceful Co-existence">
									Mutharika Calls For Peaceful Co-existence								</a>
							 </div>
						<div class="clear clearfix"></div><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.malawivoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5599' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="676018de36" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="62"/></p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-6" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wider add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6150056929"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.malawivoice.com/2019/11/29/mera-ceo-magalasi-to-chair-african-forum-for-utility-regulators/">MERA CEO Magalasi to Chair African Forum for Utility Regulators</a>
									</li>
											<li>
					<a href="http://www.malawivoice.com/2019/11/29/labour-minister-hails-unesco-unevoc-for-promoting-technical-education/" aria-current="page">Labour Minister Hails UNESCO-UNEVOC  For Promoting Technical Education</a>
									</li>
											<li>
					<a href="http://www.malawivoice.com/2019/11/29/mutharika-off-to-spain-for-un-climate-change-conference/">Mutharika Off to Spain For UN Climate Change Conference</a>
									</li>
											<li>
					<a href="http://www.malawivoice.com/2019/11/28/veep-chimulirenji-visits-machinga-stormy-rains-victims/">Veep Chimulirenji Visits Machinga Stormy Rains  Victims</a>
									</li>
											<li>
					<a href="http://www.malawivoice.com/2019/11/28/information-minister-botomani-hands-over-multi-million-kwacha-school-blocks-in-nkhotakota/">Information Minister Botomani Hands Over Multi-Million kwacha School Blocks in Nkhotakota</a>
									</li>
					</ul>
		</div></aside>
<aside id="gabfire_simplead_widget-7" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- supamag 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="1124538526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2019, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script async="async" type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>