<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
		
	<link rel="pingback" href="http://www.malawivoice.com/xmlrpc.php"><title>Mutharika Leaves For Mugabe Funeral On Saturday - Malawi Voice</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mutharika Leaves For Mugabe Funeral On Saturday - Malawi Voice" />
<meta property="og:description" content="President Peter Mutharika is this Saturday expected to leave the country for Zimbabwe to attend the state funeral service of that country’s former president Robert Mugabe as his family says he will be buried at his village &nbsp;Zvimba district, about 60 miles (95km) north-west of the capital, Harare, &nbsp;against authorities’ wishes. The ministry of Foreign &hellip;" />
<meta property="og:url" content="http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/" />
<meta property="og:site_name" content="Malawi Voice" />
<meta property="article:publisher" content="https://www.facebook.com/MalawiVoiceFanPage" />
<meta property="article:section" content="Latest" />
<meta property="article:published_time" content="2019-09-13T07:24:28+00:00" />
<meta property="article:modified_time" content="2019-09-13T07:24:29+00:00" />
<meta property="og:updated_time" content="2019-09-13T07:24:29+00:00" />
<meta property="og:image" content="http://www.malawivoice.com/wp-content/uploads/2019/09/Mugabe1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="President Peter Mutharika is this Saturday expected to leave the country for Zimbabwe to attend the state funeral service of that country’s former president Robert Mugabe as his family says he will be buried at his village &nbsp;Zvimba district, about 60 miles (95km) north-west of the capital, Harare, &nbsp;against authorities’ wishes. The ministry of Foreign [&hellip;]" />
<meta name="twitter:title" content="Mutharika Leaves For Mugabe Funeral On Saturday - Malawi Voice" />
<meta name="twitter:site" content="@malawivoice" />
<meta name="twitter:image" content="http://www.malawivoice.com/wp-content/uploads/2019/09/Mugabe1.jpg" />
<meta name="twitter:creator" content="@malawivoice" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.malawivoice.com/#organization","name":"Malawi Voice","url":"http://www.malawivoice.com/","sameAs":["https://www.facebook.com/MalawiVoiceFanPage","https://twitter.com/malawivoice"],"logo":{"@type":"ImageObject","@id":"http://www.malawivoice.com/#logo","url":"http://www.malawivoice.com/wp-content/uploads/2019/03/MV-logo.png","width":96,"height":54,"caption":"Malawi Voice"},"image":{"@id":"http://www.malawivoice.com/#logo"}},{"@type":"WebSite","@id":"http://www.malawivoice.com/#website","url":"http://www.malawivoice.com/","name":"Malawi Voice","publisher":{"@id":"http://www.malawivoice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.malawivoice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/#webpage","url":"http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/","inLanguage":"en-US","name":"Mutharika Leaves For Mugabe Funeral On Saturday - Malawi Voice","isPartOf":{"@id":"http://www.malawivoice.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/#primaryimage","url":"http://www.malawivoice.com/wp-content/uploads/2019/09/Mugabe1.jpg","width":640,"height":400},"primaryImageOfPage":{"@id":"http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/#primaryimage"},"datePublished":"2019-09-13T07:24:28+00:00","dateModified":"2019-09-13T07:24:29+00:00"},{"@type":"Article","@id":"http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/#article","isPartOf":{"@id":"http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/#webpage"},"author":{"@id":"http://www.malawivoice.com/author/jm/#author"},"headline":"Mutharika Leaves For Mugabe Funeral On Saturday","datePublished":"2019-09-13T07:24:28+00:00","dateModified":"2019-09-13T07:24:29+00:00","commentCount":0,"mainEntityOfPage":"http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/#webpage","publisher":{"@id":"http://www.malawivoice.com/#organization"},"image":{"@id":"http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/#primaryimage"},"articleSection":"Latest"},{"@type":["Person"],"@id":"http://www.malawivoice.com/author/jm/#author","name":"Malawi Voice","image":{"@type":"ImageObject","@id":"http://www.malawivoice.com/#authorlogo","url":"http://1.gravatar.com/avatar/d18aed7a832381e4ed8c8261934b367d?s=96&d=mm&r=g","caption":"Malawi Voice"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Feed" href="http://www.malawivoice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Comments Feed" href="http://www.malawivoice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Malawi Voice &raquo; Mutharika Leaves For Mugabe Funeral On Saturday Comments Feed" href="http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.malawivoice.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.malawivoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/style.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/theia-sticky-sidebar.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='http://www.malawivoice.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.malawivoice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.malawivoice.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='http://www.malawivoice.com/?p=4600' />
<link rel="alternate" type="application/json+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2019%2F09%2F13%2Fmutharika-leaves-for-mugabe-funeral-on-saturday%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.malawivoice.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.malawivoice.com%2F2019%2F09%2F13%2Fmutharika-leaves-for-mugabe-funeral-on-saturday%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.malawivoice.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" />			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
				});
			})(jQuery);
			</script>
		
</head>

<body class="post-template-default single single-post postid-4600 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="https://www.airtel.mw/"><img src="http://www.malawivoice.com/wp-content/uploads/2019/05/Malawi-Voice-728x90.gif" alt="" /></a><div class='clear'></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
											<li class="masthead_date">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var year=mydate.getYear()
								if (year < 1000)
								year+=1900
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
								var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
								document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
								// -->
							</script>
						</li>
						<li></li>
										 
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					<li class="pull-right"></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://www.malawivoice.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">	
															<h1>
									<a href="http://www.malawivoice.com/" title="Giving you true online news from Malawi">
										<img src="http://www.malawivoice.com/wp-content/uploads/2019/01/MV-Logo-1.png" alt="Malawi Voice" title="Malawi Voice"/>
									</a>
								</h1>
													</div><!-- logo -->
						
						<div class="header-ad pull-right logo-banner">
							<aside id="gabfire_simplead_widget-8" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="http://www.tnm.co.mw/"><img src="http://www.malawivoice.com/wp-content/uploads/2019/03/Yanga-Internet-Bundles.gif" alt="" /></a><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-10" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- advertising IoKODdu_wDHWW2CLZuwsD3yC_T1KjAu93DV0qZxEQudvuzS49utjRTeD1x6Fb-ld3eVeR9ARNo0yLtEycyxDoA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader34184";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/b30efc88c6323f448ef675441b4d665a.min.js?20190608=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising --><div class='clear'></div></div></aside>
						</div>
						
						<div class="clearfix"></div>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://www.malawivoice.com/">HOME</a></li>
						<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-77"><a href="http://www.malawivoice.com/category/latest/">Latest</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="http://www.malawivoice.com/category/politics/">Politics</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://www.malawivoice.com/category/nation/">Nation</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171"><a href="http://www.malawivoice.com/category/business/">Business</a></li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://www.malawivoice.com/category/opinion/">Opinion</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81"><a href="http://www.malawivoice.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88"><a href="http://www.malawivoice.com/category/world/">World</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://www.malawivoice.com/category/sports-2/">Sports</a></li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
																				
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Mutharika Leaves For Mugabe Funeral On Saturday							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://www.malawivoice.com/author/jm/" rel="author" class="fn" itemprop="name">Malawi Voice</a></span> on <time class="published updated" itemprop="datePublished" datetime="September 13, 2019T7:24 am">September 13, 2019</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-4600 post type-post status-publish format-standard has-post-thumbnail hentry category-latest last_archivepost">
										
								
							<div class="social-sharethis-post">
										
				
					<a href="http://www.facebook.com/sharer.php?u=http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/&t=Mutharika Leaves For Mugabe Funeral On Saturday" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
						<i class="fa fa-facebook pull-left"></i>
					</a>

					<a href="http://twitter.com/home?status=Mutharika Leaves For Mugabe Funeral On Saturday => http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
						<i class="fa fa-twitter pull-left"></i>
					</a>

					<a href="https://plus.google.com/share?url=http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
						<i class="fa fa-google-plus pull-left"></i>
					</a>

					<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/&title=Mutharika Leaves For Mugabe Funeral On Saturday&summary=&source=Malawi Voice" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
						<i class="fa fa-linkedin pull-left"></i>
					</a>

					<a class="pull-right" href="mailto:?mailto:?subject=Malawi%20Voice%20%3A%20&amp;body=I%20recommend%20this%20page%3A%20.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fwww.malawivoice.com%2F2019%2F09%2F13%2Fmutharika-leaves-for-mugabe-funeral-on-saturday%2F" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
						<i class="fa fa-envelope-o pull-left"></i>
					</a>
					
					<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
						<i class="fa fa-print pull-left"></i>
					</a>
				</div>	
				<div class="clearfix"></div>
			<div class="entry-content" itemprop="text">
<h1>President Peter Mutharika is this Saturday expected to leave the  country for Zimbabwe to attend the state funeral service of that  country’s former president Robert Mugabe as his family says he will be  buried at his village &nbsp;Zvimba district, about 60 miles (95km) north-west  of the capital, Harare, &nbsp;against authorities’ wishes.</h1>



<p>The ministry of Foreign Affairs and International Cooperation says 
Mutharika will leave through Kamuzu International Airport in Lilongwe.</p><div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="8237066337"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>




<p>However, the statement does not say what time the President leaves the country and when he is expected back.</p>



<p>Presidential spokesperson Mgeme Kalilani said in an interview the 
Office of the President and Cabinet will release a detailed itinery of 
the President’s trip in due course.</p>



<p>This ends days of speculation that Mutharika might not attend the 
funeral ceremony because of the prevailing political impasse in the 
country.</p>



<p>President Cyril Ramaphosa of South Africa is sending his minister of 
Foreign Affairs to the funeral, saying he wanted to deal with domestic 
problems.</p>



<p>The ruling Zanu-PF party announced that Mugabe’s remains would be 
interred at a hilltop monument outside Harare on Sunday, after a 
ceremony at the nearby national stadium on Saturday, where dozens of 
prominent African leaders would be present.</p>



<p>However, friends and allies of Mugabe’s wife, Grace, have said he 
made clear he would prefer to be buried in Zvimba with only close 
relatives in attendance. They said Mugabe did not want his death to be 
exploited by his successors for political gain.</p>



<p>A meeting on Thursday between Mugabe’s family and officials at his home in Harare ended without agreement.</p>



<p><a href="https://www.theguardian.com/world/emmerson-mnangagwa">Emmerson Mnangagwa</a>,
 who succeeded Mugabe as president, said he had appealed to the family 
to set aside any bitterness. They are reportedly unhappy about his 
treatment of the former leader.</p>



<p>“Let bygones be bygones. The family is going to lead the programme, 
that’s why we haven’t released anything. We haven’t agreed how he will 
be buried,” Mnangagwa said.</p>



<p>He said: “We will have to sit down first with Grace. As government 
there’s nothing we will do to go against your wishes. Let’s unite, he 
was our father.”</p>



<p>Mugabe&nbsp;died in a clinic in Singapore&nbsp;last week, aged 95. His 
body&nbsp;arrived on Wednesday, on a government-chartered private jet, at 
Zimbabwe’s main airport, where thousands of supporters had gathered.</p>



<p>On Thursday his casket was taken to Rufaro football stadium in 
Harare, where thousands packed the stands to see him lie in state. 
Several people were injured in a crush as they surged forward to try to 
view the casket, with some carried away on stretchers.</p>
<div class="single_postmeta"><p><img alt='' src='http://1.gravatar.com/avatar/d18aed7a832381e4ed8c8261934b367d?s=35&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d18aed7a832381e4ed8c8261934b367d?s=70&#038;d=mm&#038;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><p><strong class="entry-title">Mutharika Leaves For Mugabe Funeral On Saturday</strong> added by <a href="http://www.malawivoice.com/author/jm/" rel="author" class="author vcard"><span class="fn">Malawi Voice</span></a> on <time class="published updated" itemprop="datePublished" datetime="2019-09-13T07:24">September 13, 2019</time><br /><a class="block" href="http://www.malawivoice.com/author/jm/">View all posts by Malawi Voice &rarr;</a></p></div></div>					<meta content="2019-09-13T07:24" itemprop="datePublished">
				</article>
				
			
			<aside id="gabfire_relatedposts-2" class="widget gabfire_relatedposts"><div class="widgetinner"><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.malawivoice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4600' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1722402fb6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="39"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<aside id="gabfire_simplead_widget-6" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- wider add -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="6150056929"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries"><div class="widgetinner">		<h3 class="widgettitle">Recent Posts</h3>
		<ul>
											<li>
					<a href="http://www.malawivoice.com/2019/09/13/what-president-mutharika-said-about-mugabe-2years-ago-on-sidelines-of-un-summit-in-new-york/">What President Mutharika Said About Mugabe 2years Ago On Sidelines Of UN Summit In New York</a>
									</li>
											<li>
					<a href="http://www.malawivoice.com/2019/09/13/mutharika-leaves-for-mugabe-funeral-on-saturday/">Mutharika Leaves For Mugabe Funeral On Saturday</a>
									</li>
											<li>
					<a href="http://www.malawivoice.com/2019/09/12/sunbird-tourism-blames-election-disputes-for-revenue-fall-but-maintains-decent-net-profit-increase-of-2/">SUNBIRD TOURISM BLAMES ELECTION DISPUTES FOR REVENUE FALL&#8230;But maintains decent net profit increase of 2%</a>
									</li>
											<li>
					<a href="http://www.malawivoice.com/2019/09/12/a-little-luxurious-spending-is-ok/">A Little &#8220;Luxurious&#8221; Spending is OK</a>
									</li>
											<li>
					<a href="http://www.malawivoice.com/2019/09/12/tnm-plc-appoints-mphatso-to-head-mpamba-subsidiary/">TNM Plc Appoints Mphatso To Head Mpamba Subsidiary</a>
									</li>
					</ul>
		</div></aside>
<aside id="gabfire_simplead_widget-7" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- supamag 250 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-5948389036751815"
     data-ad-slot="1124538526"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<div class="menu"></div>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					&copy; 2019, <a href="#top" title="Malawi Voice" rel="home"><strong>&uarr;</strong> Malawi Voice</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					<a rel="nofollow" href="http://www.malawivoice.com/wp-login.php">Log in</a> - 			
										<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
					<a href="http://www.gabfirethemes.com/" title="WordPress Newspaper Themes">Gabfire Themes</a> 
					<script type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.malawivoice.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script async="async" type='text/javascript' src='http://www.malawivoice.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>